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Legal notice
This documentation and help texts are products and services offered by:
Lodgit Hotelsoftware GmbH
Industriestr. 85-95
D-04299 Leipzig GERMANY
Responsible for contents as per Article 5 Paragraph 1 German Teleservices Act (Telemediengesetz, TMG): Dr.-Ing.
Dirk Bockelmann
This handbook can be redistributed under the following conditions:
The copyright note is explicitly stated on all duplicated and redistributed copies.
This handbook is not modified or edited in any way.
This documentation is not used for commercial use (especially the printed version).
Lodgit Hotelsoftware GmbH reserves the right of permission for every other use.
The Lodgit Hotelsoftware GmbH assumes no liability for damages resulting from the use of this documentation and
help. The Lodgit Hotelsoftware GmbH does not constitute legal information on the suitability for a particular
purpose.

Authors of the documentation
Dirk Bockelmann
Alesja Elding
Elke-Gerda Thiem
Stefan Keller
Carolin Geißler
Robert Erlenkötter
Florian Bokor
Julia Bierstedt

Lizenzhinweise:
The export function of Lodgit Desk uses parts of the 7-Zip program (see www.7-zip.org). 7-Zip is licensed under
the GNU LGPL license.

ShOrtcuts   <<

Legal NOtice
Legal Notice | Privacy Policy
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About Lodgit Desk

Lodgit Desk is a new reservation and booking software that helps manage any and all accommodation services. It
will make it much easier for you to manage accommodations in hotels, guest houses, apartments, holiday homes
and more. The time you'll save when using this program can be dedicated to your guests and your success.
Lodgit Desk's low price makes it especially interesting for smaller accommodation establishments that simply
couldn't afford such a program until now.
Larger accommodation services such as hotels, apartment buildings, holiday parks, camp grounds, youth hostels
etc. really appreciate the ability to adjust everything in Lodgit Desk. The SQL database allows for them to add as
many units and objects as their computer system will allow*.
The easy to use reservation schedule in Lodgit Desk will let you create bookings, manage units and guests, create
and print invoices and manage special pricing for the new season without any hassle.
You should also be aware that you can utilize an optional online booking system that will enable you to receive
bookings online. The Lodgit Online Booking System can synchronize with your local Lodgit Desk program
regularly, so that your guests will know whether you have any vacancies available and book those right away. In
case there aren't any vacancies for the time frame the guest has selected, there is a booking calendar that will
show when there are other vacancies for him to choose.

The most important features of Lodgit Desk:
graphical overview over all the rentable units and objects and their occupancies (reservation schedule)
quick search for vacancies in a certain time frame
compilation of single and group reservations in the reservation schedule
object management (e.g. several houses and their rooms etc.)
guest management (single person, companies and groups)
create offers, booking confirmations and invoices
create different prices for certain time frames (e.g. seasonal prices, fair prices etc.)
accept and bill deposits
manage extras and services of any kind (incl. different tax rates)
packages for special offers, arrangements etc.
online booking system with automatic synchronization (optional)
*This depends on the system of the computer (memory, processor etc.) which you have installed Lodgit Desk on and the license
that was purchased!

TablE

oF CoNtENts   <<

GENERal

iNFoRMatioN aboUt

Lodgit DEsK

>>   DEsCRiPtioN
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Legal Notice | Privacy Policy

page 7/442

Manual of Lodgit Desk - reservation software

Description of the menu items
Here you find the description of the menu items in Lodgit Desk.
Menu File
Create a backup and restore from backup
Menu Edit
Menu Bookings
Menu Administration
Menu Lists
Menu View
Menu Windows
Menu Help or Lodgit Desk
GeNeRal

INfORmaTION abOUT

LOdgIT DeSK   <<

DeScRIPTION

Of The meNU ITemS

>>   MeNU FIle
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Menu: File
The menu bar item File contains general commands for the program Lodgit Desk.

Software Activation...
This is where you can enter your license information that allows you to use Lodgit Desk. The demo version of
Lodgit Desk is limited to 30 days and you can only have 30 guests in your guest file.
If you have received a personalized demo license, you can use the program fully for 30 days.

Use Demo / Work Database
More information on that can be found under Use the demo or the work database.

Close Window
This will close the currently open window (such as a booking window, NOT the main window).

Open / Change Database Folder
You have the option of using a different database.

Create / Restore From Backup
This will let you create a backup from your current database.
With the menu item "Restore From Backup" you can replace your currently used database with a backup file you
have previously created.

Synchronize
This allows you to synchronize your Lodgit Desk with the Lodgit Online Modules.

Save Reservation Schedule As Image File
You can save the current reservation schedule the way you see it as an image file on your computer.
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Print Reservation Schedule
You can also print the image of your current reservation schedule.

Quit
This will quit the program.

DEscription

of tHE mEnu itEms   <<

MEnu FilE

>>   CrEatE

a bacKup and rEstorE from bacKup
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Create a Backup and Restore from Backup
Create backup file
To create a backup file, go to File > Create Backup. This will create a backup file (a copy) of your currently used
database.

The location for the backup file(s) can be defined in the Preferences under Backup. You can also backup your
database automatically!

Restore from backup
To replace a broken or lost database file with a backup file from your server, go to File > Restore From Backup.
This will open a window that lets you select a backup file. Go to the location of your backup files and select the
file that you want to restore.
You will be asked to confirm the process.

If you want to confirm, press Yes. If you want to cancel, press No.

MENU FiLE    <<

CrEAtE

A bAcKUP AND rEStOrE frOm bAcKUP

>>   MENU EDit
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Menu: Edit
This is where you can find the default menu items you already know from other programs: Undo, Cut, Copy,
Paste, and Delete selected text as well as the search.

Search
By clicking on the menu item "Search" your cursor will jump to the closest available search box depending on
which window is active.
Example: You can search all your bookings by using the search box at the top of the booking list in the main
window.

Preferences (Windows)
If you are using Lodgit Desk on Windows, you can find the Preferences here. For more information on the
preferences, go to the chapter about preferences.

CReAte

A bAcKUp ANd RestORe fROm bAcKUp   <<

MeNU Edit

>>   MeNU BOOKiNGs
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Menu: Bookings
This is where you can manage your bookings. The menu commands you find here can also be called up in the
context menu by right-clicking on a booking. More information about the bookings can be found in the chapter
about bookings.

New
Create a new booking.

Open Booking
Open the booking that is currently selected in the reservation schedule.

Delete Booking
This will delete the selected booking. Deleting a booking has to be confirmed before the process is completed.

Select Overbooking
If you have selected an overbooking in the reservation schedule (two or more bookings that overlap in their time
frame in one and the same unit) you can use this command to reach a booking that is completely covered by
another one and that you could otherwise not reach.
To do that, select one of the double bookings. Make sure that when you select it, you are clicking into the
overbooked area. Now you can go to "Bookings > Select Double Booking" and select the booking that you want.

Now you can open the selected booking, drag the booking into a different time frame or rentable unit to dissolve
the overbooking.

Duplicate Booking
Duplicate the currently selected booking. This copy will be created directly "above" the old booking and can then
be dragged into a different time frame or rentable unit. This can help you with regular guests, since duplicating a
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booking not only duplicates the guests but also the booked extras.

Create Group Reservation With Main Contact
Combine several bookings (that are selected at the same time) to a group reservation with a main contact.
You can select several bookings at the same time by holding down the Shift key while selecting them. If the
bookings are right next to each other, you can select them by clicking and dragging the cursor over them. Then,
you can go to "Bookings > Create Group Reservation With Main Contact" and select the contact that you want to
be the main contact for the group reservation. If you have only added a main contact to one of the bookings, you
can only select that one.

Add To Group Reservation
This will let you add a booking to a currently existing group reservation. Select the new booking as well as at
least one of the bookings in the group reservation that you want to add the new booking to and then click "Add
To Group Reservation".

page 14/442

Manual of Lodgit Desk - reservation software

Remove From Group Reservation
Remove the currently selected booking from the group reservation.

Select All Bookings In Group
Whenever you have selected one booking of a group reservation, you can use this command to automatically
select all the bookings belonging to the group.
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Open Main Booking Of Group
Whenever you have selected one booking of a group reservation, you can use this command to open the main
booking of the group (the booking of the main contact).

Make This Main Booking Of The Group
Whenever you have selected a booking belonging to a group reservation, you can use this command to make this
booking the main booking of the group.
Note:
More information about group reservations can be found here.

Change Status To
Change the status of the currently selected booking (e.g. to "checked in").

Create Offer
If a booking has the status "Tentative" or "Offer", you can use this command to create an offer for this booking.
More information on creating offers can be found here.

Create Confirmation
If a booking has the status "Offer", "Confirmed" or "Online Booking", you can use this command to create a
confirmation (and return confirmation) for this booking. More information on creating confirmations can be found
here.

Print Return Confirmation
When you have created a confirmation for a booking and selected the box that says "print return confirmation",
you can use this command to print the return confirmation (again).

Create Invoice
Whenever a booking has the status "Booked", "Checked In" or "Checked Out", you can use this command to
create an invoice for this booking. More about creating invoices can be found here.

Open Main Contact
This command will open the guest file of the main contact for the currently selected booking.

MEnU Edit    <<

MEnU BooKings

>>   MEnU Administration
Legal Notice | Privacy Policy
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Menu Administration
Objects and Rentable Units
This will open the window for objects and rentable unit. This is where you can add, edit and delete objects and
units. More information about this can be found here.

Guests
This will open the window for the Guest Management. This is where you can add, edit and delete guests. More
information about this can be found here.

Prices
This will open the window for your price administration. This is where you can add and edit base-, category- and
prices for certain units. More information about this can be found here.

Extras and Packages
This will open the window for extras and packages. This is where you can add, edit and delete extras and
packages. More information about this can be found here.

Texts
This will open the window for Text Management. This is where you can edit all printed texts as well as add and
edit several languages or text sets (which can be adjusted to fit a season or a special event). More information
about this can be found here.

Agent Commissions
This will open the window for agents. This is where you can add and delete agents as well as define how much
commission you have to pay them. More information about this can be found here.

Create Receipt
Here you enter sales and purchases that are independent of bookings. More information about receipts can be
found here.

Cashbook
All cash invoices and receipts for a specified period of time can be found here at a glance, enabling you to
balance the cash register. More information about the cash book can be found here.

Cashbook Archives
An overview of past cash book balances. Further information can be found here.

Correspondence
Here you can find and manage all your offers, confirmations, (correction) invoices, receipts and other
correspondence in one central location. All documents can be viewed and printed again. If available, you can also
quickly open the corresponding booking for a document and, if possible, change the paid status, invoice recipient
and more, or cancel the invoice.

Financial Reports
Here you will find all invoices of a specified period at a glance. More information on the financial reports can be
found here.

List of Open Invoices
page 17/442

Manual of Lodgit Desk - reservation software

Here you will find all invoices that currently have the status "open" with information on payment date, delay,
dunning level, etc.

Dunning Run
Here you can check all invoices for invoices past due for reminders and create the corresponding dunning notices.

Birthdays
Guests who are about to have their birthday will be shown with this menu item. This reminder will come
automatically if you have enabled it in the preferences.

Additional Modules
This is where you can download the zip code database and apply for a license for the Salto Hotel Locking
System or the EPOS System. If you have already purchased a license for either or both of them, you can
manage the modules here as well.

Synchronization an Online Modules
Here you will find the settings for the Lodgit online booking system and the channel managers.

MeNu BooKiNgs   <<

MeNu AdmiNistratioN

>>   MeNu Lists
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Menu Lists
Country Report
A monthly analysis of your overnight stays. More information here.

Cleaning List
Here you can create and print a cleaning list. More information here.

Guest List
Here you can view all your guests over a certain time frame. More information here.

Check In List
This will show you a list of all guests that are checking in during a specified time frame. More information here.

Check Out List
This will show you a list of all guests that are checking out during a specified time frame. More information here.

Vacancy List
This list will show you vacant units during a specified time frame. More information here.

Lodging List
Here you can view the revenue for the accommodation services for a specified time frame. More information here.

Extras List
Here you can view the revenue for the extras you are offering in a specified time frame. More information here.

City Tax List
Here you'll find a list of all the accommodation tax you have collected as per your bookings. More information
here.

Agent Statistics
This is where you can view the revenue created by bookings that have come in through external
agents. More information here.

Occupancy / Performance Indicators
Here you can find information about your occupancy and your RevPar (revenue per available room). For more
information, go here.

List of Deposits
Here you will find an overview of the created deposits. More information here.

Accounting Export
Here you'll find detailed invoice information that you can then export into a CSV file for importing the data into
your accounting software. For more information, go here.
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MeNU AdmiNistratioN   <<

MeNU Lists

>>   MeNU VieW
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Menu View
Here you can find a few view options.

Today
This will move the reservation schedule, so that the current date is in the center.

Go To Date...
This command will open a new window that will offer you options as to which date you want to "go" to.

Once again, you can hit the button "Today" to go to the current date. You can also select a date from the
calendar on the left and then go to either that day, the calendar week or the month. If you want to go to a
specific date, the reservation schedule will move so that the date is in the center. If you want to go to a time
frame, the first day of this time frame will be shown at the far left of the reservation schedule.

Previous Month
The reservation schedule will go to the month before the currently shown one. If the currently shown date is
February 2018, this command will show January 2018.

Previous Year
The reservation schedule will go to the year before the currently shown one. If the currently shown date is
February 2018, this command will show February 2017.

Next Month
The reservation schedule will go to the month after the currently shown one. If the currently shown date is
February 2018, this command will show March 2018.

Next Year
The reservation schedule will go to the year before the currently shown one. If the currently shown date is
February 2018, this command will show February 2019.

Columns
You can decide which columns you want to show next to the rentable units in the reservation schedule:
Number of beds (min/max)
Needs Cleaning
Smoking
Synchronize
If there is a checkmark next to the category it means that this category is shown. If not, it is hidden.
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Sidebar
The sidebar to the left of the reservation schedule can be shown or hidden. When you first start the program, the
default setting is for the sidebar to be shown.

Booking List
The booking list at the bottom of the reservation schedule can be shown or hidden. When you first start the
program, the default setting is for the booking list to be shown.

MEnU Lists    <<

MEnU ViEw

>>   MEnU Windows
Legal Notice | Privacy Policy
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Menu Window
This menu will let you manage your currently open windows in Lodgit Desk.

Bring All Windows To Front
This will bring all currently open windows to the front.

Bring All Booking Windows To Front
This will bring all currently open booking windows to the front.

Reset Window Preferences
This will reset all window preferences, such as size and position, to the default settings. For example, you can use
this to make sure that you can view all windows when you have switched from using two screens to only one.

Close All Open Booking Windows
This will close all currently open booking windows.
Note:
Every open window will be listed in this menu so that it will be easy for you to select the one you want.

MENU VIEw   <<

MENU WINdowS

>>   MENU HElp

or

LodGIt DESK
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Menu Help or Lodgit Desk
This menu contains the Lodgit Help. If you are using the software on a Windows Computer, you will find all these
items under Help; if you are using the software of a Macintosh Computer, you will find some of these items
under Lodgit Deskand some under the menu Help.

Help (Windows)
Lodgit Desk Help
This will open the help file for Lodgit Desk.

About Lodgit Desk
Informations about the program such as version and license information.

Example: About Lodgit Desk

Visit Lodgit Desk Online...
This is a link to the Lodgit Desk website which will be opened in your default browser.

Release Notes
By clicking on this menu item you will find release notes and information about changes and bug fixes in newer
program versions.

Check For Update
Lodgit Desk will check for an update. If a newer version of Lodgit Desk exists it will be downloaded and installed.

Diagnostics
This will let you create compressed data of the system information to send it to the Support Team.
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Create ticket...
You can directly send a support ticket from within Lodgit Desk:

Use your username and password for your account on www.lodgit.com to sign in; if you're an unregistered user,
please enter an email address.
If necessary, attach the error log, system information and preferences file to your support ticket and hit "Submit".

Lodgit Desk and Help (Mac OS X)
If you're using Lodgit Desk on a computer with Mac OS X, the menu items above are in two menus.
The Lodgit Desk Help can be found in the last menu bar item "Help".
All other commands are located in the first menu bar item "Lodgit Desk". Under "Lodgit Desk" you can also find
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the Quit Lodgit Desk command and the Preferences. More information about the preferences you can find in
the respective chapter.

MENu WiNdows    <<

MENu HElP

oR

LodGit DEsK

>>   REsERVatioN SchEdulE
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Reservation Schedule
In this chapter you find everything about Lodgit Desk's Reservation Schedule.
Select demo or work database
Navigate in the calendar
Sliders, Warnings and Symbols
"Select", "Draw" and "Split"
Sidebar
Search for vacancies
View vacancies
Current guests
Booking List
Overbookings
Change title of a booking in the reservation schedule
MEnU HElP

or

LodGiT DEsK   <<

REsErvATion SchEdUlE

>>   SElEcT

dEmo or worK dATAbAsE
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Use the demo or the work database
Use the demo database
When you open Lodgit Desk for the first time, the demo database will be loaded.
This demo database can help you to try out all features of Lodgit Desk.
The database consists of dummy guests and bookings that you can use to get to know the pgrogram. You won't
have to be afraid of altering or maybe even losing important guest data.
If you want to select the demo database while you're using the work database, simply go to the left side of the
reservation schedule click on the arrow beside "work database" (above the unit names) and a drop down menu
will open. From there, you can select the demo database.

All changes made to the demo database will stay in the demo database and not affect your work database.

Use the work database
The work database is the one that you will work with every day. Here, you'll use the real data for your hotel.
If you want to select the work database while you're using the demo database, simply go to the left side of the
reservation schedule click on the arrow beside "demo database" (above the unit names) and a drop down menu
will open. From there, you can select the work database.

RESErVatiON SChEdulE    <<

SElECt

dEMO Or wOrK dataBaSE

>>   NaViGatE

iN thE CalENdar
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Navigate the calendar
Show current date
To show the current date in the reservation schedule go to View > Today, doubleclick on the calendar bar in
the reservation schedule, use the keyboard shortcut CTRL+T (Windows) or CMD+T (Mac) or click on the
"Today" button on the right below the reservation schedule. The current date will be marked purple (by default)
in the reservation schedule.

Go to date...
To show a certain date in the reservation schedule, go to View > Go To Date or use the keyboard shortcut
CTRL+G(Windows) or CMD+G (Macintosh). This will open the window "Go to...".

Here you can pick a date from the calendar and then decide what to do by clicking on one of the following
buttons:
Go To Date: updates the view of the reservation schedule to the selected date
Go To Calendar Week: shows the reservation schedule beginning with the first day of the week
Go To Month: shows the reservation schedule beginning with the first day of the month

Jump from month to month in a year
In the reservation schedule, you can jump from month to month in any year by clicking down on the calendar bar
and dragging it from side to side. To speed up that process, press and hold the CTRL key. When you let go, the
process will be stopped.
Alternative:
You can also use the buttons at the bottom of the reservation schedule, or use the following keyboard
shortcuts:
or Ctrl (CMD)+right arrow
– next month
Button:
or Ctrl (CMD)+Shift+right arrow – next year
Button:
or Ctrl (CMD)+left arrow
– previous month
Button:
or
Ctrl
(CMD)+Shift+left
arrow
– previous year
Button:
SELECt

DEmO OR wORK DAtABAsE   <<

NAVigAtE

in thE CALEnDAR

>>   SLiDERs, WARnings

AnD

SYmBOLs
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Sliders, warnings and symbols
Sliders
The scaling of the reservation schedule can be defined by using the sliders
right.

at the bottom and the

Example:

Warnings
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Assign Booking
If you use the additional module Online Systems or Channel Manager, an online booking may have been
transferred to your local Lodgit Desk but could not be assigned to a rental unit. This can happen, for example, if
a room is always available in a room category booked by the guest, but a room change would be necessary.
You will then see the following note in the lower right corner of your reservation schedule:

What do you have to do?
Please look in the booking list and filter there for >bookings without rentabal unit.

Database malformed
If your database is malformed for any reason, you will see the following message in the lower right-hand corner
of the reservation schedule:

What do you have to do?
Despite the problem you may still be able to use the database, so you can open, use and close Lodgit Desk as
usual. Nevertheless, we strongly recommend that you immediately import an up-to-date backup. Please start
with the latest backup. If the warning continues to appear after it has been imported, import the previously
created (older) backup one by one until the warning no longer appears.

Show and hide symbols for units
Symbols
2/3

Number of beds (min/max)
This unit needs to be cleaned.
Smoking is allowed in this unit.
This unit can be synchronized with Lodgit Online Modules.

To show or hide those symbols, go to View > Columns and select the columns you want to show or deselect the
ones you want to hide.

Alternative:
You can also click on the arrow next to "Units" which will open a drop down menu where you can do the same.

page 31/442

Manual of Lodgit Desk - reservation software

Change status of the symbols
You can also change the status of some of the symbols. That means for example that when a symbols says that a
unit needs to be cleaned, you can change the status to "has been cleaned". Right-click on the symbol and the
context menu will open. From there, you can then decide how to change the status.

NAViGAtE

in tHE cAlEndAr    <<

SlidErs, WArninGs

And

SymBols

>>   "SElEct", "DrAw"

And

"Split"
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"Select", "Draw" and "Split"
When using the reservation schedule in Lodgit Desk, you have 3 main tools that will be able to help you with the
main tasks:
Tool "Select":
move bookings
lengthen or shorten bookings
select several bookings at the same time (group reservations)
Tool "Draw":
create a new booking
Tool "Split":
split current bookings with checked in guests so that they can move into another unit
Note:
You can switch between all three tools by hitting the space bar!

SlIdERs, WARNINGs

ANd

SYMBOls    <<

"SElECT", "DRAw"

ANd

"SPlIT"

>>   SIdEBAR
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Sidebar
The sidebar gives you important information that you can use along with the reservation schedule.

Showing only certain objects or unit categories
a. Object List
If you uncheck a object in this list, it will be hidden in the reservation schedule. Quickly showing or hiding objects
can be done by checking or unchecking "All Objects".
b. Unit List
If you uncheck a unit category in the list, all units of this category will be hidden in the reservation schedule.
Quickly showing or hiding all categories can be done by checking or unchecking "All Categories".
The right column "Available" shows you the number of vacant units in the time frame selected in the upper right
corner of the reservation schedule.
c. Current Guests
This will show you lists of all currently checked in guests, guests that are due to check in today and guests that
are due to check out today.

Occupancy Rate
In the upper left area, next to the object list, you can find the occupancy rate of each object for the time frame
selected above the reservation schedule.

Note:
You can turn this automatic display off in the Preferences. This can be a good idea if you don't need that
information and are having problems with a slow-running program.

Show or hide sidebar
In order to hide the sidebar, go to View > Hide Sidebar, or click and drag the left border of the reservation
schedule to the far left side of the screen.

If you want to show the sidebar, go to View > Show Sidebar, or click and drag the left side of the reservation
schedule until you are satisfied with the width of the sidebar.

Enlarge / shrink sidebar
To enlarge or shrink the sidebar, you can click and drag its borders to the left/right or up/down, until you are
satisfied with the results.
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Enlarge / shrink list of rentable units
To enlarge or shrink the list of all rentable units, simply click and drag the right border of the list until you are
satisfied with the result.

"SeLect", "DraW"

aNd

"SPLit"   <<

SideBar

>>   SearcH

For VacaNcies
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Search for vacancies
The reservation schedule can also help you find vacancies in a specified time frame.
In the upper right corner of the reservation schedule you can enter the arrival and departure date. Press the
search button or hit enter to confirm the dates.

This will then search for vacancies in the time frame you have entered.

If you only want to view the units that are vacant during that time frame, you can press the button "Refine
Search" in the sidebar that shows all categories. When you press the button again, the filter will be deactivated
and all units will be shown again.

Note:
After you have started the search, you can check and uncheck the boxes next to certain unit categories in the
sidebar under all categories to filter the search.
To quit viewing only vacant units, simply click into the reservation schedule.

SiDEBAr    <<

SEArCH

FOr VACANCiEs

>>   ViEw

VACANCiEs
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View Vacancies
Aside from the object list and current guests, the sidebar shows you a list with vacant unit types:

The list depends on the time frame defined at the top right corner of the reservation schedule and is adjusted
automatically when the time frame is changed.

Note:
You can turn this automatic display off in the Preferences. This can be a good idea if you don't need that
information and are having problems with a slow-running program.

It is also refined depending on which objects you have selected and deselected. A deselected object's units will
not be counted towards "available".

SEaRCH

FOR vaCaNCiEs    <<

ViEW

vaCaNCiEs

>>   CURRENt

GUEsts
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Current Guests
At the bottom of the sidebar you'll find the "current guests". There you'll find all guests that are currently checked
in, will check in today or will check out today. This will list all guests, main contacts as well as companions.
You can sort this list by its columns (ascending and descending) by clicking on the column headers.

Pressing the button Arrival Today will show you which guests are due to check in today, pressing the button
Departure Today will show you which guests are due to check out today.
Note:
Guests that are overdue will be marked in red in the Arrival Today area.
Double-clicking on a guest will open the booking window, which allows you to create an invoice quickly.
If there is a note for a guest that appears in this list, the
clicking on the symbol will take you to the guest notes.
Guests who are regulars will have the

ViEW

vacaNciES    <<

CURRENt

gUEStS

symbol will appear next to their name. Double-

icon next to their name.

>>   BOOKiNg LiSt
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Booking List
The booking list shows all bookings from the reservation schedule. You can sort the list by its columns.
Note:
After you've made changes in the schedule you might have to update the list by clicking on the update
button:

By double-clicking on a row you can open the booking window. You can also open the booking window by
using the context menu.
By clicking the arrow symbol in the status column you can quickly go to a certain booking in the reservation
schedule. The booking will be selected (shown with a bold black border around it) and the reservation schedule
will abjust itself.
In the upper right corner of the booking list you'll find a search form that allows you to search through all the
booking data. The search also extends to the guest information linked to the bookings.
If you want to print this list, press the print button:

.

Note:
Reservation numbers are given automatically to bookings that come from the online booking system. Bookings
that have been made in Lodgit Desk itself cannot be given a reservation number.

Preset selections for your most important tasks
There is a selection menu that allows you to filter the booking list:
All Online Bookings:
All bookings that were received via online synchronization are shown. The submenu offers you the possibility to
differentiate between online bookings received from the Lodgit online system or the channelmanager.
New Online Bookings:
Only the online bookings that were synchronized with the last synchronization are being shown. A submenu also
offers you the possibility to show only online bookings received through the Lodgit online system or the
channelmanager.
Bookings without rentable unit:
This will list all online bookings that could not be directly added to a unit (e.g. because no single unit was vacant
for the entire time frame). You can open the booking by double-clicking on the list entry and using the rentable
unit drop down in the booking window to move the booking into the reservation schedule.
Offers - expired:
The booking list will only show bookings that have expired offers attached to them. Whenever a booking receives
the status "confirmed" or higher, it will be no longer shown in the list (you may have to update the list).
Return Confirmations - expired:
This will only show bookings that were expecting a return confirmation but they are now expired. Whenever a
booking is set to the status "confirmed" or higher it will no longer be shown in that list. You may have to update
the list to see the changes.
Deposits - not yet billed:
This will only show bookings that have not yet billed a deposit.
Deposits - not yet received:
The booking list will only show bookings with deposit invoices that have not been set to "paid" yet.
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Services - not yet billed:
This option will only show bookings that still have unbilled items. When the booking does not have any unbilled
items anymore, it won't be shown in the list any longer. You might have to update the list to see the changes.
Invoices - not yet paid
This will show all bookings that are still unpaid. Once the invoice is marked as paid, the booking will no longer be
shown in the list. You may have to update the list to see the changes.
Invoices - term of payment exceeded:
This will show all bookings that are unpaid after the due date has passed.
Double Bookings:
This will only show current overbookings. Those are bookings in the present or future that are booked in the same
unit with overlapping time frames.
In addition to that, you can also filter the list to only show a certain term, e.g. "Today" or "Next Year". Using this
filter will only display bookings whose booking time frame fulfills the criteria.

CuRREnt

GuEStS    <<

BooKinG LiSt

>>   OVERbooKinGS
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Overbookings
The reservation schedule allows you to create several bookings that overlap and therefor cause a double booking
(or overbooking). Wenn that happens, the two colors of the bookings will create a mixed color during the time of
the overbooking.
To quickly view all double bookings in the reservation schedule, you can use the booking list below it. If you can't
see the booking list, go to View > Show Booking List.
1. Select the filter option "Double Bookings" from the drop down menu in the booking list.
2. Press the arrow next to the status entry to view the booking in the reservation schedule.
3. Drag or alter the booking in the reservation schedule to resolve the double booking (you can also open the
booking by double clicking on it and then change the time frame from there).

The visibility of double bookings depends heavily on the transparency of the bookings themselves. You can
adjust those transparency settings under Preferences > Reservation Schedule > Colors. The best visibility of
couble bookings is achieved when using a transparency of about 40% (you can easily adjust that by pressing the
reset button).

BooKiNG List    <<

OvErbooKiNGs

>>   CHANGE

titlE oF A booKiNG iN tHE rEsErvAtioN scHEdUlE
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Change title of a booking in the reservation schedule
With Lodgit Desk you can decide, what should be displayed on bookings in the reservation schedule. You can
either display the name of the main contact, those of the arriving guests or a specified texts.
To edit the label of a booking do the following:
1. Select the booking you want to edit in the reservation schedule und double-click on it. This will open the
booking window.
2. In the booking window, go to the list item Label.

3. Now you can select whether to show the name of the main contact, the names of all arriving guests, a
specific text (e.g. Wedding Party) or a combination of all three. You can also decide whether or not you
want to display the number of guests.
4. You can also assign a previously created tag to the booking. The tag ill be displayed as a colored bar in the
booking:

5. If the booking belongs to a group reservation, you can press the button Use for all group members in order
to use this new label for all the bookings within this group reservation.

OVERBooKinGs    <<

CHAnGE

titlE oF A BooKinG in tHE REsERVAtion scHEdUlE

>>   Edit

pREFEREncEs
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Edit the Preferences
Here you find the description of these Lodgit Desk Preferences:
Edit functions of the reservation schedule
Edit booking defaults for the reservation schedule
Preferences for tax rates
QuickCorrect: edit tax rates in existing bookings
City or Accommodation Tax
Payment Methods
Currency
Numberings for invoices, offers and confirmations
Guest Preferences
Emails
Print options
Preferences for Letter Layout
Sender address
Define country address formats
Return confirmation
Deposit options
Create database backup
Check for updates
Settings for Proxy server
Accounting Export Options
Change

tItle oF a BooKIng In the reserVatIon schedUle    <<

EdIt

preFerences

>>   EdIt

FUnctIons oF the reserVatIon schedUle
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Edit functions of the reservation schedule
In the Preferences under Reservation Schedule > Colors, you can edit the colors for the reservation schedule
and all booking status.
To edit the colors, double-click on the color field. This will open a window for color definition.

Select a color and then press OK.
To reset the standard colors (and transparency value), press Reset.

Further options
In the >Options tab you will find setting options for the sidebar, the guest list and the alignment of the
reservation schedule.

Sidebar
Here you can also set which guests are displayed in the guest lists in the sidebar.
Turning off these functions can increase the speed of Lodgit Desk. If your software runs slowly and you don't
need these features, it can be a good idea to turn them off.

Alignment
Here you can set whether the date you are looking for or "Today" is displayed in the middle or on the left. If you
choose the "Links" option, please enter the number of days to the left in the field on the right.
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Functions of the booking statuses
Each booking status in Lodgit Desk allows for certain functions to be carried out or not. Some statuses, e.g.
Checked Out, will prevent for the booking to be moved by default (see details about booking statuses here). In
the Preferences you can block some features for other booking statuses as well:

If the box for a function is checked, it can be carried out for the corresponding status. Remove the checkmark, if
you want to disallow moving, lengthening/shortening and/or deleting bookings in that status.
Hint:
We recommend blocking certain functions for booking statuses if you're afraid that you or your staff may
accidantelly change a booking through clicking and dragging.

Edit

PrefereNces    <<

Edit

fUNctioNs of the reserVAtioN schedUle

>>   Edit

BooKiNG defAUlts for the reserVAtioN schedUle
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Edit booking defaults for the reservation schedule
Go to Preferences > Bookings to define the default booking label as well as the status for duplicated bookings.

Display > Booking labels
You can decide what the default label for new bookings should be:

You have the option to show the name of the main contact, the names of the arriving guests or a certain text as
booking label. The specified texts can be added to a booking by adding them in the booking window under
"Label". Additionally, you can decide if you want to show the number of guests in the booking.

Display > Tags
Lodgit Desk allows you to create color tags that you can use to mark certain bookings in the reservation
schedule:

Click on the
symbol to create a new tag. Select a tag and press
adjust the color to your liking.

to delete it. Double-click on a color field to

You can add a tag to a booking within the booking window.

Options > Saving unsaved changes
Changes you make to a booking in the booking window will be saved automatically on some occasions.
If you do not want this to happen but prefer having the possibility to confirm or discard those changes in an
additinal window, please untick the respective boxes.

Options > Overbookings - Marker in booking window
If bookings in the same rentable unit overlap a marker "overbooking" will be shown in the respective booking
windows. Here you can exclude some booking status from rendering a booking an overbooking by unticking the
box for the status. E.g. if you untick "Tentative" a tentative booking overlapping any other booking will no longer
produce "overbooking" message.
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Editing > Edit
Generally most bookings can be freely changed and moved around in the reservation schedule of Lodgit Desk e.g. moved to a different rentable unit or to a different timeframe. They can by default also be shortened or
extended via drag and drop and of course deleted.
While this is always possible for bookings with the "Tentative" status you can disable or limit these possibilities for
other status.
If you for example untick all boxes (in the move, resive and delete column) of the "Booked" row you will no
longer be able to move, extend or shorten and delete bookings having the "Booked" status.
If you do have to make such changes to a "Booked" booking you will have to change it's status to one that
allows the respective changes (e.g. "Tentative")

Editing > Status of duplicated bookings
Here, you can also decide which status any duplicated booking will receive by default:

Important:
Bookings with the status "Tentative" will reload the data from the Price and/or Object Management whenever
you make changes to the booking dates, main contact or rentable unit. If you often customize the prices
based on your customers, select a different default status here (or your customized prices will be lost as soon
as you move the booking around).

Editing > Splitting bookings
When splitting a booking, Accomodation costs, extra items and accomodation taxes will be split up according to
the new timeframes. This can happen in two different ways:
Standard Mode: Accomodation costs using the price units "flat fee", "per year" or "per month" will be set to 0 in
the separated part of the booking. All extra items remain with the first booking part if the price units "per week",
"per month" and "per year" were used. The accommodation tax will not be transfered to the second booking part
when using the price units "per person" or "per stay".
This setting can lead to a decreased price of the entire booking.
Special Mode: Accomodation costs, acc. taxes and extra items will be split according to the new timeframes and
will always be transfered to the second booking.
This setting can lead to an increased price of the entire booking.
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Price/Discount > Settings for prices in price management
If a booking goes across multiple pricing timeframes (i.e. if multiple prices from price management are applicable)
the entire booking timeframe will by default be split and the respective prices will be applied.
Example: The base price of a rentable unit is 50€/night. In price management you also defined the timeframe
between Oct 5 until Nov 5 to cost 60€/night instead.
A booking from the 1st until the 10th October would usually be split up - the first nights costing 50€ and the last
nights after the 5th Oct will cost 60€. So all prices will be applied as they were defined.
If you tick this box ("Price on check in day is valid for the entire booking duration") every night of the
aforementioned booking will cost 50€. So the price of the first night will be applied to the entire booking duration.

Booking discount > Adding/Changing the main contact
If you change the main contact of a booking (of if you change the guest discount of the current main contact and
add it to the booking again) Lodgit Desk by default only checks the guest discount again for bookings in the
"Tentative" status and alters the booking discount if neccessary.
If you would like this to happen for bookings with other status as well please tick the respective boxes.

Booking discount > Changing group membership
Here you can specify which guest discount should be used by Lodgit Desk when a single booking is added to or
removed again from a group booking. This can be specified individually for each booking status.
If you add a single booking to a group Lodgit Desk can...
not change the single booking's discount at all (Don't change)
make the single booking inherit the discount of the main contact of the group booking (Main contact)
make the single booking inherit the booking discount of the main booking of the group (Main booking)
If you remove a booking from a group Lodgit Desk can...
not change the single booking's discount at all (Don't change)
re-load the guest discount of the original main contact (Main contact)
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Edit
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Preferences for tax rates
Go to the item Tax in the Preferences.
You can add new tax rates by clicking on the plus symbol.

You can make on of these tax rates the default rate using the checkbox on the far right.
Double-click on the tax rate to edit its information.
Click on the minus symbol next to a tax rate to delete it.
You cannot delete a tax rate that is still being used in rentable units or extras.

QuickCorrect
If you have to change the tax rates of already existing bookings because of a tax reform, you can use the
QuickCorrect feature of Lodgit Desk by pressing the button Change tax rate....

EdiT

BOOKiNg deFAUlTS FOR THe ReSeRVATiON ScHedUle    <<

PReFeReNceS

FOR TAX RATeS

>>   QUicKCORRecT:

ediT TAX RATeS iN eXiSTiNg BOOKiNgS

Legal Notice | Privacy Policy

page 50/442

Manual of Lodgit Desk - reservation software

QuickCorrect: edit tax rates in existing bookings
Lodgit Desk can help you to easily change the tax rate of your lodging services in all rentable units, open
bookings or even added extras to a different rate (e.g. change it from the full to the reduced tax rate).
1. Open the program preferences for Lodgit Desk.
2. Go to "Tax" and make sure that the new tax rate already exists. If it doesn't, you can create it by clicking
the plus symbol.

3. Press the button "Change tax rate...". This will open the new window "Change Tax Rates".

Change the tax rate in the object preferences of all existing rentable units
automatically
1. Go to "Rentable Units" in the window "Change tax Rates".

2. Select the tax rate that you want to use in the future, make sure that all objects you want to change the
rate in are selected and then press the button "Change".
All future bookings that you will create in Lodgit Desk will be using the new tax rate automatically.

Change tax rate in lodging services for all open bookings
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1. Go to "Accommodations" in the window "Change Tax Rates".

2. Select the new tax rate, enter the starting date for using the new rate (e.g. 01.01.2010) and make sure that
all objects that you want to change the rates in are selected. Then, press the button "Change".

Change tax rates in extras already added to bookings
Changing the tax rates for extras that have already been added to bookings and packages has been integrated
into the Extras Management.
Go to: Update extras in existing bookings
Go to: Update extras in existing packages

Note:
Catering services such as breakfast, half-board etc. can be added as extras and still use the full tax rate.
Tip:
With Lodgit Desk, you also have the option to link an extra to a rentable unit, so that it is automatically
added to each booking in said unit.

PreFereNces

For taX rates   <<

QuicKCorrect:

edit taX rates iN eXistiNg BooKiNgs

>>   CitY

or

AccommodatioN TaX
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City / Accommodation Tax
Some cities and communities charge a special city/accommodation tax that is due for each tourist. Lodgit Desk
offers a general setting for those.
Go to Preferences (Edit > Preferences on a Windows and Lodgit Desk > Preferences on a Mac) and then go to
the tab Tax.

First, you'll have to activate the function by checking the box at the top. Then, you can set up the tax for your
property:
1. Select the amount of the tax. You can choose from a percentage amount from the gross or net
accommodation price or a set amount per person, day, night or person/night or person/day.
2. Select the method for calculating the accomodation tax. Please therefore use the examples for the correct
calculation published by your municipal administration.
You can choose between the following methods:
Added to the lodging rate
The percentage of the accomodation tax is calculated from the lodging rate. It is added to the end price of the
lodging rate.
Included in the lodging rate
The accomodation tax is already included in the lodging rate, its percentage amount is discounted from the
lodging rate. As the end price for the lodging rate already includes tax accomodation it remains the same.
Deducted from the lodging rate
The percentage of the accomodation tax is calculated from the lodging rate and then deducted. The endprice for
the lodging rate and accomodation tax remains the same.
3. If the accommodation tax has some sort of VAT or Sales Tax itself, you can also define this here.
4. Finally, you can decide where the tax should be listed on offers, confirmations and invoices: beneath the
lodging rate it belongs to, underneath the last invoice item, at the end of the invoice or just as an
explanatory note.
5. If you want to use the Financial Export, you have to make a note of the correct account here.
If you manage more than one object and they have a different city/accommodation tax, you can also set up
several taxes.
You can add the tax manually or automatically to each new booking in a unit.

QUicKCORRect:

edit taX Rates iN eXistiNg BOOKiNgs    <<

City

OR

AccOmmOdatiON TaX

>>   PaymeNt MetHOds
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Preferences for payment terms and methods
In the Preferences under Payment Methods you can define the payment terms for each payment method and
choose, which payment method is used the most often and will be added to newly created invoices by default.
Tip:
If you often have different payment methods for your invoices, there's the option of choosing None as the
default payment method. For new invoices, you then have to always manually select the payment method.

Manage payment methods
In the table below the default payment method menu, you can see all payment methods available in Lodgit Desk:

With a click on the "time for payment" field, you can edit the default payment term for each method.
You can also deactivate payment methods you don't want to use anymore, so they won't clog up the select list
in the invoice window.
The plus button in the last table row allows you to add your own custom payment methods. You can use this
to differentiate between different cards you accept, for example. Now you can define further settings for your
custom payment methods:
Add the account numbers for the accounting export. See settings
Important: Default for a new payment method is "0".
Edit the payment texts in the Text Managament.
Important: Default is the text of the selected "Type".
You can delete a custom payment method by pressing the minus button.
Once a payment method was used for an invoice, it cannot be deleted. But you can block it from further
use by unchecking the "Active" box.
Any changes you make to the name or type of payment methods that have already been used will be saved in
the GOBD journal.

City

oR

Accommodation TaX   <<

Payment MetHods

>>   CURRency
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Preferences for currency
To select the default currency that will be used in all offers, confirmations, invoices and in the Price
Administration, go to the Preferences and then to Currency.

First you'll select your default currency. This is the currency in which you enter all the prices and create the
invoices.
You can also add alternative currencies with their exchange rate. You can use this to optionally display the end
total of an invoice in an alternate currency within the invoice texts.
You can also decide how you want to display the currency on documents: using the currency symbol, the
currency abbreviation oder a customized symbol.

If you change the currency while actively using Lodgit Desk, only the currency symbol will be switched. The
amounts will not be converted! Already existing offers, confirmations and invoices will keep the old currency
symbol.
You cannot change the currency if there are still unsaved entries in the cashbook. Before you can
change the currency, you will have to create a cashbook balance with the end total of "0" (you can use the
"Withdrawal" option, for example).

PayMENt MEtHOdS   <<

CURRENcy

>>   NUMbERiNGS

fOR iNVOicES, OffERS aNd cONfiRMatiONS
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Numberings for invoices, offers and confirmations
You can add different numberings for offers, confirmations and invoices in the Preferences under Numbering. If
need be, you can add a numbering to an object in the Object Management!
If you have several objects (e.g. one hotel, one guesthouse and several holiday homes), you can add a different
numbering for each object.
The numbering for invoices can be set right on the first page.

In order to modify the numbering of offers and confirmations, simply click on "Others"
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To edit the format of the offer, confirmation and invoice numbering, you have several placeholders at your
disposal:
yy - year (two digits)
YY - year (four digits)
# - placeholder for numbers
You can use any other character as a separator.

Ex.:
YY - ####### - 2005 - 0021501
#######/yy - 0021501/05
When you create a new piece of correspondence, the number will automatically be counted upwards. If you want
to start over every year, you can manually edit the number on Jan 1st by double clicking on it and resetting it to
0.
Note:
As a new Lodgit Desk user you can, of course, keep your old numbering system. Since you can also edit the
last number freely (double-click on the number to edit it), you can also start using Lodgit Desk in the middle of
a year without having to worry about your invoice/confirmation/offer numbers.
CURREncy    <<

NUmBERinGS

FoR inVoicES, oFFERS AnD conFiRmAtionS
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Guest Preferences
Birthday reminders
In the Preferences under Guest Preferences you can decide, whether and when you want to be reminded of
guests' birthdays.
If you have activated the feature Pop up birthday reminders automatically, you have four options for the
reminder:
on the birthday
a day before
two days before
three days before
You can also limit birthday reminders to guests whose bookings are failry recent and ignore those whose bookings
are too far in the past. Or just limit it to guests currently checked in.

If you go to Administration > Birthdays, you can also manually ask for the birthday reminder.
This is what a birthday reminder looks like:

Set preferences for regulars
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In the Preferences under Guest Preferences you can decide after how many bookings a guest is considered to
be a regular.
To edit the number of bookings required, click into the field to change the number.
If you want to make a guest a regular, you can edit the number of bookings in the guest profile of the guest in
the Guest Management. This number will be used and added to by Lodgit Desk in case of new bookings, no
matter whether you have altered the number or not.
Guests who are regulars will be shown with the

symbol in the current guest list.

Tip: If you don't want to use the regular guest feature, you can simply edit the required number of
bookings to an unachievable amount (e.g. 1000)

Guest defaults

This will let you define the default country and the default language that will be added when you create a new
guest profile.
You can also specify whether the approval to transfer data to the valuation manager should automatically be
considered granted.

NUMbERings

FoR inVoiCEs, oFFERs AnD ConFiRMAtions    <<
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Emails
In the Preferences under Email you can decide, whether you want to send emails created in Lodgit Desk with
your usual email program or send them cirectly via Lodgit Desk.

Using your standard email program
The default setting is for you to use your standard email program.

Depending on which standard email program you're using, it could be helpful to edit the settings for this option. If
your standard program is Mozilla "Thunderbird", for example, you should always use the "UTF-8" encoding.
Note for Windows users:
The default email program that comes with your Windows operating system does not have the MAPI interface
necessary for communicating with Lodgit Desk.
To ensure that your email program can properly receive the emails from Lodgit Desk, please check "Support
unlimited text lengths".

Settings for unlimited text lengths under Windows
1) Under Windows you define whether the MAPI interface should be used for text transfer between Lodgit Desk
and your standard e-mail program.
Option 1) If the checkbox is not activated, mails are sent via the MailTo protocol. The character length is limited
when transferring to the mail program and the additional transfer of pdf files as mail attachments is not possible.
Option 2) To avoid the text length limitation and to transfer attachments such as pdf files to the e-mail program,
activate the MAPI interface by ticking the checkbox.
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2) Then specify in the drop-down list how the e-mail program dialog box is to be opened.
Option 1) "Standard (modal, always in foreground)": The e-mail dialog window will always be in the foreground
and the program windows of Lodgit Desk will be blocked.
Option 2) "Nicht-modales Dialogfenster": With this option the e-mail dialog box can be moved to the background
so that you can continue working in Lodgit Desk without first closing the e-mail dialog box or sending the e-mail.
Please note: Option 2 is not suitable for using Lodgit Desk on Windows with the default e-mail program
Outlook 2013.

Settings for macOS
When using Lodgit Desk on a Macintosh computer, you will have to enter additional information about your
default email program and the sender address:
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Specifics under macOS Mojave and Apple Mail
When you send an email with a PDF attachment from Lodgit Desk via Apple Mail under macOS Mojave for the first
time, a dialog window for access permissions is displayed:

You need to agree to this with "Ok".

Please note: The dialog appears only once. If the permission has not been given via the dialog box, it has to be
set up manually.

Setting up permissions manually under macOS Mojave
1) Open the System Preferences > Privacy & Security > tab "Privacy". Select "Automation" from the menu bar on
the left.
2) Under the program item "Lodgit Desk.app" you will find the linked application "Mail.app". A checkmark must be
set here.
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Sending emails via SMTP server
If you want to use the option to send your emails directly via Lodgit Desk, check the box that says Use SMTP
server and enter the required data.

Press the Test button to send a dummy email to the account you have entered. Should the information you have
entered be incorrect, an error message will appear.
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Note for Windows users: The Windows Firewall blocks the necessary ports by default if no email program was
previously configured.

Options
Under "Options" you'll find more settings as to what is automatically put into the email body when sending emails
via Lodgit Desk:

Here you can decide whether you want to show the date as well as sender's and/or recipient's address when
creating new emails.

Signature
Here you can set a signature for your emails. Please note that these settings are NOT object specific!
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Guest PRefeRenCes    <<
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Print and PDF Options
In the Preferences under Print/PDF you can define the basic settings for the print.
You can define here, how large the site margins will be as well as what font and which font size to use.
By default, the left margin is slightly wider than the right margin.
This is also where you define the default folder that PDF documents are saved in when they're created with Lodgit
Desk.

For the second page, you can optionally specify an additional distance between the header and the content.

Text coding in PDF documents
For OpenTypeFonts (like the font "Apercu" in the image), select the text coding "cpUnicode". For standard
fonts, please use "UTF-8" by default.

EMailS    <<

PRiNt

optioNS

>>   PRefeReNCeS

foR
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Preferences for letter layout
In the Preferences under Letter Layout you can select what kind of stationary you will use:
blank paper
pre-printed stationary

If you're using pre-printed stationary for all of your correspondence, please enter the heught of the footer and
header in millimeters.

Blank paper
For using blank paper when printing correspondence, select:

Now you can design your header (as text or with an image).
Create letterhead with an image
To add your company's logo into the letterhead, click the maginfying glass and select the file that is your logo.
Your logo will show below the field for you to preview. You also have the option to align your logo on the left
side, right side or the center of your paper.

If you want your logo to be printed on all pages, check the box that says so.
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The image has a maximum dimension of 1400 x 2000px. You may scale it to adjust the size it is printed as.
Lodgit Desk prints at 72dpi.

Create letterhead as text
You can also create your letterhead using the text formatting menu. You can change the font size, family, style
and color of the text to create a logo of your choosing. You can align the text (left, right, center) by using the
tab-key.

You can also choose if you want to print this letterhead on all pages (default settings only print it on the first
page) and if you want to dismiss the header heigth limit.
Note:
Using the header height limit helps make sure that the recipient's address is placed perfectly for the use of
window envelopes. You should only dismiss it if you don't use window envelopes.
If you want to print your return address as well and are using window envelopes, check the box that allows this.

Design letter footer
1. If you want to change the footer of your letters, click Footer and enter the data.
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2. Edit the font size and family like you would in any other text editing program.
3. If you want to edit the font color, click on the color button. This will open a new window where you can select
the color and then press OK.
4. After you have finished your settings for the letter, you can preview them by pressing the button Preview
Layout.

Settings for address field
If you want to change the setting for the address field, go to the tab Address Field.

Here, you can decide whether the address field is to be printed on the left or the right side of the page, if there
should be any additional space between the page margin and the address field, how wide the address field is and
if there is to be additional blank lines between the field and the letter content.

PRint

OptiOnS   <<

PRefeRenCeS

fOR

LetteR LayOUt

>>   SenDeR

aDDReSS
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Settings for the sender address
In the Preferences under Return Address, you can specify which return address will appear in the window of
the envelope.
Note:
These preferences are only relevant if you have checked the box that says "Print return address for use with
window envelopes" in the letter layout section.

Select an option and enter the required data if you decide you'd rather use a different sender address. You can
also edit the sender address to your liking using the placeholders. To add a placeholder to the field, simply
double-click on it.
The sender address format lets you decide how your sender address will be printed for use with window
envelopes. Double-click on a placeholder to copy it into the field, or manually type it in. Press "Default" to restore
the default settings.

PREFERENCEs

FOR

LEttER LAyOUt   <<

SENdER

AdREss

>>   DEFiNE

COUNtRy AddREss FORMAts
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Preferences for country address formats
You can define several address formats depending on the country that is saved in the profile of the guest.
These formats will be used automatically when you create a new correspondence (letters, offers, confirmations
and invoices).
To edit the default address formats and add formats for each country, go to Preferences and then select
Address Formats.

1. Clicking the
delete it!

symbol will let you create a new address format. Clicking the

next to an existing format will

2. Clicking the triangle will let you select the country that this address format will correspond to. Every new
format will automatically add the default placeholders that you can then edit.
3. If you edit the default address format or any other format, you can preview your changes in the example
address at the bottom.

Changing the address format:
You can edit the address format by moving the placeholders and adding new placeholders.
To add a placeholder, click into the left field to where you want to add it and then double-click on the placeholder
in the list to the right. You can also type the placeholders into the left field manually.

Format placeholders:
[LF1] = line break (always):

[LF2] = line break
(dependant):
[[Placeholder]] = capitalized

this will always add a line break; it does
not matter whether there will be text
added in the placeholder before the break
or not (ex.: STREET2 is often an empty
field).
this will only add a line break if there is a
text added in the placeholder before it
this will capitalize the text for this
placeholder

Note:
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You can only create empty rows using [LF1].

Address formats for guests:
You can create an individual address format for a guest in their profile.

SeNDer

ADDress    <<

DeFiNe

cOUNtry ADDress FOrMAts

>>   RetUrN
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Return Confirmation
In the Preferences under Return Confirmation you can edit the default options for how long a confirmation is
valid (after how many days a return confirmation is due) as well as how the guest's address will be printed on the
return confirmation. If you press the button "Default", the default settings will be restored.

DEFiNE

cOUNTrY AddrESS FOrMATS   <<

RETUrN

cONFirMATiON

>>   DEPOSiT

OPTiONS
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Deposit Options
To define different settings for deposits in Lodgit Desk, go to the Preferences and then the Deposit Options
tab:

Offers and Confirmations
You can specify whether you want to show a text concerning deposits on offers and/or confirmations. For
example: "We have received your deposit in the amount of 25 EUR on March 20, 2013 via Wire Transfer."
The texts that will appear on offers and/or confirmations can be edited if you go to Administration > Texts or
by clicking the button Go to Text Management to edit deposit texts!

Amounts and due dates
To make adding deposits as easy as possible, you can also define a default amount (in relation to the booking
amount). For group bookings, you can also decide whether you want to include all of the group's bookings into
that calculation or only the booking that's selected.
You can also add different default options for when the deposit is due; either by x days from the current date or y
days before arrival. When you add a deposit, the option with the checkmark will automatically be used. You may
then select one of your pre-defined options or overwrite the date manually.

ReturN

CoNfIrmAtIoN    <<

DePoSIt

oPtIoNS

>>   CreAte

dAtABASe BACKuP
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Create database backup
The SQL database that contains all booking data can be backed up manually or automatically.
Go to Preferences and then select the list item Backup.
If you are using the server feature, the backups have to be done by the server. More information here.

Select location for backups
By clicking the Button "Select" you can choose the location for the database backup(s).

£
You can do a manual backup by going to File > Create Backup.

Configure settings for automatic backup
Check the box that says Backup automatically. This will give you several options:
backing up
backing up
backing up
Lodgit

every x hours
when starting the program (always; without prompting)
when quitting the program
Desk can prompt for update or do it without prompting

You can use more than one of these options:

With every backup, a new file with a timestamp is created. In the event that you need to restore from a backup
file, you'll be able to choose the exact file you want to restore from. You have the option to automatically delete
backup files after a specified time (e.g. 30 days).
Important Security Note:
To make sure that your database won't be lost in case of a harddrive failure, please always make copies of
your backups on an external drive (such as USB, online backup, external harddrive etc.).
All modern computer systems come equipped with a backup program that can help you with that (Mac OS X
Time Machine, Windows 7 Security Center etc.).

DEPosit

oPtioNs   <<
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Check for updates
You can check for software updates automatically or manually.

Check for updates manually
Go to Preferences > Updates and then press the button "Check For Update Now".

Check for updates automatically
Check the box that says Check for updates automatically and then, Lodgit Desk will be checking for updates
automatically.

CREATE

dATABASE BAcKuP   <<

CHEcK
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Settings for Proxy Server
If you want to use a proxy server to connect to the internet, you can define the setting for this by going to
Preferences > Proxy.

Enter the necessary information, such as the proxy's address as well as the port, username and password.
Make sure not to enter a protocol into the address (e.g. http://), but only the address or ip address.

CHecK

FOR UpDATes    <<

SeTTiNGs

FOR

PROXY

seRVeR

>>   AccOUNTiNG EXpORT OpTiONs
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Account numbers for accounting export
You can define the account numbers for the accounting export under Preferences > Accounting Export.
These are the account numbers you use for your business' bookkeeping. If you're unsure of the numbers, please
ask your bookkeeper, accountant or tax expert.

To enter or edit an account number simply doubleclick on the entry. For cash sales and purchases you can also
define the tax rate.
Please note:
Using incorrect account numbers can be detrimental to the import of the created file. Make sure all numbers
are entered correctly. Changes in the account numbers only affect future entries.

SEttiNGs

fOR

PROXy
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Object Management
To add a new object or rentable unit, or edit an exisiting object or rentable unit, got to the Object Management
by going to the menu bar item Administration > Objects and Rentable Units or pressing the Objects button
above the reservation schedule.

If you have already created one or more objects, you can open the Object Management by double clicking on it
in the list to the left of the reservation schedule. This will automatically open the window with the Objects area.
If you have already created one of more units, you can also open the Object Management by double clicking on
a unit type in the list to the left of the reservation schedule. This will automatically open the window with the
Rentable Unitsarea.
You can also open the Object Management by double clicking on a unit in the reservation schedule. This will
open the are for the Rentable Unit Details.
Tip: You can change the order of the objects in the list by clicking and dragging its double-arrow up or down.
The new order will also be reflected in the reservation schedule.

In the Object Management you can do the following things:
Create and delete objects
Edit object information
Edit an object's profile
Add child discount for an object
Specify features for an object
Use different numbering for different objects
Use different letter templates for your objects
Create and delete rentable units
Edit rentable unit information
Edit unit's profile
Define Features for a rentable unit
Automatically change the cleaning status of a rentable unit
Add short description for a rentable unit
Link package to a rentable unit
Optional: packages bookable online
Define print options
Statistics options
Automatically add a city tax to each new booking
When you press the Close button, the Object Management window will be closed.
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Create and delete objects
Create object
1. Open the Object Management.
2. Go to the lower left corner of this window and press the
the Object Details.

button underneath the object list which will open

3. In the Profile area you can enter the object's information.

4. After you are done, press Save. This will close the window for the Objects and the window for the Object
Management will be shown again. In this window, your object is still selected and the information about it are
shown in the right area of the window.

5. Close the Object Management. The reservation schedule in the main window will be shown now. This is
where you can see all your created objects with their rentable units.
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Delete object
1. Open the Object Management by going to the menu bar item Administration > Objects and Rentable Units.
2. Go to Objects.
3. Select the object that you want to delete and then press the

button.

You can only delete objects if there are no current or future bookings listed in any of its units.

OBJEct MaNagEmENt    <<
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Edit object information
To edit the object's information or add more, open the Object Management.
In the Object Management window, select the object you want to edit and then double click on it or press the
button.
This will open the window for the Object Details.
Select the list item from the left list that you want to edit:
Edit an object's profile
Add child discount for an object
Specify features for an object
Use different numbering for different objects
Use different letter templates for your objects
Clicking on a list item will open its are on the right side where you can enter your data.
After you are done editing the rentable unit, press Save. This will close the window for the Object and the
window for the Object Management will be shown again. In this window, your object is still selected and the
information about it are shown in the right area of the window.

CReate
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Edit an object's profile
Open the object you want to edit by selecting it in the Object List in the Object Management and then
pressing the

button.

This will open the object's details with its profile.

Once you have finished editing, press Save or go to a different list item that you want to edit.
Note:
Please make sure you understand the Definitions of the unit categories when selecting the unit type!

EDIt

oBJeCt INFoRMAtIoN   <<
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Add child discount for an object
You can specify a precentage child discount in the Object Management which you can then quickly select in the
booking window. This is only possible if the unit's price depends on the number of guests staying in the room
(e.g. per night/person).
1. Open the object by selecting it in the Object Management window and pressing the Edit button.
2. In the left list select the item Child Discount.
3. Add the information about the child discount. You can use a maximum of 3 discount levels, with one of the
levels being a 100% discount (e.g. for infants).

4. After you have completed the information for the object, press Save or switch to a different list item.
When you press Save, the current changes will be saved, the window for the Object Details will be closed and
the window for the Object Management will be schown again. The object you were currently working on is
selected and the information will be shown in the right area.
Alternative:
If you want to add a child discount in units where the price does not depend on the number of guests staying
in the room (e.g. per week), you can add a child discount as an extra item with a negative amount.

EDit
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Specify features for an object
1. Open the object you want to edit by double-clicking on it in the Object List in the Object Management.
2. In the left list select the list item Features.
3. To add features to the object, select them in the left catalogue listing the available features. You can select
single features or several at the same time.

If you want to select several features that are next to each other at the same time, simply click and drag the
mouse cursor over them. You could also select the first list item, then hold the SHIFT key and selecting the last
item. This will select not only the first and last item, but all the ones inbetween as well.
If the features are not next to each other, select the first feature and then hold down the CTRL key (Windows) or
the CMD key (Mac OS X) whenever selecting another item.
4. A click on the right arrow button
will send the selected features in the left catalogue to the right one. If
you want to delete features that are no longer relevant or that you have added accidentally, select them in the
right catalogue and press the left arrow button

to send them back into the left catalogue.

5. After you have completed the information of the object, press Save or switch to a different list item.
Pressing Save will close the window for the Object Details and the window for the Object Management will be
shown again. In this window, your object is still selected and the information about it are shown in the right area
of the window.

Add
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Use different numbering for different objects
When creating offers, confirmations or invoices you can use different numbering systems for each object, which
will then count upwards automatically.
Linking a numbering system that you have previously created in the Preferences to an object can be done with
the following steps:
1. Open the object you want to edit by selecting it in the Object Management and then pressing the Edit
button.
2. In the left list, select the list item Numbering.

3. In the drop down menus, select the numbering you would like to use for offers, confirmations and invoices for
this object in the future.
4. After you have selected the numberings for the object, press Save or switch to a different list item.
Pressing Save will close the window for the Object Details and the window for the Object Management will be
shown again. In this window, your object is still selected and the information about it are shown in the right area
of the window.

SpeCiFY
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Use different letter layout for different objects
When creating correspondence you can use a different letter layoutfor each object.
Linking a letter layout that you have previously created in the Preferences to an object can be done with the
following steps:
1. Open the object you want to edit by selecting it in the Object Management and then pressing the Edit
button.
2. In the left list, select the list item Letter Template.

Tip: If you often send offers/confirmations via email but print out invoices on pre-printed stationary you can
set up two different letter layouts and add them here to automatically have the correct layout chosen whenever
you create a certain piece of correspondence.
3. In the drop down menus, select the letter template you would like to use for offers, confirmations, invoices,
invoice cancellations and other correspondence for this object in the future.
4. After you have selected the numberings for the object, press Save or switch to a different list item.
Pressing Save will close the window for the Object Details and the window for the Object Management will be
shown again. In this window, your object is still selected and the information about it are shown in the right area
of the window.

USe

DiFFeReNT NuMBeRiNG FoR DiFFeReNT oBJeCTS    <<

USe

DiFFeReNT leTTeR TeMplaTeS FoR YouR oBJeCTS

>>   CReaTe

aND DeleTe ReNTaBle uNiTS
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Add rentable unit
1. Open the Object Management.
2. In the Object Management go to the Rentable Units. This will show all the rentable units.
3. To add a new rentable unit, go to the left lower corner and click the

button (below the unit list).

Note:
You can duplicate rentable units. If you have a lot of units that are almost identical it is recommended to
create one rentable unit entirely and then Duplicating it (by using the context menu). This will save time.
4. In the Profile, select the Object, the Unit Type, the tax rate, the Price Unit and the Status. Add the Rate,
the Number of Beds and the Total Size.

The number of beds shows the minimum and maximum occupancy of this unit and will be shown in the
reservation schedule next to the rentable unit. Please note that the number of beds may not be lower than 1,
no matter which type of unit you're creating.
If smoking is not allowed in this unit, check the box that says Non-Smoking.
If the unit still needs to be cleaned, uncheck the box that says Cleaned.
Note:
If you haven't entered anything in the field for the title and the ID, the program will make a suggestion based
on the object's ID and the unit type. You can edit those at any time. Please make sure to add a number behind
the title and ID of units of the same type (e.g. C-WL:SB1, C-WL:SB2, etc.).
5. After you are done editing the rentable unit, press Save. This will close the window for the Rentable Unit and
the window for the Object Management will be shown again. In this window, your rentable unit is still selected
and the information about it are shown in the right area of the window.
6. Close the Object Management window. This will show the reservation schedule in the main window with the
new and updated rentable units.
Note:
The prices that you have entered in the unit's profile are base prices. In the Price Administration you can add
seasonal prices very easily.
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Delete rentable unit
1. Open the Object Management.
2. Go to the area Rentable Unit.
3. Select the unit that you want to delete and then press the button

.

You can only delete units if it contains no bookings in the present or future.

Manage custom unit types
If the default unit types in Lodgit Desk are not enough for you, you can also add your own unit types.
1. Open the Object Management.
2. Go to the area Rentable Units.
3. Select the rentable unit for which you need a new unit type and open the window for the rentable unit by
pressing the

button.

4. In the drop down menu "Type", select the item Manage customized unit types:

5. A new window will open where you can add new unit types by pressing the
symbol, add a title for it, an ID
and select a base type. If there is no base type that you will fits, you can select "Other".

UsE

diFFERENt lEttER tEmplatEs FoR youR oBJEcts    <<

CREatE

aNd dElEtE RENtaBlE uNits

>>   Edit

RENtaBlE uNit iNFoRmatioN
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Edit rentable unit information
To edit the data for a rentable unit or add more information, go to the Object Management und and go to the
area Rentable Units.
Select the rentable unit that you want to edit in the Object Management and double-click it or press the
button.
This will open the Rentable Unit window.
In the left list in the window Rentable Unit, you can select the item that you want to edit:
Profile
Features
Cleaning
Short Description
Link packages to a unit permanently
Packages bookable online
Print Options
Statistics
Clicking on one of the items will open a new area on the right where you can add your information.
After you are done editing the rentable unit, press Save. This will close the window for the Rentable Unit and
the window for the Object Management will be shown again. In this window, your rentable unit is still selected
and the information about it are shown in the right area of the window.

CReate

aNd delete ReNtaBle UNits   <<

Edit

ReNtaBle UNit iNfoRmatioN

>>   Edit

UNit's pRofile
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Edit unit's profile
1. Open the unit you want to edit by going to the Object Management, then going to the Rentable Units,
selecting the unit and clicking the Edit button.
This will show the unit's profile.

2. Edit the data and then click Save or select a different item from the left list that you might want to edit.
Note:
Please make sure you understand the Definitions of the unit categories when selecting the unit type!

Select/edit color for the unit
Every rentable unit can be shown with a custom color in the reservation schedule.
1. In the profile of the rentable unit, activate the "Color Code", by checking the box next to it.
2. By clicking on the color field you will open a window where you can select the color you like.
3. The color you have selected will then be the unit's color in the reservation schedule.

Note:
The object's color will be shown in a small sliver at the far left of the unit to symbolize the unit's affiliation to
the object.

EDit

ReNtAbLe UNit iNFoRMAtioN   <<

EDit

UNit'S PRoFiLe

>>   DeFiNe FeAtUReS

FoR A ReNtAbLe UNit
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Define Features for a Rentable Unit
1. Open the rentable unit you want to add features to by going to the Object Management, then going to the
Rentable Units, then selecting the unit and pressing the

button.

2. Select the list item Features in the left list.
3. To add features to the rentable unit, select them in the left catalogue listing the available features. You can
select single features or several at the same time.

If you want to select several features that are next to each other at the same time, simply click and drag the
mouse cursor over them. You could also select the first list item, then hold the SHIFT key and selecting the last
item. This will select not only the first and last item, but all the ones inbetween as well.
If the features are not next to each other, select the first feature and then hold down the CTRL key (Windows) or
the CMD key (Mac OS X) whenever selecting another item.
4. A click on the right arrow button

will send the selected features in the left catalogue to the right one.

Note:
If you want to delete features that are no longer relevant or that you have added accidentally, select them in
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the right catalogue and press the left arrow button

to send them back into the left catalogue.

5. You can use the selected features for all rentable units in one object or use the selected features for all units of
the same category in one object by checking the boxes that say so.
6. After you are done editing the rentable unit, press Save. This will close the window for the Rentable Unit and
the window for the Object Management will be shown again. In this window, your rentable unit is still selected
and the information about it are shown in the right area of the window.

Edit

uNit's Profile    <<

DefiNe Features

for a reNtaBle uNit

>>   Automatically

chaNGe the cleaNiNG status of a reNtaBle uNit
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Automatically change the cleaning status of a rentable
unit
You can set up specific cleaning intervals for each unit and use those settings for generating a cleaning list. This
change from the previous status of "Cleaned" and "Linens changed" will only happen when the unit is occupied.
1. Open the rentable unit you want to add features to by going to the Object Management, then going to the
Rentable Units, then selecting the unit and pressing the

button.

2. Select the list item Cleaning in the left list.

Check the box that says Set cleaning status automatically if you want to use the automatic cleaning status
change. Uncheck it if you don't.
The Cleaning time is the time of day that the rentable unit is usually being cleaned at.
You now have two options for the cleaning interval: it can either be set depending on the bookings or
depending on the days of the week.
If you select a cleaning interval dependant on bookings, the unit will only be cleaned whenever there's a
booking in it.
You have the options from "daily" to "weekly" as well as "on arrival", "final cleaning" or "on arrival and final
cleaning".
The towel and linen change can then be set according to the cleanings (e.g. "with every second cleaning") or
according to the booking days (e.g. "every two days"). Here, you also have the options "on arrival", "final
cleaning" or "on arrival and final cleaning", and you can select combinations (e.g. "also on arrival").
If you select a cleaning interval dependant on weekdays, the unit will be cleaned on specific days regardless
of whether it is occupied or not.
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You also have the options for an additional cleaning on arrival and/or departure. The towel and linen change can
be set separately.
Tip:
If a rentable unit is set to the status "Needs Cleaning", the symbol
will show in the cleaning column next to
the rentable unit in the reservation schedule. There's also a cleaning list you can print out for your personnel.

The checkbox Use those settings for all rentable units in this object allows you to apply these setting to all
the rentable units in this object which saves you time.
When the rentable unit was cleaned (and the linens changed) you have to set the status to "Cleaned"
manually in the reservation schedule. Doing that will ensure the cleaning change interval to work correctly the
next time.

DEFiNE FEatuREs FoR a RENtaBlE uNit   <<
>>   Add shoRt dEscRiPtioN FoR a RENtaBlE

AutoMatically

chaNGE thE clEaNiNG status oF a RENtaBlE uNit

uNit
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Add short description for a rentable unit
The short description will be used on prints of offers and confirmations and is supposed to tell the future guest the
most important things about the rentable unit.
The text length is limited to a maximum of 400 characters.
1. Open the rentable unit you want to add a short description to by going to the Object Management, then
going to the Rentable Units, then selecting the unit and pressing the

button.

2. Select the list item Short Description in the left list.
3. Add your short description in the text field in the right area.

4. After you are done editing the rentable unit, press Save. This will close the window for the Rentable Unit and
the window for the Object Management will be shown again. In this window, your rentable unit is still selected
and the information about it are shown in the right area of the window.

AUtoMatiCaLLY CHaNGE tHE CLEaNiNG statUs
>>   LiNK PaCKaGE to a RENtaBLE UNit

oF a RENtaBLE UNit    <<

ADD

sHoRt DEsCRiPtioN FoR a RENtaBLE UNit
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Link package to a rentable unit
Under Packages you can add certain extras automatically to each booking in a rentable unit. To do this, you have
to link the package, that contains the extras thata re to be added to the bookings automatically, permanently
to a rentable unit. This is recommended for extra services such a breakfast or final cleaning.
1. Open the rentable unit you want to link a package to by going to the Object Management, then going to the
Rentable Units, then selecting the unit and pressing the

button.

2. In the left list, select the list item Extras / Packages.

3. In the area In Program, link packages to the unit by checking the box Book Automatically. These packages
will then be added to each new booking in this unit automatically.
4. After you are done editing the rentable unit, press Save. This will close the window for the Rentable Unit and
the window for the Object Management will be shown again. In this window, your rentable unit is still selected
and the information about it are shown in the right area of the window.

ADD

SHoRt DESCRiptioN FoR a RENtaBlE uNit    <<

LiNK

paCKaGE to a RENtaBlE uNit

>>   OptioNal:

paCKaGES BooKaBlE oNliNE
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Optional: packages bookable online
If you have a license for the additional module "Online Booking System" you can define packages (see Create
Package) to be bookable online. This means, they will be offered to the future guests that book online during the
booking process along with the rentable units.
1. Open the rentable unit you want to edit by going to the Object Management, then going to the Rentable
Units, then selecting the unit and pressing the

button.

2. Select the list item Extras / Packages in the left list and then go to the Bookable Online area. This is where
you can select the packages that will be booked along with the rentable unit online by checking the box that
says "Bookable".

3. You can also decide, whether the package will be added automatically or whether the guest can choose to
book it or not:
Adding a package Automatically is often useful for extras such as Food&Drink. If, for example, you
always offer your units with a breakfast, you can create a package with the extra "breakfast" and then
automatically add it to bookings made online.
If you select the Optional way, it will add another step to online bookings where the guest can book
the package if they want to.
Note: If a package has been made an Inklusive item it is always added automatically and marked "Inclusive".
4. If you add optional packages to a Group, then the packages can only be selected as alternatives to each other
(for example: a group called "board" can contain the packages "half-board" and "full-board", from which the
guest can then select one). If you don't add the packages to a group, the guest can select all the packages
they want.
5. After you are done editing the rentable unit, press Save. This will close the window for the Rentable Unit and
the window for the Object Management will be shown again. In this window, your rentable unit is still selected
and the information about it are shown in the right area of the window.

LiNK

pacKaGE to a RENtablE UNit    <<

OptioNal:

pacKaGEs booKablE oNliNE

>>   DEfiNE
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Define print options
1. Open the rentable unit you want to edit by going to the Object Management, then selecting the unit in the
Rentable Units list and then pressing the button

.

2. Select the list item Print Options in the left list.

3. Here you can decide if you want to always print the unit's title and/or short description on offers and/or
confirmations.
4. You can also decide, whether these selections are to be used for all rentable units in the object or for them to
be used on all rentable units of this type in the object.
Important: If you check either one of these boxes, already existing preferences in other rentable units might
be overwritten.

OPTioNAL:

PACKAGEs BooKABLE oNLiNE    <<

DEFiNE

PRiNT oPTioNs

>>   STATisTiCs

oPTioNs
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Statistics preferences
1. Open the unit you want to edit by going to Object Management > Rentable Units, selecting it and pressing
the button Edit

.

2. In the left list, select the item Statistics.

Maximum occupancy
Here you can decide how many beds must be occupied for the unit to be listed as 100% occupied in the
statistics. The default setting is that all beds must be occupied. If you want your unit to be listed as 100%
occupied even when there's only one bed occupied (e.g. you offer double bedrooms as singles, too), select the
number in the drop down menu.
If you have selected a lower bed number, the overcrowding of the room can be taken into account for the
statistics. For example, if there are two people sleeping in that double bedroom, the occupancy would be listed as
200%. To activate this, please check the box.

Default occupancy
When drawing in a new booking into the reservation schedule, this number will be used for the number of arriving
guests.

DefiNe

PRiNt oPtioNs   <<

StAtistiCs

oPtioNs

>>   AUtoMAtiCALLY

Add A CitY tAX to eACh New BooKiNG
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City/Accommodation tax for a rentable unit
If have generally have a lot of guests that require you to pay a city or accommodation tax, you can link the tax
to a rentable unit and all new bookings in that unit will have the tax added automatically.
Got to Administration > Objects and Rentable Units > Rentable Units and open the unit by double-clicking
on it. Then go to City Tax:

Here you can select one of the taxes you have previously created.
You can check the box to instantly apply these setting to all units of that object or all units of that type in that
object.
To save your settings, click Save.
Attention: The item City tax is not displayed in the list if it has not been activated. You can configure that
feature in the General settings.

Statistics

OPtiONs   <<

AUtOMaticaLLy

aDD a city taX tO Each NEW BOOKiNg

>>   EXtRas & PacKagEs
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Extras and packages
Extras are all services that are being billed seperately from the accommodation and are usually added to the
booking manually. Aside from extras such as breakfast or half-board, you can also define visitor's tax or extra
beds to be extra items. You can organize your extras by putting similar extras in a category folder.
Packages always consist or one or more extra items that you have put into a package to make it easier for you
to add them to a booking.
Examples for using packages:
Specials/Arrangements: A package for a christmas special could include a 4-course-dinner and a horse
sleigh ride at night.
Complete packages: Inclusive services that are often offered by hotels, such as breakfast (garni), halfboard or full-board.

AUTOMaTiCaLLy

aDD a CiTy TaX TO eaCH NeW BOOKiNG    <<

EXTRaS & PaCKaGeS

>>   CReaTe,

eDiT, DeLeTe eXTRaS
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Create, edit and delete extras
In the menu bar, go to Administration > Extras and Packages > Extras, or click the Extras button above the
reservation schedule, or use the keyboard shortcut CTRL+Shift+Z.
This will open the window Extras and Packages.

Here, you have the following options:
Create new extras
Edit extras
Delete extras
Put extras in a category folder
Import extras
Update extras in existing bookings

Create new extras
1. Open the window Extras and Packages and go to Extras.
2. Press the plus symbol
account number.

and create a new extra. Add a name, description, price, price unit, tax rate and

Note:
If you have already selected an extra (e.g. Visitor's Tax HS), the new extra will be put directly below it. You
can move extras around by clicking and dragging the double-arrow at the far right.
3. In case you have selected the price units "per night" or "per night/person", you can also decide whether the
service will be provided on the arrival or the departure date.

This is important for a correct daily Extras List. For example, breakfast usually isn't provided on the arrival date,
whereas dinner usually isn't provided on the departure date.
4. If you have selected a price unit that takes the number of guests into consideration, you can also specify that
the price is automatically adjusted when the number of guests is changed in the booking window.

5. You can also specify for all extras whether their dates will be adjusted automatically whenever a booking's
dates are changed.
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6. Whenever you leave a list column, the data will be saved.
Tip: You can add extras with negative amounts, so that you can add discounts or credits to a booking
easily!
Note:
Every extra can be made an inclusive item in the booking window or in a package. This means, its price will
be added to the accommodation price and it won't be listed as an extra.

Edit extras
1. Open the window Extras and Packages and then go to Extras.
2. Select the extra you want to edit from the list.
3. Edit the entry as you please. When you leave a field/row/column, your entry will be saved automatically.
Note:
When it comes to "Visitor's Tax", you can only edit the description and the price.

Delete extras
1. Open the window Extras and Packages and then go to Extras.
2. Select the extra you want to delete from the list.
3. Press the button

. The selected extra will then be deleted.

Put extras in a category folder
You can organize your extras by putting similar extra items (e.g. breakfast, dinner) into a category folder
(e.g. Food & Drink).
1. Open the window Extras and Packages and go to Extras.
2. Press the folder button

and create a new category with a siginficant name.

3. Move the extras you want to move into this folder by clicking and dragging their double-arrow on the far right
side of the list. While you are dragging an item, a bold line will appear that will help you put your extra in the
right place.

Import extras
You can import extras from a CSV file into the Extras Management. In the Actions menu, go to Import extras
(CSV)…
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Select the text coding of the CSV file first. In the list below, you'll find a preview of what it will look like once
imported into the Extras Management. You may have to adjust the coding to display symbols correctly.
During import, you can also bundle the extras into a new category.
The first row of the table lets you select the columns. With the small arrow on the right of each cell, you can
select the value of the column.
Clicking the button OK will import the extras into the software and add them to the end of your existing list.
Important:
The first line of your CSV file (displayed in bold) will not be imported. Make sure that this line is either empty
or contains header information only.

Field Descriptions
Please note the following assignments for the fields of the CSV file:
Name

Enter the name of the extra item here.

Labeling

Enter the description of the extra item here.

VAT

The VAT rate as a number.
settings.

This is only a reference to a VAT rate stored in the

Price in € The gross price of the extra item as a number.
Price unit The price unit from Lodgit Desk.
This must be written exactly as in Lodgit Desk, since this is also a reference to a price
unit existing in Lodgit Desk. You cannot create your own price units.
Account The accounting account to which the extra item is to be assigned.

Update extras in existing bookings
If you have to update the information of extras in existing bookings (e.g. if there was a tax reform), you can use
the menu item "Update extras in all bookings" in the Actions menu. This will update all extras in current bookings
and substitute the current values in the Extras Management if needed. You don't have to update each extra
manually.
1. Open the window Extras and Packages and go to Extras.
2. Go to the Actions menu
the update options:

and select the item "Update extras in all bookings". This will open the window for
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3. Specify here, which kind of bookings you want to update. You can also define, what the starting date for these
changes are and which objects to update.
4. Also specify which values you want to update. You update the tax rate, description and price.
5. Start updating the bookings by pressing the button "Save Changes".

EXtRas & PacKages    <<

CReate,

edit, delete eXtRas

>>   CReate,

edit, delete pacKages
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Add, edit and delete packages
In the menu bar, go to Administration > Extras and Packages > Packages, or click on the Extras button at
the top of the reservation schedule (keyboard shortcut CTRL+Shift+Z). This will open the window Extras and
Packages and show the section Packages.

You now have the following options:
Add new package
Add new category / put packages in categories
Edit packages
Delete packages
Update extras in existing packages

Add new package
1. Click the plus symbol

in the left package list and then add a new package with a significant name.

2. On the right side, you can now add extras to the package by selecting them in the list and pressing the arrow
button. If you select them in the right list and press the x-button, you can delete them from the package.
Note:
You can also add sub-packages by scrolling to the bottom of the extras list. Those sub-packages allow you to
organize your packages and put similar extras into a folder. You can print the names of sub-packages on
offers, confirmations and invoices if you have checked the respective boxes.
Note:
You can move extras around within a package by clicking and dragging their double-arrow on the right side!
3. Changes will be saved automatically.

Add new category and put packages therein
1. Click the folder symbol

and add a new category.

2. Click and drag a package into the new category. Sorting packages into categories can be especially helpful,
when a lot of packages are offered.

Edit packages
1. Select a package that you want to delete in the package list. Add more extras by selecting them in the extras
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list and pressing the arrow button. Delete extras from the package by selecting them in the package table and
pressing the x-button.
2. All changes will be saved automatically.

Delete packages
1. Open the window Extras and Packages and go to Packages.
2. Select the package that you want to delete in the list.
3. Press the button

. The selected package will be deleted.

Update extras in existing packages
Just like you can update all extras in existing bookings you can also use the Actions menu to update the
information of extras in all existing packages.
1. Open the window Extras and Packages and then go to Extras.
2. From the Action menu
select the item "Update extras in package management". This will open the
window for the update options:
3. Specify which values you want to update (tax rate, price and price unit).
4. Start the update by pressing the button "Edit".
Note:
Adding packages to a booking manually can be done in the booking window. You can also automatically book
packages to a booking by linking the package to the rentable unit. This can be helpful for default services
such as breakfast.

CReate,

edit, deLete eXtRas   <<

CReate,

edit, deLete pacKaGes

>>   PacKaGe
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Package options
In the menu bar, go to Administration > Extras and Packages > Packages. You can also press the button
Extras at the top of the reservation schedule (keyboard shortcut CTRL+Shift+Z). This will open the window
Extras and Packages, where you should go to the Packages area.
Now select Package Options.

Here, you can define how the prices for extras in this package will be displayed on offers, confirmations and
invoices:
standard: The price each extra item will be listed right next to it.
inclusive: The prices for all extras in this package will be added to the accommodation price and will not be
listed with the package itself. If the extras are listed, the word "inclusive" will appear in the price column.
flat fee: The total price of all extras will be listed next to the package name. If the extras are listed, only
the amount/quantity will be listed.
You can also specify whether the name of the package will be listed in the services on offers, confirmations and
invoices. For standard packages, extras will be listed regardless of whether the package name is displayed. For
inclusive packages, you can decide in the invoice window whether you want to list the extras seperately or not.
Flat fee packages always have to display the name, which is why in this case, the area will be greyed out.
You can also see a list of rentable units that the selected package is linked to. Linked packages will automatically
be added to new bookings created in these rentable units.

next: Add, edit and delete packages

CREatE,

EDit, DElEtE pacKaGES    <<
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Create and manage price lists
To create and manage price lists, go to Administration > Prices in the menu bar or press the buttons Prices
above the reservation schedule.
This will open the window for prices.

Note:
Changes in the price lists are not automatically transferred to existing bookings. You can appy the changes to
an existing booking by using the cogwheel symbol in the booking window and choosing "Substitute price with
new price data from Price Administration".
Here you can do the following:
Manage base prices
Define category prices
Define unit prices (list)

PacKaGE

OptIONs   <<

CREatE

aNd maNaGE pRIcE LIsts

>>   MaNaGE

BasE pRIcEs
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Manage base prices
When you create a rentable unit, the price you have entered will automatically be used as the base price and will
be sent to the Price Lists as Base Prices. These prices will be used when there are no other prices for this unit in
the other lists (category prices and unit prices).

You can view the Prices for one or all objects and unit types.
In this list, you can also edit the base price and price unit for single units. These changes will be applied to the
unit's profile in the Object Management as well.
To edit the price unit for the selected rentable unit, click on the arrow to the right in the price unit field and
select the price unit.
To edit the base price, select the unit, click into the price field and enter the new price.
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Define category prices
If you want to define prices for unit types during a certain time frame, for a ceratin number of guests or for a
certain length of stay (and the price is different from the base price), you can do so in the Price Lists under
Category Prices. Whenever a new booking is created and Lodgit Desk finds a price for the selected unit in this
list, it will use this price instead of the base price.
You can view the Prices for one or all objects and unit types.
To add a new entry, press

.

The fields with the small triangles are drop down fields.
Select the object, unit type and price unit. Then specify the time frame, price and the minimum number of guests
required for the use of this category price.
For example, you add a category price for double bedrooms and enter "2" into the field min. Guests. Now, for
every booking in a double bedroom in this object with more than one guest, this category price will be used.
You want a double room to be able to be occupied as a single room and the price changes depending on the
occupancy. For your double rooms, you must have created an occupancy with one person as the basic price
beforehand. For the double room category, enter 2 for >min. Guest, enter the corresponding changed <Rate and
the <Price Unit. Now this price is always used if a double room is occupied by more than one person.
Another example: You want to decrease the price of a room category if the guest stays longer than three nights.
In this case you enter the timeframe (Date from / to) for which this price should be valid (e.g. the entire current
year or until any desired point in the distant future), the value "3" in the "min. Nights" field and the desired rate.
Now, for every booking in the respective categorie which is longer than three nights, this category price will be
used.

All fields can be edited, which means you can constantly edit the information.
To delete an entry, click on its

button.

To make things easier for you, you have the option to Duplicate the entries. You can decide whether you want
to duplicate the entry entirely, or if you want to duplicate the entry, but change the dates to the next year. This
can help you create seasonal prices each year without having to add the category prices again from scratch.
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Using the Assistant to create Category Prices
To make it easier to create category prices we have added an Assistant. This will allow you to quickly enter the
following prices:
rates depending on the weekday
rates depending on the number of guests
seasonal rates
any combination of those mentioned above
Click on the Actions menu in the lower left corner and select Assistant... to open the assistant.

Before you begin to add your prices, please take a look at the following 'filters' and pre-settings:
1. The time frame during which the prices are valid (usually up to 1 year, e.g. June 6 2015 to July 31 2015 for
low season rates)
2. The Objects or Categories that the prices are valid for
3. The price unit for the prices you want to add (e.g. per night/person). You can only pick one price unit during
each session; for a different price unit open the Assistant again.
4. Whether the prices should depend on weekdays (e.g. because you have different rates on the weekend than
withing the week)
5. Which weekdays you want to add prices for (e.g. if you only want to add prices for the weekEND right now,
uncheck the boxes for Monday through Friday)
6. The number of guests you now want to add prices for; those numbers are minimum numbers, so if you want
to only add a seasonal price uncheck all numbers except 1 and the price there will count for all bookings with at
least one guest
Now you can enter the prices for the time frame you selected, for example:
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With these settings you'll add the following prices: During the time of June 1 2015 until July 31 2015 the rates
for the selected category for 1 person from Monday through Thursday is $42 per night. From Friday
through Sunday the rate is $45 per night. For 2 or more guests the rate from Monday through Thursday is
$80 per night and from Friday through Sunday it is $85 per night.
After you've entered all the rates, click Add Prices and the Price Management will be filled with the according
entries.
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Define unit prices in the price lists
If you want to define prices for units during a certain time frame (and the price is different from the base price
or the category price), you can do so in the Price Lists under Unit Prices.
Whenever a new booking is created and Lodgit Desk finds a price for the selected unit in this list, it will use this
price instead of the base price or the category price.
You can view the Prices for one or all objects and unit types.
To add a new entry, press

.

The fields with the small triangles are drop down fields.
Select the object, unit type and price unit. Then specify the time frame, price and the minimum number of guests
required for the use of this category price.
For example, you add a unit price for a double bedroom and enter "2" into the field min. Guests. Now, for every
booking in this double bedroom with at least two guests, this unit price will be used. If you have only one guests
in a booking, the unit price does not apply, so the category price will be used (if you have added one for this unit
type during the time frame). If there is no category price that applies, the base price will be used.

All fields can be edited, which means you can constantly edit the information.
To delete an entry, click on its

button.

To make things easier for you, you have the option to Duplicate the entries. You can decide whether you want
to duplicate the entry entirely, or if you want to duplicate the entry, but change the dates to the next year. This
can help you create seasonal prices each year without having to add the unit prices again from scratch.

Using the Assistant to create Unit Prices
To make it easier to create unit prices we have added an Assistant. This will allow you to quickly enter the
following prices:
rates depending on the weekday
rates depending on the number of guests
seasonal rates
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any combination of those mentioned above
Click on the Actions menu in the lower left corner and select Assistant... to open the assistant.

Before you begin to add your prices, please take a look at the following 'filters' and pre-settings:
1. The time frame during which the prices are valid (usually up to 1 year, e.g. June 6 2015 to July 31 2015 for
low season rates)
2. The Units that the prices are valid for
3. The price unit for the prices you want to add (e.g. per night/person). You can only pick one price unit during
each session; for a different price unit open the Assistant again.
4. Whether the prices should depend on weekdays (e.g. because you have different rates on the weekend than
withing the week)
5. Which weekdays you want to add prices for (e.g. if you only want to add prices for the weekEND right now,
uncheck the boxes for Monday through Friday)
6. The number of guests you now want to add prices for; those numbers are minimum numbers, so if you want
to only add a seasonal price uncheck all numbers except 1 and the price there will count for all bookings with at
least one guest
Now you can enter the prices for the time frame you selected, for example:

With these settings you'll add the following prices: During the time of June 1 2015 until July 31 2015 the rates
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for the selected unit for 1 person from Monday through Thursday is $42 per night. From Friday through
Sunday the rate is $45 per night. For 2 or more guests the rate from Monday through Thursday is $80 per
night and from Friday through Sunday it is $85 per night.
After you've entered all the rates, click Add Prices and the Price Management will be filled with the according
entries.
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Bookings
Create booking
Create (group) reservation with the booking assistant
Open booking
Change booking status to Booked
Change booking status to Checked In
Change booking status to Checked Out
Change booking status to Disabled
Edit booking time frame
Move booking to another unit
Split a booking (move into another unit)
Add a main contact to a booking
Edit price and/or price unit for a booking
Add an agent to a booking
Add child discounts to a booking
Add, edit and bill desposits for bookings
Add guests to a booking
Print registration form
Add extras to a booking
Delete extras from a booking
Add notes to a booking
View and print correspondence
Add a city/accommodation tax to a booking
Create group reservation
Remove from group reservation
Overview over the (group) booking
Edit the guest data of a booking
Delete booking
DeFiNe
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Create booking
You have two options to create a new booking in Lodgit Desk:
you can draw it into the reservation schedule,
you can open a new booking window, or
you can use the Booking Assistant to quickly generate a (group) booking.

Draw booking into reservation schedule
Click the button Draw
now a pencil symbol.

. If you now hover your cursor over the reservation schedule, you will find that it is

Click and hold the left mouse button in the unit you want and the arrival date, then drag to the right until you
have reached the departure date for the booking. This will "draw" a booking with the status Tentative into the
reservation schedule at the time you have specified.

After you have penciled in a new booking, the mouse mode automatically goes back to Select, so that you can
open the booking window.
The automatic switch back to the Select mode after a new booking has been penciled in can be
deactivated temporarily by holding down the SHIFT key while drawing the booking. This is especially
helpful when drawing bookings for a group reservation.
This will keep the Draw mode active until you release the SHIFT key, or click the button Select at the top of
the reservation schedule, or double-click on one of the recently drawn bookings.
Note:
Selected bookings can be duplicated in the reservation schedule. This is helpful when you have a guest that
often comes back and books the same things, because duplicating a booking will also duplicate all the booked
extras as well.

Create bookings in the booking window
Go to Bookings > New... This will open the booking window to create a new booking.
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Enter the arrival and departure date in the booking window and select a unit. Please don't forget to add a main
contact.
Note:
When creating a new booking using the New... feature, the program will show your vacant and occupied units
during the time frame you have specified. Important: The number of guests you have specified is also a factor
in determining whether a unit is vacant, i.e. available for this booking.
When you close the booking window, the new booking will be added automatically to the booking window.

BOOKiNgs   <<
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Create a (group) reservation using the booking assistant
In order to quickly generate a (group) booking, go to the menu bar item Bookings and select New (with
Booking Assistant)….

In the window that opens now, select the time frame for the booking.
Note:
It's not possible to create a group booking with bookings in different time frames using the Booking Assistant.
To do that, create the bookings separately from one another and then put them into a group.
Also select the booking statuses that will list a unit as "Occupied" for the time frame to avoid overbookings.
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In step 2, you will now see a list of all vacant units. You can filter this list by a certain object.
Easily select the rentable units through:
selecting the rentable units by checking the box,
selecting the number of rentable units in a category by clicking on the arrow in the first column,

selecting the number of guests by clicking on the arrow in the last column.

Below the list, you'll find how many units are vacant and how many guests you can theoretically accommodate at
most. On the right side, you'll see what you've selected.
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In step 3, you can select any extra services and/or packages you want to add to the bookings.
Note:
Extras and Packages you select here will be added to all the bookings in this group. If you want to add certain
extras and/or packages to single bookings, you can do that later in the respective booking window.
If you want to ignore automatically added packages, de-select the option to have them added.

In the last step, you can select the main contact for the booking as well as the booking status. You'll also see an
overview over all services and the end total.
Then press the button Create Booking or Create Group Booking to generate the new booking in the
reservation schedule.
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Open booking
The action Open Booking will open the booking window.
1. Select the booking that you want to open.
2. Call up the context menu by right-clicking on it.
3. Select the action Open Booking. This will open the booking window.

Alternative:
Select the booking you want to open, then go ot Bookings > Open Booking, or use the short cut CTRL+O,
or double-click on the booking. This will open the booking window.
CREAtE (GRoUP)
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Change booking status to Booked
Note:
Changing the status to Booked is only possible when you have added a main contact to the booking.

Change booking status to Booked in booking window
1. Double-click on the booking you want to edit in the reservation schedule. This will open the booking window.
2. Select the status Booked in the drop down menu on the right side.

3. Close the booking window, this will change the booking's color in the reservation schedule to the one that you
have specified in the Preferences for Booked bookings.

Change booking status to Booked in reservation schedule
1. Select the booking that you want to edit and then call up the context menu by right-clicking on it.
2. Within the context menu, select Change Status To > Booked.
Alternative:
Select the booking you want to edit in the reservation schedule and then go to Bookings > Change Status To
> Booked.
This will change the status of the booking and the booking's color to the one you have specified in the
Preferences for Booked bookings.
Now you can proceed e.g. by creating an invoice.
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Change booking status to Checked In
Changing the status to Checked In is only possible when a main contact has been added to the booking and
the original status of the booking is Tentative, Offer, Confirmed, Booked or Online Booking.

Change booking status to Checked In in booking window
1. Double-click on the booking in the reservation schedule. This will open the booking window.
2. On the right side, select the booking status Checked In from the drop down menu.

3. Close the booking window.
This will change the status of the booking automatically and the booking will change its color to the one that you
have specified in the Preferences to show Checked In bookings.

Change booking status to Checked In in reservation schedule
1. Select the booking you want to edit and then call up the context menu by right-clicking on the booking.
2. Within the context menu, go to Change Status To > Checked In.
Alternative:
Select the booking you want to edit and then go to Bookings > Change Status To > Checked In.

Note:
You can only set the status of a booking to Checked In using the context menu or menu bar if the arrival date
and the current date are the same. The current date is marked purple in the reservation schedule.
This will change the status of the booking automatically and the booking will change its color to the one that you
have specified in the Preferences to show Checked In bookings.
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Change the booking status to Checked Out
... in booking window
1. Double-click on the booking in the reservation schedule. This will open the booking window.
2. On the right side, select the booking status Checked Out from the drop down menu.

The data of a checked out booking can no longer be edited, but the status can changed back in order to reenable editing again at any time.
3. Close the window. This will change the color of the booking to the one that you have specified in the
Preferences to show Checked In bookings.

... in reservation schedule
1. Select the booking you want to edit in the reservation schedule and call up the context menu by right-clicking
on it.
2. Within the context menu, go to Change Status To > Checked Out.
Alternative:
Select the booking you want to edit and then go to Bookings > Change Status To > Checked Out.

Note:
You can only set the status of a booking to Checked Out if the current date is within or after the booking time
frame. The current date is marked purple in the reservation schedule.

Once you have changed the status to Checked Out, you can still create invoices.
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Change booking status to Disabled
The booking status Disabled can be used to block a rentable unit for a certain amount of time (e.g. because it is
being renovated). This means that bookings can be created in this unit during the closed time.

Change booking status to Disabled in booking window
1. Draw a booking into the reservation schedule for the amount of time that you want to close the unit.
2. Double-click on the newly created booking to open the booking window.
3. Within the booking window, select the booking status Disabled from the drop down menu.

4. Close the booking window. This will cause the booking in the reservation schedule to change its color to the
one you have specified in the Preferences for Disabled bookings.

Change booking status to Disabled in reservation schedule
1. Draw a booking into the reservation schedule for the amount of time that you want to close the unit.
2. Right-click on the newly created booking to open the context menu.
3. Then, select Change Status To > Disabled.
Alternative:
Select the booking you want to edit in the reservation schedule and then go to Bookings > Change Status To
> Disabled.
This will change the status of the booking and the booking's color will change to the one you have specified in the
Preferences for Disabled bookings.
Note:
To open the unit again, delete the booking by using the context menu or the menu bar. Disabled bookings
that lie in the past cannot be deleted.
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Edit booking time frame
Change the time frame in the booking window
1. Open the booking window of the booking you want to edit.
2. Use the arrows next to the date you want to edit to change the arrival and departure date.

You can also change the dates by manually editing the Arrival and Departure dates.
You can also edit the number of Nights. By editing the number of nights, the departure date will be adjusted
automatically.
Note:
You can only edit the departure date for bookings with the status Checked In. Bookings with the status
Checked Out can not be edited.
3. Close the booking window or switch to a different list item.

Change the time frame in the reservation schedule
You can edit the time frame of a booking in the reservation schedule by dragging the booking to the left or the
right, or by extending or shortening the booking.
Use the Select mode. To do that, click the

button above the reservation schedule.

To move a booking to another time frame, select it and then drag it to the left or right while holding down the
mouse button.

Note:
Dragging a booking to a different time frame is only possible when the booking has the status Tentative,
Offer, Confirmed, Online Booking or Disabled.

Important:
If you go the booking window area Stay and check the box that says "Lock", the booking will be locked down
with its time frame and unit no longer being editable.
To shorten or extend the time frame of a booking, drag the end of the booking to the left or right while holding
down the mouse button.
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Move booking to another unit
1. Open the booking window of the booking that you want to edit.
2. Select a unit from the drop down menu Rentable Units.
Alternative:
You can drag and drop a booking within the reservation schedule to move it to another unit.

All bookings can be moved, except bookings with the status Checked In and Checked Out.
3. Use the Select mode. To do that, click the button Select above the reservation schedule.
4. Select the booking in the reservation schedule and drag it to the unit your want while holding the mouse
button.

Important:
If you go the booking window area Stay and check the box that says "Lock", the booking will be locked down
with its time frame and unit no longer being editable.
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Split a booking (move into another unit)
Should it become necessary to split a booking for a move into another unit, you can easily accomplish that in the
reservation schedule.
The booking must be in the status Offer, Confirmed, Booked or Checked In and have a minimum
duration of 2 nights for the Split option to become available.

To move a guest into another unit, click the button Split
look like a pair of scissors.

in the reservation schedule. The cursor will now

Then click on the date of the booking split.

This will open the window that lets you select a different unit.
Select the unit you want and then press OK.
The booking will now be handled as a group booking, with each booking in the respective unit.

After the move:

Using the context menu, you can open each split booking, open the main booking of the group, select all
bookings of the group or create an invoice.
Note: There are different modes (either "Standard" for hotel or "Special" for boarding house) for splitting
accommodation costs, extra items as well as city tax, which can be selected in the booking settings of the
occupancy plan
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Add a main contact to a booking
To assign a main contact to a booking, open the booking window.
Under the tab Booking click on the plus symbol

beside the point "Main Contact".

The guest management will be opened, where you can select the guest you want to add from the guest list and
set him or her as the main contact by a double click or by selecting the button "Add to booking" (bottom right).

If the main contact of a booking changes, you can edit it later on.
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All changes in the guest management will be saved automatically.
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Edit price and price unit for a booking
If you want to edit the price, price unit or tax rate of a certain booking, you can do so by opening the booking
window and following these steps:

Edit a price time frame
1. Open the booking window of the booking that you want to edit, then go to Services / Accommodation.

2. To change the price for the booking, click the field Price and enter the price you want.
3. To change the price unit for the booking, click the field Price Unit and select the price unit you want.
4. To change the tax rate of the booking, click the field Tax and select the tax rate you want.
Note:
If you change a price or price unit in the booking window, the change will only be valid for this one booking.
It does not effect the basic settings for the unit and therefor also does not affect other bookings within this
unit.
These changes can only be made in booking with the status Offer or higher.
Please keep in mind that the price or price unit cannot be changed once an invoice has been made.
4. Close the booking window or switch to a different list point to save your changes.

Split a price time frame
1. Open the booking window of the booking that you want to edit.

2. Select the time frame you want to split, then go to Split selected price time frame… in the Actions menu.
This will open the following window:
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3. Enter the date for the split and press Save. Your booking will now have two price time frames that you are
free to edit (e.g. for giving a discount from the 3rd day of the stay).

Merge price time frames
1. Open the booking window of the booking that you want to edit.

2. Select the price time frames you want to merge and then select Merge selected price time frames… from
the Actions menu. This will open the following window.
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3. Enter the settings for the new merged time frame and then press Save.
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Add an agent to a booking
In the booking window you can add an agent that you have previously added in the Agent Management to a
booking. To do that, simply select the agent from the drop down menu "Agent".

Note:
The agent Lodgit Online Booking System is added automatically to bookings that you have received through
synchronizing with the online modules.
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Add child discount
The number of children can be linked to the different child discounts that you have specified in the Object
Management.
1. Open the booking window of the booking that you want to edit.
2. Go to the list item Services > Accommodation.
A percentage child discount can only be used, when the price of the unit depends on the number of
guests staying in it (e.g. per night/person).

3. You can add the amount of children for each discount level by using the arrow next to it and selecting the
number from the drop down menu.
You can also use the Actions menu item "Apply child discounts" to automatically fill out the discounts: This will
use the birth dates of the guest you have listed within the booking to determine the number of children in each
category.
Note:
The number of the children for each discount level combined cannot exceed the number of guests specified in
the upper left are of the booking window.
Alternative:
If you want to give a child discount on a unit even when the price does not depend on the number of guests
staying in it, you can add the child discount as an extra with a negative amount.
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Add, edit and bill desposits for bookings
You can add one or more deposits to every booking.
1. Open the booking window and switch to Services > Deposits.
2. Click the "Add deposit" button to select a deposits. In the preferences you can predefine due dates which you
can select from this dropdown menu.
Note:
Clicking the arrow at the right side of the field will let you enter a percentage and the program will then
determine the amount for the deposit.
3. You can also edit the description of a deposit.

If you want to delete a deposit that you have entered, select it in the list and then press the delete button on
the top right corner of the list. Once you hit "Save" the entry will be deleted.
When you create and offer or a confirmation, you can put paragraphs, such as requests for payment or receipt
confirmations for deposits on them. The default texts for those can be added and edited under Administration >
Texts.
Note:
All deposits will have to be accounted for on the final invoices. More information about how to add deposit
payments to final invoices can be found under point 7 of Creating Invoices.

Split invoices for deposits
1. Add at least one deposit to the booking and save the changes. Then you will find a new button "Deposit
invoice..." at the bottom of the booking window...

This will open the invoice window:
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2. Highlight the items you want to invoice in the list on the left. You can select a single item or - by using the
SHIFT key - several items. By clicking the button
become items to be invoiced.

those selected items will be moved to the right side and

3. Just like when you are creating an actual invoice you can now select the invoice recipient, payment method
and due date.
4. You can preview the split invoice by pressing the Preview button, print it with the Print button. If you want to
cancel the process, press Cancel.
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Add guests to a booking
You can add guests from the Guest Management to a booking. The number of guests you can add does not
depend on the number you have specified under "number of guests" in the Stay data (i.e. you can add more
guests to a booking than you have specified).
1. Open the booking window of the booking you want to edit.
2. Go to Guests / Group.

If the main contact is listed as being a guest (box "Is A Guest" is checked) they will automatically be added to the
guest list under Guests. If not, the list stays empty at first. If needed, you can add the guest's information later
when they check in.
Note:
When a guest note has been added to a guest the info symbol
will appear next to the guest under Guests.
Double-clicking the symbol will take you to the Guest Notes.
If the guest is a regular this symbol will appear next to their name:
3. To add more guests, press the button
. This will open Guest Management where you can select an existing
guest or add a new one (see Add Guest).
The automatic group of the main contact (marked by the
symbol) in the guest management window only
shows guests that have previously checked in with the main contact. To show all guests, go to the group below
called All.
4. Select one or several guests that you want to add to the booking and then press the button "Add to booking
'..'". The guest management window will then stay open for other actions.
Alternative:
You can also double-click on a guest to add them to the booking. In that case, the guest management
window will be closed after the guest has been added.
If you want to edit or complete the guest data, double-click on the name and the guest management window
will open showing the guest profile. Enter the data and close the window.
If you want to delete a guest from a booking, select their name in the Guest list and then press the button

.
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Comment:
If you add a guest to a booking using the Guest list, this guest will automatically be listed as a companion to
the main contact in the Guest Management.

Note:
You can sort the list by its columns by clicking on the column headers. Clicking once will sort the list by this
column descendingly, clicking again will sort it ascendingly.
ADD,
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Print registration form
Lodgit Desk offers the option of creating and printing a common registration form as well as connecting to an
electronic registration system of the municipality you belong to.
Please note: The electronic registration form is currently only available for German speaking systems.

1. Open the booking that you want to print a registration form for.
2. Go to the list item Guest/Group and select "Registration Form".

3. You can choose between the "Common Registration Form" and "Electronic Registration Form". Currently, the
'Electronic Registration Systems' we're connected to, only cater to German-speaking countries, so you'll most
like be selecting the Common Registration Form. Then click the button "Create..." and a new window will
open.
If the common registration form is to be numbered consecutively, please tick the checkbox >Display on the
registration form form.
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4. Select a registration template (default: general registration form) and the object that you have to create the
registration form for. Now you can decide, whether you want to create the form for a Single/Family or a
Travel Group or whether you want to print out an empty registration form for your guests to fill out by
themselves. You can also add notes to the registration form (e.g. a non-smoking policy the guest automatically
agrees to when signing the form) and edit the arrival and departure dates.
5. You can then "Preview" or "Print" the form by pressing the respective buttons or cancel the process by pressing
"Close".

Example: Print preview for the registration form
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Add extras and packages to a booking
You can add extras and packages to every booking.

Add extras
1. Open the booking window of the booking that you want to edit.
2. Switch to the item Services > Extras/Packages.
3. Open the list "Add extra item" and select your extra item in the drop down menu.

4. If you want, you can edit the extra items data, then hit Save.
Note:
When adding a night or day dependant extra item, Lodgit Desk will automatically suggest the time frame of the
booking as the time frame for the extra. You can then edit the dates manually.
Tip:
When creating an invoice for a booking that has inclusive extras you can decide whether you want to print the
extras on the invoice or not.
Note:
You can create new extras by clicking the

button. This will open the window for extras.

Add packages
1. Open the booking window of the booking that you want to edit.
2. Switch to the item Services > Extras/Packages.
3. Open the list "Add package".
4. Select one of the packages that you have previously added in the Package Management. This will be added to
the booking.
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When you have already added several extras you can quickly create a new package template out of them by
pressing the action "Save extras in a new package template...". This will open the Package Management with
the newly added package "New Package" which you can then simply rename.
You can also edit a package specifically for the booking by double-clicking on it:

Here you can edit the price display (standard, inclusive or flat fee), the recipient as well as the title and whether
or not it will be printed.

Note:
You can sort the list by its columns by clicking on the column headers. Clicking the header once will sort the
list by this column in descending order. Clicking again will sort it in ascending order.

Combine Extras and Packages into a new package
Extras and packages in a booking can be combined into a new package. This way, you can easily create an
individual flat fee package, for example.

Select the extras and packages you want to bundle. Through the Actions menu you can then bundle all selected
items into a new package. Existing packages that are bundled will become sub-packages. Alternatively, you can
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also bundle all extras and packages in a booking together, regardless of whether they were selected or not.
Important:
If an extra item had the status "inclusive" before being bundled, that status will revert to "normal" when the
extra is in the package.

Dissolve packages
Packages in a booking can be dissolved and, with the bundle function, re-combined.

Select the package or packages you want to dissolve. Through the Actions menu you can then dissolve all
selected packages. Alternatively, you can also dissolve all packages, regardless of whether they were selected or
not. The extra items of those packages will then be listed individually in the booking.
Important:
Extra items of "inclusive" packages that are dissolved will all receive the status "inclusive".
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Deleting extras from a booking
1. Open the booking window of the booking that you want to edit.
2. Go to the item Services > Extras/Packages.

3. Select the extra or package that you want to delete in the list and then press the button Delete.
If you have already billed the extras and packages you cannot delete them anymore. You will first have to
cancel the existing invoice.
4. Close the booking window or switch to a different list item.
Note:
You can sort the list of extras by its columns by clicking on the column header. Clicking once will sort the list
by this column descendingly, clicking again will sort it ascendingly.
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Add notes to a booking
You have the option to add notes to every booking.
Open the booking window of the booking that you want to add notes to. In the lower left corner you can see the
note field.

You can save this note in a template, or add an exisiting note template to the booking.
Note:
The booking list shows the

DELETE
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symbol next to bookings that have notes attached to them.
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View and print correspondence
1. Open the booking window of the booking you want to edit.
2. Switch to the list point Correspondence. The Correspondence will show you all created offers, confirmations
and invoices for this booking.

You can print the offers, confirmations and invoices again from this window.
To print a document, double-click on its name in the list and then press Print in the print preview window.
You can also cancel outstanding invoices in this window by using the context menu (right-click) action "Cancel
Invoice" (for more info, see invoices).
3. Close the booking window or switch to a different list point.
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Add, edit and delete a city tax
In the booking window, go to Services and then City/Accommodation Tax.

Use the Select city/accommodation tax ... button to add or overwrite the currently added tax with one you
have previously created. You can also delete a tax you have added here.
Use the edit Actions button to call up the preferences window for the city/accommodation tax and edit the ones
you have previously added.
Please note:
If you edit a city tax that has already been added to one or more bookings, it will not automatically change
within those bookings (except for where they are placed on the correspondence). If you've changed something
(e.g. the amount of the tax) you will have to manually overwrite it in the bookings by re-selecting it from the
menu.
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Create group reservation
Create group from single bookings
1. Select two or more bookings in the reservation schedule.
To select several bookings that are next to each other, drag your cursor over the bookings while holding down
the mouse button.
If the bookings are not next to each other, select the first booking and then hold the SHIFT key while selecting
the other bookings.
2. Right-click on one of the selected bookings and then select under Create Group Reservation With Main
Contact the booking that you want to designate as the main booking for the reservation.
Important: This function is only available when the bookings can be displayed in the reservation schedule
together! You can change how many days are displayed in the reservation schedule to show more bookings.

Alternative:
Select two or more bookings and then go to Bookings > Create Group Reservation With Main Contact and
select the booking that you want to designate as the main booking of the group reservation.
This will put the selected bookings in a group and one main contact will be specified. The main contact for the
group reservation depends on which booking is the main booking of the group reservation.

Tip: If you want to create a collective invoice for bookings of different rental units and booking periods, use
the possibility of creating a group reservation in the reservation schedule.

Create with Booking Assistant
You can quickly generate a large group booking in which all bookings are in the same time frame by using the
booking assistant.

The Group Booking
The main booking of a group reservation will be displayed with a small dot in the upper left corner.

page 156/442

Manual of Lodgit Desk - reservation software

After the bookings have been put into a group, each booking will have the box next to Group Reservation
checked.

Under the Guests/Group item will list all other units for this group.
To open the booking window of a different booking belonging to the group, select it in the list and then press the
magnifying glass button, or double-click on it.
Depending on the status that the bookings of the group have, you can create an offer, a confirmation or an
invoice for the group reservation. You have the option of splitting the invoice.
You can easily select all bookings of a group by selecting one booking and then using the context menu or the
menu bar to go to Bookings > Select All Bookings In Group. This will then select all the bookings of the group
reservation.
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You also have the option to quickly open the booking window of the main booking by using the context menu or
going to Bookings > Open Main Booking Of Group.
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Remove from group reservation
The feature Remove from group reservation will be explained with an example below.

Starting point:
Mary Bell wants to book three rentable units for herself and two other guests (Francis Philipps and Ivy Roberts).
Three bookings are created in three different units: one for Francis Philipps, one for Mary Bell and one for Ivy
Roberts.

You can then put these bookings together in a group. Since the main contact for all three bookings is Mary Bell, a
small dot in the upper left corner of that booking indicates that this is the main booking of the group.

The rentable units and guests belonging to the group will be displayed in the "Guests / Group" section of the
booking window. After we have created the group, we'll take a look at each booking window. In each booking
window, you'll find the rentable units of the group in the list item Group.

Main booking of the group:
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Situation 1:
The booking for Ivy Roberts is to be deleted from the group because she wants to pay the invoice for her stay
herself. There are 4 ways to remove this booking from the group which we will now describe in 3 examples.

Ex. 1:

Removing one of the bookings from the group via the booking windows of one of the
other bookings
Head to "Guests / Groups" in one of the other booking windows, select the booking and click the minus button.

After saving the booking will be removed from the group and the group will then only consist of two bookings.
The booking that has been removed from the group will not be deleted. It will continue to exist as an ordinary,
separate booking.

Ex. 2:

Remove the booking Roberts via its own booking window:
Double-click on the booking you want to remove from the group in the reservation schedule. In the booking
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window, uncheck the box that says "Group Reservation" next to the main contact.
After saving the booking will be removed from the group and the group will from then only consist of two
bookings.

Ex. 3:

Remove the booking Roberts from the group in the reservation schedule:
Select the booking Roberts and call up the context menu (right-click) and select the item Remove from group
reservation.
Alternative:
Select the booking Roberts and then go to the menu bar Bookings > Remove from group reservation.
This will remove the booking Roberts from the group. The group then consists of the bookings Philipps and Bell.

Result for all 3 examples:

Note:
If there are only two bookings in a group and one is removed, the group booking will be dissolved entirely. It
doesn't matter which booking you remove from the group. Both bookings will then be linked to different main
contacts.

Situation 2:
The group reservation Bell is to be dissolved entirely, i.e. all bookings are meant to be removed from the group
reservation. You can go about this in two ways.

Possibility 1:
Double-click on the booking Bell (which is the main booking of the group) in the reservation schedule. This will
open the booking window where you should uncheck the box that says Group Reservation in the area of the
main contact.

You will have to confirm the process.
If you do want to confirm the process, press Continue.
After you have unchecked the box Group Reservation, the list item Group that lists the other units will be
deleted. The first guest that is listed in the booking (Mary Bell, in this case) will be made the main contact for the
booking.
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Possibility 2:
Select the booking Bell (which is the main booking of the group) and select the item Remove from group
reservation from the context menu (right-click).
Alternative:
Select the booking Bell (which is the main booking of the group) and then go to Bookings > Remove from
group reservation.

You will be prompted to confirm the process, like mentioned above.
Removing the main booking from the booking windows of the other bookings is not possible.

Result:
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Overview over the (group) booking
The booking window offers you an overview over the statistics of a (group) booking. It is separated into three
areas:

Under Amounts you'll find:
the total amounts for the accommodation
the total amounts for the extras
the number of items
the total amount
which amounts have already been billed/paid
whether deposits exist
For a group booking, you'll additionally find the overview over every single booking of the group.
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Under Guests, you'll find the guest information for the (group) booking: Number and Names of the guests per
unit, category and number of regular guests.

And under Rentable Units, you'll find information about the units, the booking status, categories and time
frames.
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Edit the main contact of a booking
To edit the guest data of a booking, open the booking that you want to edit.
Under the tab Booking click on the editing icon

besides "Main Contact".

This will open the Guest Management window with the guest profile.
Select the guest from the list and set him or her as the main contact by a double-click. Alternatively, select the
button "Add to Booking" at the bottom right of the window.

More information about Guest Management...
Note:
Changes in the guest management will be saved automatically.
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Delete booking
To delete a booking, select it in the reservation schedule and call up the context menu (right-click). The select
Delete Booking.
Alternative:
Select the booking you want to delete and then go to Bookings > Delete Booking or press the Del. key.
Please note: A booking CANNOT be deleted if
the
the
the
the
the

booking
booking
booking
booking
booking

is in the status Checked In or Checked Out,
is in the status Disabled and lies before the current date,
is locked,
contains a deposit that's not yet invoiced,
is in a status for which you have disabled the delete function in the settings.

There is a difference between:
1. Deleting a single booking
The booking will be deleted after you have confirmed the process in the pop up window.
If a booking contains received deposits (date of receival listed in the field "Received on") that have not been
billed in an invoice, yet, the booking cannot be deleted.

2. Deleting a booking belonging to a group reservation
When you delete a booking that belongs to a group reservation, you will be asked to confirm before the process
is carried out.

When you press Delete Booking, only the currently selected booking will be deleted and the group reservation
still exists.
If the group only consists of two bookings, the selected booking will be deleted and the other booking will
continue to exist as an independant single booking.
If you want to cancel the process, press Cancel.

3. Deleting the main booking of a group
When you delete the main booking of a group reservation, you will be asked to confirm the process.
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When you press Dleete Bookings, all bookings belonging to the group will be deleted.
If you want to cancel the process, press Cancel.
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Guest Management
To open the Guest Management, go to Administration > Guests in the menu bar or click on the button Guests
just above the reservation schedule.
The Guest Management window will open. This window is divided into 3 areas.

Note:
When you open the Guest Management, you will be notified that the international zip code database is now
available for download. Press "Yes" to open the window for downloading the database. If you don't want to
download the database at the moment, press "No". You can download the database at any time by going to
"Administration > Additional Modules > Install Zip Code Database...".

Groups & Guest List
When selecting a certain group, the members of this group will be shown in the guest list on the right. The group
Allcontains all guests in the Guest Management. Below this group you will find several automatic groups that
were created by Lodgit Desk and are filled automatically (e.g. "Companies" contains all members that are a
company). You can also add your own groups that you can use when sending serial letters, for example.
You can now choose from the following actions:
Add & duplicate guest
Block guest
Use automatic groups and own groups
Search for a guest
Send emails to one or more guests
Send letters to one of more guests
Import guest data
Export guest data

Guest details
The area guest details is once again divided into the areas profile, notes and history. This area contains all of the
guest's information that you have selected in the guest list.
The profile will offer you the following actions:
Edit guest profile
Add guest discount: You can add a personal discount for each guest which will then be added to the guest's
bookings.
Add and edit communicative and other data
Under Notes you can do the following:
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Add/edit notes to a guest: You can add, edit and delete notes for each guest e.g. allergies or special
preferences.
Under History you can do the following:
View/print offers for the guest
View/print confirmations for the guest
View/print invoices for the guest
View/print corrective invoices for the guest
View dunning notices for the guest
View, edit and create correspondence with the guest
View companions of the guest
View all bookings of the guest
Tip:
If you click on an area header within the guest profile (Profile, Communication or More Information) you can
hide that section. That way, you don't have to scroll all the way down!

Delete
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Add Guest
1. Open the Guest Management.
2. Press the button

underneath the guest list. This will open a new, empty guest profile.

3. Enter the data of the guest.

Whenever you add a new guest and enter information in their profile they will be automatically saved and the
guest will be listed in the guest list.
When you add a new guest to the guest list, the current date will be listed as the First Contact date.
The profile also lists the No. of bookings (how many times this guest was the main contact of a booking). When
they check out, this number will automatically increase.

Duplicate guest
If you want to add a guest with almost identical data to another, you can simply Duplicate the other guest.
Select the guest you want to duplicate and then call up the context menu (right-click) or the Actions menu
and select the menu item "Duplicate Guests".
After you have added the guest you can edit it by clicking on it and then making the changes you want to.
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Delete guest
1. Open the Guest Management.
2. Select the guest you want to delete in the guest list and then press the button

.

When deleting a guest you will be asked to confirm the process.

If you want to delete the guest, press OK.
The persons assigned to the automatic group "Prospectives" can be deleted at any time, since they are neither
entered as Main Contact or Companion in a booking nor are they the recipients of an invoice or a receipt.
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Block guest
You have the option of blocking a guest. This means that the guest cannot be added to any bookings as long as
they are blocked.
1. Open the Guest Management.
2. Select the guest you want to block in the guest list.
3. In the context menu (right-click) or the Actions menu select the item Block This Guest.

When the reason for blocking the guest has been resolved, you can use the context menu or the Actions menu to
Unblockthe Guest. This will allow the guest to be added to bookings again.

ADD / DUPLiCatE / DELEtE GUEst   <<
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Automatic and custom groups
The Guest Management of Lodgit Desk automatically provides automatic groups that are meant to help you with
your guest management. You can also add your own groups, in order to add guests to a certain category or
group (e.g. for bulk letters).

Automatic groups
1. Open the Guest Management.
2. Simply click on a group in the left list and the guests in this group will be shown in the list next to it.
These are the automatic groups:
All
Blocked
Companies
Companions
E-Mail
Main Contacts
Permission
"Advertising
Mailing"
Permission
"Review
Portals"
Private
Prospectives
Regulars

All guests
Guests that
Guests that
Guests that
Guests that
Guests that

are blocked
are companies
have only been listed as companions so far
have listed one or more email addresses
have been listed as a main contact for a booking

Guests that agreed to receive advertising mailings
Guests that have given their permission to send their data to the review
portals
Guests that are not companies
Persons who are NOT registered as Main Contact or Companion in a booking
or who are NOT the recipient of an invoice or receipt.
Guests that are regulars
according to your preferences

Custom groups
To add your own guest groups do the following:
1. Open the Guest Management.
2. Press the plus button below the group list. This will create a new group called "New Group"
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3. Double-click on the name and enter the name you like.
Note:
Your own groups will always be sorted alphabetically below the automatic groups.

Add guests to a group
When you create a new group it doesn't have any guests, yet, of course. This is how you add guests to a group:
1. Click on the group All which will show you all your guests.
2. Select the guest(s) that you want to add to a group.
Tip:
Hold down the CMD- or CTRL-key to select more than one guest at a time.

3. Drag the selected guests to your new group.
Alternative:
You can also use the context menu (right-click) or the Actions menu
..."!

to select the item "Add To Group >
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If you now select your group you will see that the guests you have dragged into this group are now a part of it.

Remove a guest from a group
To remove a guest from a group select them in the guestlist of the group and then chose the context menu item
or Actions menu item "Remove From Group".
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Search for a guest
You have a search option in the Guest Manegement. This lets you look for a certain guest or certain data in
your guest files.
1. Open the Guest Management.
2. Enter the word or characters that you want to look for in the search field at the top left and hit Enter (or click
on the search button).

You can separate several search words by using a space. These words will then automatically be searched with an
AND-conjunction.
The search will look through all the data in the Guest Management. It does not matter whether a guest is blocked
or active.
Note:
The notes area of a guest will be searched as well!
You don't have to enter complete words into the search, but the search does get more specific results the longer
the word is. If you enter the letters th, then all guest data that contain the letters th, TH, Th will be shown.
If you make the word longer, such as Smith, the search result will be more specific.
You can also use the universal placeholder *.
Example: A search for 'gon*alez', the search will find 'gonzalez' as well as 'gonsalez'.

AUtomatiC

and CUstom gRoUPs    <<
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>>   Send
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Send emails
Send email to one guest
1. Open the Guest Management and select the guest that you want to send an email to.
2. Select the item Send email from the Actions or the context menu. This will open an email window with the
email address of the guest.
3. Write and send the email.

Send email to several guests
1. Open the Guest Management and select the guests that you want to send an email to.
2. Select the item Send email from the Actions or the context menu. This will open an email window with the
email address of the guests.
3. Write and send the email.

Note:
To quickly view which guests have an email address listed in their profile, select the automatic group "Email"
which will only show those guests with an email.
SEARCH

FoR A gUEst   <<

SEND

EmAILs

>>   WRItE (BULK)

LEttERs AND EmAILs
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Write (bulk) letters and emails
1. Open the Guest Management by going to Administration > Guests and select the guests you want to send
the letter or email to in the guest list.
2. From the Actions menu
select the item Create Letter. You can also select this item in the context menu
(right-click). A window with all the recipients will open.
3. Select and object for the sender address.

4. Add a subject line and the content. You can edit your content with the formatting options. When you're done,
you can print the letter(s), send it via email, save it as a PDF file on your computer or just save it in Lodgit
Desk for later use.

SENd

EmaIls    <<

WRITE (BUlK)
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Edit guest profile
1. Open the guest profile of the guest you want to edit in the Guest Management.
2. Edit the data

3. All changes will be saved automatically.
Important:
If this contact is a company, make sure to check the box that says so.

Individual form of address
Here, you can add a text that will be used as a salutation for all correspondence with the guest - offers,
confirmations, invoices, letters. If you leave this field empty, the default salutation "Dear Mr ..." and "Dear Ms ..."
will be used.

Indivdual address format
If you click on the
button next to the street field, a new window will open that will let you define an individual
address format. This will overwrite the preferences for country address formats.
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Example:
In this example, the placeholder [COUNTRY] was removed and instead "USA" was put in.

No. of bookings
This field shows how many bookings the guest has already been attached to as a guest or main contact.
Whenever the guest checks out this number will increase automatically.
Important:
If this field was edited manually by you (e.g. if you want to make a guest a regular from the beginning) it will
still increase automatically with each booking starting with the number you have entered.

Write (BuLK)

Letters and emaiLs    <<

Edit

a guest's ProFiLe

>>   DeFine
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Define guest discount
You can add a personal guest discount to a guest that will then be given for every booking of the guest.
1. Open the Guest Management.
2. Select the guest that you want to add a discount to in the guest list and then go to Profile.
3. Enter the percentage in the field "Discount".

EdIT

A gUesT's PRoFILe    <<

DeFINe

gUesT dIsCoUNT

>>   Add
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Add and edit communicative and other data
You can add different ways to communicate for every guest in the Guest Management.
1. Open the Guest Management.
2. Select the guest you want to add information to from the guest list and then go to Profile.
3. Go to the are Communication and add the data.

4. If you add more than one phone number or email address, you can define one of them to be the default
phone number or email address by checking the box next to it.
Note:
The default email address will be used automatically for bulk emails.

Add more data
You can also add more information for guests in the Guest Management.
1. Open the Guest Management.
2. Select the guest that you want to add data to in the guest list and then go to Profile.
3. Go to the area More Information and add the data.

4. If the default labels are not sufficient for you, you can add your own labels by selecting the item "Custom"
from the drop down menu:

Ex.: Select "Custom" to create a new label.
Note: The labels created by Lodgit Desk can only be used once per every guest whereas your own labels can
be used multiple times!

Permission to send data to review portals
Tick the checkbox if the guest has given his permission to send his data to a review manager. Then the contact
will be added to the automatic group "Permission Review Portals".
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Permission for advertising mailings
If your guests have given you their permission to receive advertising mailings, tick the checkbox. These guests
will be listed in the automatic group "Permission Advertising Mailings".

DeFiNe

gUest discoUNt    <<

Add

aNd edit commUNicatiVe aNd otHer data
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Add and edit notes to a guest
You can add new notes to every guest about their preferences, concerns etc. You can also edit existing notes.
1. Open the Guest Management.
2. Select the guest whose notes you want to edit.
3. In the right area, go to Notes and add or edit notes.

Note:
Whenever a note is added to a guest, the
will appear next to their name in the booking window entry
Guests. If you hover your cursor over the symbol, the note will be shown in a QuickInfo.
ADD

aND EDiT CommUNiCaTiVE aND oTHER DaTa   <<
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Guest history
To manage the history of a guest, go to Administration > Guests or click on the Guests button above the
reservation schedule.
This will open the window Guest Management.
Now go to History.

The history area in the Guest Management allows you to do the following:
Manage offers
Manage confirmations
Manage invoices
Manage correspondences
View cash receipts
View companions
View all bookings of this guest

ADD

anD EDIt nOtES tO a gUESt   <<

GUESt

HIStORY

>>   VIEW/PRInt
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View/print offers for a guest
In the History under Show > Offers you can view all the offers that have ever been created for this guest using
Lodgit Desk.
1. Open the Guest Management.
2. Select the guest in the guest list.
3. Go to History and then select Offers in the "Show" drop down menu.

These offers can have the following status:
Symbol Status

Description
Whenever a booking receives the staus Confirmed or Booked, the status of the
confirmed
offer will be set to confirmed.
As long as a booking with an offer does not have the status Confirmed or
open
Booked, the status of the offer is open.
After deleting a booking with an offer, the status of the offer is automatically set
invalid
to invalid. This also happens when the booking time frame is changed.

You can filter the search by selecting a time frame for which the offers will be listed.
You can also filter the search by only showing offers with a certain status. Simply select the status you want to
be shown in the drop down menu on the right.
Note:
You can sort the list of the guest history by its columns by clicking on the column header. Clicking once will
sort the list by this column in descending order, clicking again will sort it in ascending order.
You can use the context menu of a list item (right-click), double-click on it or use the Actions menu
quickly open the booking corresponding to the offer. You can also print the offer again.

GUEst

HistoRy    <<

ViEw/PRiNt

oFFERs FoR a gUEst

>>   ViEw/PRiNt

to

CoNFiRmatioNs FoR a gUEst
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View/print confirmations for a guest
1. Open the Guest Management.
2. Select the guest in the guest list.
3. Go to History and then select Confirmations in the drop down menu "Show".

Here you will find all confirmations that have ever been printed for this guest using Lodgit Desk. You can filter
the search by selecting a time frame for which the confirmations will be listed.
You can also filter the search by only showing confirmations with a certain status. Simply select the status you
want to be shown in the drop down menu on the right.
Note:
You can sort the list of the guest history by its columns by clicking on the column header. Clicking once will
sort the list by this column in descending order, clicking again will sort it in ascending order.
You can use the context menu of a list item (right-click), double-click on it or use the Actions menu
quickly open the booking corresponding to the confirmation. You can also print the confirmation again.

VIEW/PRINT

oFFERs FoR a gUEsT   <<

VIEW/PRINT

CoNFIRmaTIoNs FoR a gUEsT

>>   VIEW/PRINT

to
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View/print invoices for a guest
1. Open the Guest Management.
2. Select the guest in the guest list.
3. Go to History and then select Invoices in the "Show" drop down menu.

Here you will find all invoices that have ever been created for this guest using Lodgit Desk.
Symbol Status Description
paid
Whenever an invoice is paid you can change its status to paid using the context menu.
open
All invoices that have not been paid have the status open.
cancelled You can also cancel an invoice using the context menu.
Using the context menu you can print out the invoice again.

You can filter the search by selecting a time frame for which the invoices will be listed.
You can also filter the search by only showing invoices with a certain status. Simply select the status you want
to be shown in the drop down menu on the right.
Note:
You can sort the list of the guest history by its columns by clicking on the column header. Clicking once will
sort the list by this column in descending order, clicking again will sort it in ascending order.
VIEw/PRINT

CoNFIRmaTIoNs FoR a guEsT   <<

VIEw/PRINT
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View/print corrective invoices for a guest
1. Open the Guest Management.
2. Select the guest in the guest list.
3. Go to History and then select Corrective Invoices in the drop down menu "Show".

Here you will find all corrective invoices that have been created for the guest. You can see when the corrective
invoice was created, how much and whether the money was refunded.
Symbol

Status

Description

paid
open

The corrective invoice has been paid.
The corrective invoice has not been paid, yet.

unpaid invoice

The invoice for this cancellation credit had the status "open", thus no money
has to be refunded.

You can change the status of paid and unpaid corrective invoice with the right-click-menu.
You can filter the search by selecting a time frame for which the invoices will be listed. You can also filter the
search by only showing invoices with a certain status. Simply select the status you want to be shown in the drop
down menu on the right.
Note:
You can sort the list of the guest history by its columns by clicking on the column header. Clicking once will
sort the list by this column in descending order, clicking again will sort it in ascending order.
VIEW/PRINt

INvoICEs FoR A gUEst   <<

VIEW
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View dunning notices for a guest
1. Open the Guest Management.
2. Select the guest in the guest list.
3. Go to History and then select Dunning Notices in the "Show" drop down menu.

Here you will find all dunning notices that have ever been created for this guest using Lodgit Desk.
You can see which invoices are late in payment, when the notice was issued, the total amount of the invoice as
well as dunning fees imposed and whether the invoice has been paid or not sind then.
Symbol Status
Description
paid/cancelled The corresponding invoice was paid or cancelled.
open
The corresponding invoice has not been paid.
downgraded

The dunning level was downgraded.

Here you can also see whether dunning fees were paid by the guest when paying the invoice or not.
You can filter the search by selecting a time frame for which the dunning notices will be listed.
You can also filter the search by only showing notices with a certain status. Simply select the status you want to
be shown in the drop down menu on the right.
Note:
You can sort the list of the guest history by its columns by clicking on the column header. Clicking once will
sort the list by this column in descending order, clicking again will sort it in ascending order.
VIEW

CoRRECtIvE INvoICEs FoR A gUEst   <<

VIEW
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View/print correspondence for a guest
1. Open the Guest Management.
2. Select the guest in the guest list.
3. Go to History and then select Letters/Emails in the drop down menu "Show".

Here you will find all letters and emails that have ever been sent to the guest using Lodgit Desk.
You can filter the search by selecting a time frame for which the correspondence will be listed.
Note:
You can sort the list of the guest history by its columns by clicking on the column header. Clicking once will
sort the list by this column in descending order, clicking again will sort it in ascending order.
You can use the context menu of a list item (right-click), double-click on it or use the Actions menu
the correspondence, print it again or create a new letter.

VIEW
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View companions of a guest
You can view all companions (i.e. guests that have travelled and checked in with the guest) in the guest history.
1. Open the Guest Management.
2. Select the guest in the guest list.
3. Go to History and then select Companions in the "Show" drop down menu.
The guests that are listed in bookings along with the guest will be listed here automatically whenever they are
added to the booking window.

Double-click on a guest or use the context menu to go to their profile.
Note:
You can sort this list by its columns by clicking on the column header. Clicking once will sort the list by this
column in descending order, clicking again will sort it in ascending order.
VIEW/EdIt

ANd Add CoRREsPoNdENCE    <<
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View all bookings of a guest
1. Open the Guest Management.
2. Select the guest in the guest list.
3. In the guest profile area select History and show the Bookings.
Here you will find all bookings that the guest has been attached to as either a Main Contact or a Companion.

You can filter the list by selecting the timefreame for which the bookings will be listed.
Note:
You can sort the list of the guest history by its columns by clicking on the column header. Clicking once will
sort the list by this column in descending order, clicking again will sort it in ascending order.
Using the context menu, which you can call up by right-clicking on a list item, double-clicking or the Actions
menu

ViEW

you can directly open the booking that corresponds to the list item.
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Import guest data
Import guest data from CSV file
To import guest data from a CSV file, go to Guest Management and use the Aktions menu to select the item
Import > CSV file. Then, select the file that you want to import and open it (or drag the file directly into your
Guest Management.
This will open the window Import.

Make sure that the data in the CSV file is correctly displayed in the preview area. If not, try selecting a different
text encoding, separator or text separator. In the first line, you have to select the attribute for each column. You
can only assign attributes to the columns that are already created in Lodgit Desk. If your CSV file has columns
whose contents you would like to import, create the corresponding attribute under >Add more data.
Important:
The first line of your file, displayed in bold type, will not be imported by default! That's because most often,
the first line contains column headings.
When you're done, press OK. This will import the guests into your Guest Management.
Note:
If Lodgit Desk finds duplicate guest data, this warning will appear:

If you want to add a second guest file to your database, press Save, otherwise press Cancel.
If you want to choose this action (creating a new guest file or ignoring the duplicate data) for every duplicate
guest, check the box that says "Repeat this action the next time this happens".
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Import guest data from vCard
To import guest data from a vCard, open the Guest Management and select the menu item Import Guests >
vCard from the Actions menu. Then you should select the vCard file that you want to import from and open it.
You can also just drag and drop the file directly into the Guest Management.
A window will open.
Make sure that the data of the vCard is shown correctly. You might have to adjust the text encoding. When you
are done, press OK.

This will import the data of the guests into Guest Management.
It's possible to import several vCards from one file.

vCard:
A vCard (*.vcf) is an "electronic business card". You can use this to export contact information from e.g. an email
program and import them into another program.
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Export guest data
Export guest data for a bulk letter
1. Open the Guest Management and select the data you want to export.
2. In the Actions menu (or context menu) select Export Guests > CSV file.
3. In the new window Save add a name and select a location for the file.

CSV file:
A CSV file (*.csv) is a text file created to save and exchange simply structured data. The values are separated by
a semi-colon or a comma.
This will allow you to simply copy your data out of Lodgit Desk and import them into a different program (such as
Email or Excel).

ImPoRt
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Correspondence with guests
Below you will find all information for creating offers, confirmations and invoices as well as other correspondence
with the guest (by letter or e-mail).
Create offers
Manage offers
Manage offer templates
Create confirmations
Manage confirmations
Manage confirmation templates
Create invoice
Cancel invoice
Manage invoices
Corrective invoice archives
Correspondence
Manage correspondence templates
EXPORT
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Create offer
After a booking has received the status Tentative or Offer, you can create an offer for it.

Go to "Create offer" window
There are three different ways to create an offer:
... from booking window
Open the booking window for the booking in question. Press the button Create offer.
... from reservation schedule
Select the booking in question in the reservation schedule and call up the context menu (right-click). Select the
context menu item Create Offer.
... via menu bar
Select the booking in question in the reservation schedule and then go to Bookings > Create Offer.

Offer window and settings

In the area Services you can review all the information about accommodation and extra items of a booking. In
the case of group bookings, you'll also see a list of all bookings belonging to the group.
If you like, you can decide for each unit whether the title and/or short description should be displayed on the
offer.
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In the area Texts you can edit the texts of the offer as well as set some print options:
In the drop down menu in the upper left corner you can select a language for this offer and the drop down menu
in the upper right corner you can select one of the templates you created earlier.
You can also edit all texts individually for this offer in the text fields.
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In the area Options you can set a validity date for the offer. And you have the option to print out a return
confirmation right away (that's a form that your guest can fill out, sign and send back to confirm the booking).
The menu Print options lets you decide how to sort multiple units of a group booking on the offer. The menu
Print also allows for some options regarding what is printed (e.g. details of the accommodation). And you can
select theletter layout as well as one of the designs.
If you like, you can make sure that the booking is locked after the offer is created.

Print, save and send offers
You can check everything using the Preview. By pressing the button Print, the created offer (with or without
return confirmation) will be printed. The booking status is automatically set to Offer.
Within the menu in the lower left area you can also Save the offer without printing it, save it as a PDF file on
your computer, send the offer as an Email or send it as an Email with PDF attachment.
Important:
If you want to send offers via email (either directly or as a PDF-attachment), you must first enter an email
address in the guest's contact information in the Guest Management.
The final offer won't be created in the system until you've printed, saved or emailed it. If you would rather
not create the offer, simply close the offer window.

Send offer via email
You can send the offer via email by pressing the button Email. A preview window will open that allows you to
alter the recipient's email address and/or add more recipients (CC).
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Once you're finished press the button "Send to email program" or "Send email".

Send offer as email with a PDF attachment
If you want to send the offer as an Email with PDF attachment, the following window will open:

Now you can edit or add recipients, edit the email content and preview the PDF file. Once you're finished, press
"Send to email program" or "Send email".
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View (and print/send) offers again
Go to Administration > Archives > Offers to view and print all created offers (for more info see Manage
Offers) again after you've created them.
Furthermore, you can access the created offer for a booking in its booking window under Correspondence. And
finally, another way to access a created offer is to search the history of a guest and view/print all offers sent to
them.

ManagE CoRREspondEncE   <<

CREatE

offERs
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offERs
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Manage offers
If you want Lodgit Desk to show all created offers so far, go to Administration > Archives > Offers or press
the button Archives in the main window.

This will open the offer archives and list all previously printed offers.

Symbol Status

Note
Whenever a booking with a saved offer receives the status Confirmed, the offer status will
Confirmed
also automatically be set to Confirmed.
As long as a booking with a saved offer does not have the status Confirmed, the offer status
Open
will be Open.
After a booking with a saved offer is deleted, the offer status will be set automatically to
Invalid
Invalid.

You have the option to filter the list, showing only offers of a certain time frame (for this you can sort the offers
by their date, their validity or the date for their return confirmation) or a certain property.
You can also filter the search and only show offers with a certain status. Simply select the status you want to
see in the pop up menu Status.
Note:
You can sort the list by clicking on the column headers. Click once on the header to sort the list by this column
descending. Click once more to sort the by this column ascending.
Double-click on an offer to view it again.
Use the Actions menu
to switch to the booking window of the booking the offer belongs to. Choose Open
Booking to switch to the booking window. You can also print the offer again.
You can also print the entire list by pressing the "Print" button. A print preview can be created by pressing the
"Preview" button. You can also export the list as CSV or Excel files by pressing the "Export" button.

Print / save offers again
Right-click on an offer in the archive to print it, save it as a PDF or send it as an email with a PDF attachment.
You can select a different letter layout than the one you used originally and you can define whether to print a
return confirmation (or print JUST the return confirmation).

Create

offers    <<
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offers

>>   MaNaGe

offer templates
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Offer Templates
You can write texts for offer templates that you can then use to promote specials, arrangements or packages.
You'll save opening and finishing paragraphs for offer texts in a certain template so you can use it again at a later
time, without having to write the texts again. Once a template is created, you'll be able to select it from the drop
down menu at the top right corner of the offer window.
You can create and manage your offer templates in the offer window:

Create offer templates
When creating an offer for a booking in the offer window, you have the option to save that offer as a template.
Simply select Save this offer as a template... from the drop down menu in the upper right corner.
Once selected, you'll be asked to pick a name for your template. This name can be put on the offer when it's
printed out. Once the template saved, it will appear in the list under Template.

Select an offer template
While creating an offer for a booking in the offer window, you can select a template you want to use for this
offer. Simply select a template from the drop down menu Template in the upper right corner. This will load the
content of the template into your current offer window.

Manage offer templates
You can rename or delete the templates as well. Simply select Manage templates... from the drop down menu
in the upper right corner. This will open the Manage Templates window:

To rename a template, double-click on its name or select it and press the "Edit" button.
To delete a template, select it and press the "Delete" button.
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Note:
If you want the name of the template to be printed on the offer, check the box that says "Print Name".
MANAGe
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Create confirmations
After a booking has received the status Offer, Confirmed or Online Booking, you can create a confirmation for
it.

Go to "Create confirmation" window
There are three ways to create a confirmation:
... from the booking window
Open the booking window of the booking that you want to create a confirmation for. Within the booking window,
press the button Create Confirmation.
... from the reservation schedule
Select the booking that you want to create a confirmation for in the reservation schedule and call up the context
menu (right-click). Within the context menu, select the option Create Confirmation.
... via the menu bar
Select the booking that you want to create a confirmation forin the reservation schedule and then go to
Bookings > Create Confirmation.

Confirmation window and settings

In the area Services you can review all the information about accommodation and extra items of a booking. In
the case of group bookings, you'll also see a list of all bookings belonging to the group.
You can decide if you want to show each unit's title and/or short description on the confirmation.
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In the area Texts you can edit the texts of the offer as well as set some print options:
In the drop down menu in the upper left corner you can select a language for this confirmation and the drop
down menu in the upper right corner you can select one of the templates you created earlier.
You can also edit all texts individually for this confirmation in the text fields.
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In the are Options you have the option to print out a return confirmation right away (that's a form that your
guest can fill out, sign and send back to confirm the booking).
The menu Print options lets you decide how to sort multiple units of a group booking on the confirmation. The
menu Print also allows for some options regarding what is printed (e.g. details of the accommodation). And you
can select theletter layout as well as one of the designs.
If you want to make sure the booking can't be moved, you can have it locked after the confirmation was
created.

Print, save and send confirmations
By pressing the button Preview you can preview and check your confirmation before you print it.
You can print the confirmation by pressing the button Print.
Within the menu in the lower left area you can also Save the confirmation without printing it, save it as a PDF
file on your computer, send the confirmation as an Email or send it as an Email with PDF attachment.
Important:
If you want to send confirmations via email (either directly or as a PDF-attachment), you must first enter an
email address in the guest's contact information in the Guest Management.
The final confirmation won't be created in the system until you've printed, saved or emailed it. If you would
rather not create the confirmation, simply close the confirmation window.

Send confirmation as an email
If you want to send the confirmation via email, you can press the Email button. This will open a preview window
that allows you to check and alter the email and its recipient. You can also add more recipients in the field that
says CC.
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When you're done, press "Send to email program" or "Send email".

Send confirmation as an email with PDF attachment
If you want to send the confirmation as an Email with PDF attachment, the following window will open:

Now you can edit or add recipients, edit the email content and preview the PDF file. Once you're finished, press
"Send to email program" or "Send email.

View (and print/send) confirmations again
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You can also view and print any confirmation you have previously saved by going to Administration > Archives
> Confirmations. More information on that can be found under Managing confirmations.
You can also find all confirmations linked to a booking in its booking window under Correspondence.
Furthermore, you can find/view/print all confirmations linked to a guest in the history of the guest under Guest
Management.
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Manage confirmations
To view all confirmations you have created, simply go to Administration > Archives > Confirmations. You can
also press the button Archives in the main window.

Confirmations will show you all printed/sent confirmations. You can filter the list by a time frame (for this you
can sort the confirmations by their date, their validity or the date for their return confirmation), by certain
objects or by selected status.

Symbol Status Bemerkung
Valid Whenever a confirmation is created, it automatically receives the status Valid.
Invalid Confirmations that have expired or become void receive the status Invalid.

Note:
You can sort the list by its columns by clicking on the column header. Click once and the entries of the list will
be sorted descending. Click again and the list will be sorted ascending.
Double-click on the confirmation to view it again.
Using the Actions menu
of the list, you can switch to the booking window of the booking linked to that
confirmation. You can also print the confirmation again.
You can also print the entire list, by pressing the button "Print". A print preview can be done by pressing on the
button "Preview". You can also export the list as CSV or Excel files by pressing the "Export" button.

Print / save confirmations again
Right-click on a confirmation in the archive to print it, save it as a PDF or send it as an email with a PDF
attachment. You can select a different letter layout than the one you used originally and you can define whether
to print a return confirmation (or print JUST the return confirmation).

Create
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Confirmation templates
You can write texts for confirmation templates that you can then use for specials, arrangements or packages.
You'll save opening and finishing paragraphs for confirmation texts in a certain template so you can use it again
at a later time, without having to write the texts again. Once a template is created, you'll be able to select it from
the drop down menu at the top right corner of the confirmation window.
You can create and manage your confirmation templates in the confirmation window:

Create confirmation templates
When creating a confirmation for a booking in the confirmation window, you have the option to save that
confirmation as a template. Simply select Save this confirmation as a template... from the drop down menu in
the upper right corner.
Once selected, you'll be asked to pick a name for your template. This name can be put on the confirmation when
it's printed out. Once the template saved, it will appear in the list under Template.

Select a confirmation template
While creating a confirmation for a booking in the confirmation window, you can select a template you want to
use for this confirmation. Simply select a template from the drop down menu Template in the upper right corner.
This will load the content of the template into your current confirmation window.

Manage confirmation templates
You can rename or delete the templates as well. Simply select Manage templates... from the drop down menu
in the upper right corner. This will open the Manage Templates window:
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To rename a template, double-click on its name or select it and press the "Edit" button.
To delete a template, select it and press the "Delete" button.
Note:
If you want the name of the template to be printed on the confirmation, check the box that says "Print Name".
MANAGe
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Create invoice
After the status of a booking has been changed to Booked, Checked In or Checked Out, you create an invoice
for it.

Go to "Create invoice" window
There are three different ways to create an invoice:
... from booking window
Open the booking window for the booking in question. Press the button Create invoice.
... from reservation schedule
Select the booking in question in the reservation schedule and call up the context menu (right-click). Select the
context menu item Create invoice.
... via menu bar
Select the booking in question in the reservation schedule and then go to Bookings > Create invoice.

Invoice window and settings
This will open the invoice window, which lets you create invoices for outstanding invoice items. This invoice can
then be printed.

1. Select the invoice recipient. You can select one out of all the guests that have been added to the booking (that
are listed under Guests / Registration Form). If need be, you can add more guests.
2. To bill outstanding items, select them in the left list. You can select one or more items at the same time.
3. The items will be moved from the left list to the right list (the items to be billed in this invoice), by pressing
the
button. If there are any deposits listed in this booking, it has to be listed in the final invoice. To
delete items from the right list (e.g. because you want to bill them in a different invoice), select them in the
right list and then press the

button. This will move the items back into the left list.
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Important: If a split invoice for a deposit has not been created yet it cannot be put onto the final invoice.
4. Select the payment method. The term of payment, that you have defined for the payment method in the
Preferences, will be suggested automatically. You can edit the term of payment. If you do, it only applies to this
invoice. The term of payment you have defined in the Preferences will not be affected.
5. You can also set the invoice to paid immediately. If you have a payment method with the payment term "0",
the invoice will be set to paid on its own. You can change the paid on date freely for every payment method
except for cash.
In the tab Texts you can find all texts for this invoice:

Here you can change the correspondence language or the texts individually.
Tip:
You can generally change the texts under Administration > Texts to suit your needs.
In the tab Options you can find some more settings for the display of the invoice:
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1. You can also edit what is to be printed out:

You can show or hide certain items on the invoice, depending on what you need. For company contacts with a
contact person listed, you can also decide, if you want to use the general salutation instead of a personal
one and if you want to print out the contact person's name in the address field.
2. Select a letter layout that you've previously designed in the Preferences. By default, Lodgit Desk will select
the one you've added to this object's preferences.
3. Lodgit Desk also offers several design options that you can choose from. First, select the filter options you
need, then you can select one from the list. Use the Preview window to check the design you want to choose.
Please make sure that all necessary information for your business (especially tax information) is still displayed
on the invoice. When in doubt, please contact your tax advisor.
4. You'll also find an option to select a different numbering set (e.g. because you have different sets for private
and business guests). You can also select a number of a previously cancelled invoice; this way you can quickly
reissue a cancelled invoice.
5. Should you have set up alternative currencies in the Preferences, you can select one here. This will display the
end total of the invoice in that alternative currency as well, in a sentence underneath the invoice:

Print, send or save invoices
You can preview your invoice by pressing the button Preview. There, you can also print a draft that won't be
saved. In the Actions menu, you can select if you want to Print the invoice, Create a PDF from the invoice or
send the invoice as an Email with PDF attachment. If you want to cancel the entire process, press Cancel.
Important:
If you want to send invoices as PDF attachments via email, you must first enter an email address in the
guest's contact information in the Guest Management.
When you print the invoice, the invoice data will be saved. If you don't want to save the invoice, close the
window or cancel the print process.

page 217/442

Manual of Lodgit Desk - reservation software

Send invoice as an email with PDF attachment
If you want to send the invoice as an email attachment, the following window will open:

Here you can add more recipients, edit the email text and preview the invoice PDF. Once you're finished, press
the button "Send to email program".
Note:
If there aren't any outstanding items in a booking, the "Create Invoice" process will be cancelled and the
following message will pop up:

View invoices and print them once more
There are three ways to view existing invoices and print them once more:
1. Go to Administration > Archives > Invoices to view all invoices that you have previously created with
Lodgit Desk. Here, you can print them again (more information: Manage invoices).
2. You can also view the invoice(s) for a particular booking by opening its booking window and going to the
Correspondence list item. You can also print the invoice(s) again from here.
3. You can also view all invoices created for a guest by going to their guest history (in the Guest Management).
More information on that can be found here.
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Cancel invoices
If you want to cancel an invoice you can do so by going to the Archives > Invoices or in the booking window
under Correspondence > Invoices.
Note:
Open cash invoices cannot be cancelled because this would result in problems with the cashbook. To cancel
such an invoice, either set the status to "paid" or change the payment method.
1. Select the invoice that you want to cancel in the list and go to the Actions menu
to select the item "Cancel Invoice" or "Cancel Invoice and Send Letter".

(or the context menu)

2. If you select "Cancel Invoice" the invoice will be canceled and the revenue listed for it will be balanced by an
offset.
Alternative: Cancel Invoice and Send Letter

3. If you have selected "Cancel Invoice and Send Letter", the window "Credit Note" will open which allows you to
create a corrective invoice. You can edit the texts that are to be printed on the credit if necessary. The original
text templates can be edited under Administration > Texts.
4. Select a payment method for the corrective invoice:

The credit text will change depending on the payment method you select.
If the guest has not yet paid the invoice, you can select "Cancelled: invoice unpaid"!
If you select the option Email with PDF, the following window will open:
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Here you can add recipients to the email, edit the email text and preview the PDF file. Once you're finished press
"Send to email program" or "Send". If you want to cancel the process, press Cancel.
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Manage invoices
To view all invoices you have created with Lodgit Desk, go to Administration > Archives > Invoices or press
the Archives button in the main window above the reservation schedule and then go to the Invoices area.
In the Invoices area you'll find all the invoices you have ever saved and/or printed.
Symbol Status
Paid
Open

Note
Whenever an invoice has been paid, you can change its status to Paid using the context
menu.
As long as an invoice isn't paid, it has the status Open.

Cancelled Open invoices can be cancelled using the context menu.

You can use the Actions menu

or the context menu (right-click) to do the following:

Open the booking window of the invoice's booking
Change status to "paid" or "open"
Change the payment method
Cancel an invoice
Print the invoice (optionally with preview and/or different design)
You can preview the invoice by double-clicking on its entry in the list.
Tip:
If the new invoice is supposed to have the same number as the cancelled invoice, you can change the count
under Preferences > Numbering.
You can filter the list and only show entries during a selected time frame or only entries for a selected object,
by using the drop down menus above the list.
You can also filter the list and only show invoices of a certain status. Simply select the status you want to show
in the drop down menu above the list.
You can also print the entire list by pressing the "Print" button. You can preview the list by pressing the
"Preview" button. You can also export the list as CSV or Excel files by pressing the "Export" button.
Note:
You can sort the list by its columns. Press the column header once to sort the list by that column in
descending order. Press the column header again to sort the list by that column in ascending order.

Change invoice status to "paid"
If an unpaid invoice was paid and you'd like to record that in Lodgit Desk, you can do so by going to the
archives.
1. Select the invoice that you want to set to "paid" in the list and go to the Actions menu

(or the context
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menu) to select the item Change status to "paid".

2. A pop up window will appear so you can make sure you have the right invoice. You can also edit the date the
payment was actually made.
3. Then press Save.
Note:
Invoices with a payment method that has a due date of 0 days will automatically be set to the status "paid".

Change invoice status to "open"
You can change the status of an invoice back to "unpaid". Simply select it in the list and select the item Change
status to "open" via the context or Actions menu.
You can only change invoices back to "open" until they are either cancelled or their data is exported in the
Accounting Export. If you want to change an exported invoice's status back to "open", please reset its export
status in the Accounting Export.

Change payment method of an invoice
You can change the payment method of an invoice after saving/printing it if said invoice is still "open".
1. Select the invoice that in the list and go to the Actions menu
"Edit payment method".

(or the context menu) to select the item

2. In the window that opens, select the new paymet method and edit the texts for the changed invoice to your
liking.
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3. Now click "Save". The invoice has now been edited and can be printed out to reflect the new payment method
using the context menu.

Change invoice recipient
The recipient of an invoice can be changed as well as long as the invoice is still "open".
1. Select the invoice from the list and go to the actions menu
invoice recipient"

(or context menu) to select the item "Change

2. In the window that opens, click "Select", choose a guest from the guest management window (or alter the
current guest) and click "transfer to invoice xxx" and confirm the changes by clicking "Save".

Cancel
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Manage corrective invoices
Go to Administration > Archives > Corrective Invoices or press the symbol Archives and select the tab
Corrective Invoice. Here you will find a list with all corrective invoices.

The different status of the corrective invoices are shown with symbols.
Symbol Status
Paid

Note
The corrective invoice was Paid.

Open

The corrective invoice is Open. The invoice was cancelled but the money has not been
refunded yet.

Unpaid
Invoice

The corrective invoice belongs to an Unpaid Invoice. No money will be refunded.

You can use the Actions menu

or the context menu (right-click) to do the following:

Open the booking window of the credit's booking
Change status to "paid" or reset it to "open"
Edit the corrective invoice
Print the corrective invoice (optionally with preview) or save it as PDF
You can preview the corrective invoice by double-clicking on its entry in the list.
You can filter the list and only show entries during a selected time frame or only entries for a selected object,
by using the drop down menus above the list.
You can also filter the list and only show invoices of a certain status. Simply select the status you want to show
in the drop down menu above the list.
You can also print the entire list by pressing the "Print" button. You can preview the list by pressing the
"Preview" button. You can also export the list as CSV or Excel files by pressing the "Export" button.
Note:
You can sort the list by its columns. Press the column header once to sort the list by that column in
descending order. Press the column header again to sort the list by that column in ascending order.
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Correspondence
To view all correspondence - emails and letters - press the Archives button in the main window above the
reservation schedule.
Under Correspondence you will find all letters and emails created with Lodgit Desk.
You can filter the list of the correspondence by defining a time frame.
Note:
You can sort the list by its columns by clicking on the column headers. Clicking once will sort the list by this
column in descending order. Clicking again will sort it in ascending order.
You can view and print the letter again by double-clicking on it.
You can also print the letters or send the emails again right away by using the context menu.
You can also print the entire list by pressing the "Print" button. You prewview the list by pressing the "Preview"
button. You can also export the list as CSV or Excel files by pressing the "Export" button.
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Letter Templates
You can write texts for letter templates that you can then use again at a later time. Once a template is created,
you'll be able to select it from the drop down menu at the top right corner of the letter window.
You can create and manage your letter templates in the letter window:

Create letter templates
When creating a letter in the letter window, you have the option to save that letter as a template. Simply select
Save this letter as a template... from the drop down menu in the upper right corner.
Once selected, you'll be asked to pick a name for your template. Once the template saved, it will appear in the
list under Template.

Select a letter template
While creating a letter in the letter window, you can select a template you want to use. Simply select a
template from the drop down menu Template in the upper right corner. This will load the content of the template
into your current letter window.

Manage letter templates
You can rename or delete the templates as well. Simply select Manage templates... from the drop down menu
in the upper right corner. This will open the Manage Templates window:

To rename a template, double-click on its name or select it and press the "Edit" button.
To delete a template, select it and press the "Delete" button.
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Dunning Run
With Lodgit Desk, you can easily create dunning notices for unpaid invoices. To do that, go to Administration >
Dunning Run. A new window will open:

1. First you'll select the object, for which you want to do a dunning run.
Hint:
If you manage several objects you can do a dunning run in two ways: Either you can do a general dunning
run with a general sender's address (set up in the Preferences) or do an individual dunning run for each object
with the corresponding sender's address.
2. Next, select the key date for the dunning run. This is the date up to which all open invoices will be selected.
The date can lie in the future and will then be listed on the dunning notices.
If you don't want to send out reminders for smaller invoice amounts (e.g. anything below EUR 20), you can set
this as a threshold.
Should you have changed default currencies during your use of Lodgit Desk, you can also select the currency
you want to send out reminders for. It's not possible to do a dunning run of different currencies at the same
time.
3. Select the days for the dunning levels and the corresponding dunning fees. Lodgit Desk will remember these
settings for next time.
You have the options to include fees for dunning notices that were reset as well as create collective dunning
notices for a client. Do so by checking the corresponding boxes.
It's not possible to create a collective dunning note for guests that have been deleted from your files. In those
cases, you must create a reminder for each open invoice.
4. Finally, you can decide which letter layout you want to use. If you want to do the dunning run for multiple
objects, the system will automatically suggest using the general return address and the general letter
layout. You can change these through the drop down menues.
Note:
The texts for the notices can be adjusted in the Text Management.
After you press the button Continue, the invoices that need to be dunned will be displayed:
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If you have hidden invoices in the list of open invoices, they will not be included in the dunning run. You
can unhide them in the list of open invoices to include them again.
Press the button Preview to take a look at the notices, press the button Print to print them. Here, you can also
create PDF files from selected dunning notices or send them as an email with PDF attachment.
By pressing the button Back, you can go back to the settings as described above.
After you have printed the dunning notices, the following window will appear:

If you want the invoices to receive a higher dunning level, press the button Update, otherwise press the button
No change. You can also downgrade the dunning level later on in the list of unpaid invoices.
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List of unpaid invoices
With Lodgit Desk, you can quickly take a look at all unpaid invoices. To do that, go to Administration > List of
unpaid invoices. This will open a new window:

This lists all invoices that have the status "unpaid" in the system. You'll find information about invoice date,
invoice recipient, payment method, amount, time for payment as well as if and how long the time for payment
was exceeded. You can also see if there was already a dunning notice created for the invoice and what the
dunning level for this invoice is.
Underneath the list you can find a summary of the outstanding amounts: the total amount as well as the amounts
listed by their dunning level.
With the context menu (right-click) you can:
-

open the corresponding invoice
set the invoice status to "paid"
print the invoice (with or without preview as well as PDF files)
downgrade the dunning level

You can also use this context menu to:
- hide and unhide an invoice
- show all hidden invoices
Hidden invoices will be ignored during a dunning run. You can use this feature for invoices that you know are
'lost' and cannot be retrieved any longer.
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Text Management
In Administration > Texts you can adjust all printable texts to your needs and create new language sets for
your international clients.
Lodgit Desk allows for two methods on how to do that:
1. You can edit the text elements within Lodgit Desk.
2. You can export the text elements and then edit them with the free tool Lodgit Desk Lingua.

... in Lodgit Desk
Within the Text Management (Verwaltung > Texte) you can find all the text elements that will be printed out in a
table:

You can edit the texts in the column on the right as you like. The texts in the left column are there to help
you identify where the text element will be shown and what it says.
You can find more information (e.g. how to add a new language set) here.

... with the tool Lodgit Desk Lingua
Click the cogwheel symbol in the lower left corner of the Text Management to open the Actions menu:

With the action Export Texts you can export all text elements into a new file which you can then edit with the
free tool Lodgit Desk Lingua. This method is best when you want to add a completely new language set (e.g.
Spanish) because this allows you to search for certain elements.
You can find more information (e.g. where you can download the tool) here.
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Edit texts in Lodgit Desk
In the Text Management in Lodgit Desk (Administration > Texts) you can find a table with all printable text
elements:

The left column lists the text template. They're used for better understanding where the text will appear and what
information is given. This text does not change, even if the the right side of the table is edited.
The right column lists the texts that you can edit and adjust to your needs.

Add a new language set
In the drop down menu Language you'll find the option Add New Language. This is the option you use to
create a new language set to translate:

Select the set that you want to use as a template (these texts will appear in the left column). Enter a name for
your new language set (e.g. YourCompany1 or Spanish) and select the base language (e.g. English).
After you've clicked "Save" you can edit the texts in the right column to adjust them to your needs. The texts in
the left column are a template and can help you understand better where the text will appear on the
correspondence.

Where and what?
In order for you to be able to find a certain text element as fast as possible, we have made a list below. As an
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alternative, you can also export the texts and then edit them with Lodgit Desk Lingua.

1. General
1. Payment Methods:
Names of the payment methods, texts for payment terms on invoices and cancellations
2. Price Units:
Names of the price units
3. Unit Types:
Names of the unit types, names of custom unit types
4. Salutation:
Salutations for correspondence
5. Details of Accommodations:
e.g. "for 1 person"
2. Correspondence
1. Offer:
First and last paragraph, different texts for offers with and without a deadline, different texts for offers
with and without a return confirmation, different texts for emails and letters, email subject line, table
headers and letter head (offer number and date)
2. Confirmation:
First and last paragraph, different texts for confirmations with and without a return confirmation,
different texts for emails and letters, email subject line, table headers and letter head (confirmation
number and date)
3. Return Confirmation:
Subject line, first and last paragraph, additional paragraphs, siganture fields (date, signature)
4. Deposit Invoice:
First and last paragraphs, notes for tax details, subject line and body for sending via email, letter head,
table headers
5. Cancellation of a Deposit Invoice:
First and last paragraphs, notes for tax details, subject line and body for sending via email, letter head,
table headers
6. Invoice:
First and last paragraphs, notes for tax details, subject line and body for sending via email, letter head,
table headers
7. Cancellation of an Invoice:
First and last paragraphs, notes for tax details, subject line and body for sending via email, letter head,
table headers
8. Dunning Notice:
Different subject line, first and last paragraph for 4 dunning levels, subject line and body text for
sending via email, letter head, table headers
9. Correspondence:
City and date
3. Deposit:
Different texts for outstanding and paid deposits in offers and confirmations, texts for the deposit items on
deposit and final invoices
4. Services
1. Rentable Units:
Names and descriptions of rentable units, separated by objects
2. Extras:
Names and descriptions of extras
3. Packages:
Names of packages
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Text Management with Lodgit Desk Lingua
The Text Management under Administration > Texts lists all text elements that are used in Lodgit Desk. You
can export these elements into a file and then translate them either yourself or have them translated by a
professional using the free tool Lodgit Desk Lingua.

This is how you can do it:

1. Export language file
In Lodgit Desk you have the option to export your language sets to give them to a translator for the creation of a
new set, for example.
To do that, use the Actions menu in the Text Management and then select Export Texts.

Select the existing language set that you want to use as base for your new one and press Export. Save the file
on your computer.

2. Download Lodgit Desk Lingua
Log in to your account on www.lodgit.com. Go to the area Download where you'll find the newest version of
Lodgit Desk as well as the tool Lodgit Desk Lingua. Download the version that you or your translator need.

3. Edit file
Open the .ldlocale file that you have exported with Lodgit Desk Lingua:
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In the left list you'll find all text elements. All bolded elements have not yet been translated or edited. If you
import the file now, those elements will not be changed.
The field Base contains the exported text. This field cannot be edited; it is used to better understand the kind of
information a text element contains.
You will enter your edited texts into the field Translation. If you only want to make minor changes, you can
copy and paste the text from the Base field. Please note that the text in Base will be replaced with the text in
Translation during the import.
You can enter any comments you may have for other users, e.g. the translator, into the Comments field.
At the top right, you'll find the path of the text element in the Text Management. That way, you'll also be able
to find the element in Lodgit Desk and you can make 'just a quick' change.

Note:
Changes to the file will be saved instantly, you do not need to manually save.

4. Import language file
Once you have your translated or edited language file, go to the Text Management and select Import Texts from
the Actions menu.

After you have selected the file you want to import you can decide whether you want to add this set as a new
language or overwrite an existing set.
If you want to add a new language enter the name for it and select a base language. The template you select
will appear in the left column.
If you want to overwrite an existing language select it from the list.
When you're done, click on Import and your set will be imported into your Lodgit Desk.
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Create receipts & check cashbook
Lodgit Desk also allows you to manage, document and invoice earnings and spendings that are independent from
bookings in your reservation schedule. For example items you sold on site and that have been paid immediately
with cash, cheque, credit or debit card.
An overview of all past turnovers not connected to bookings can be found in Administrations >
Correspondence > Receipts.
Furthermore all cash turnovers connected and not connected to bookings will be recorded in the Cashbook which
will give you an overview over of your cash holdings.
In order to enter new earings (e.g. sales) or spendings (e.g. purchases) please head to Administration >
Create receipt ...

Enter sales
You can enter a new sale right on the first page of the cash desk window:

First you need to select an item to sell from the list of extra items in the bottom left corner of the window.
Alternatively you can use the History button to get a list of recently used items to quickly choose from or use the
Individual button to freely enter the name and price of an item that has not been set up as an extra item in
Lodgit Desk. By clicking the > button you can add it to the current receipt.
Repeat this for every item you want to sell right now.
The X button removes a selected item from the receipt again.
Finally you can specify some additional options in the top half of the window:
The date which is supposed to appear on the receipt and on which you want to have this transaction in your
financials
The numbering which should be used for the receipt
The object which this transaction should be attributed to
The payment method used by your customer
The cashbook will only contains transactions with the payment method cash.
A list of all past receipts can be found in Administration > Correspondence > Receipts.
optionally: a recipient whose name and address you want to have printed on the receipt
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optinally: an additional currency in which the total should be displayed in
the language in which you want the receipt to be written in, the design of the receipt and the letter layout
that should be used
We recommend you to preview the receipt and - if everything is correct - you can either print the receipt, save
it as a PDF file on your computer or simply save it in Lodgit Desk using the cogwheel button at the bottom of
the window.

Enter purchases
Purchases and other expenses can be entered in Lodgit Desk as well. It works similarly to entering sales: In the
bottom left corner of the window you can either select one of your last purchases from History or use the
Individual tab to enter a new one. Type a description, price and select a tax rate and account number if
applicable. Using the > button you can add this item to the current receipt.

Repeat this for every item you would like to enter. If you need to remove an item from the receipt again you can
do so by selecting it and clicking the X button.
Now you can modify some other preferences in the upper half of the window (date, numbering, payment
method, object) and enter information about the original document / reference.
The cashbook will lateron only display those purchases with the payment method cash. All other purchases
can be found in Administration > Correspondence > Receipts...
We recommend you to preview the receipt and - if everything is correct - you can either print the receipt, save
it as a PDF file on your computer or simply save it in Lodgit Desk using the cogwheel button at the bottom of
the window.

Enter funds transfers
If you transfer cash funds from your premises to your bank or vice versa or if you want to make a private
withdrawal or deposit, these transactions can be entered into Lodgit Desk as well using the corresponding
functions of the cash desk.
Each of those functions work failry similar. Let's for example transfer 1000€ cash you have to your bank account.
To do this select Cashbook to bank (funds transfer) in the Cash Desk window. As such a transfer has not been
done before please switch from the History tab to Individual in the bottom left corner of the window.
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Enter a price, a description and an account number and add this item to the current receipt by clicking the >
button.

If you need to delete an item from the receipt again you can select it and click the X button.
We recommend you to preview the receipt and - if everything is correct - you can either print the receipt, save
it as a PDF file on your computer or simply save it in Lodgit Desk using the cogwheel button at the bottom of
the window.
This transaction can now also be found in the cashbook. It reduces your balance by 1000€.

Cashbook
While the cash desk feature of Lodgit Desk allows you to enter transactions not connected to bookings, the cash
book will give you an overview of all cash funds you have on your premises.
The cash book contains all transactions that have been made with the payment method cash. This includes
invoices of bookings paid cash, cash sales or purchases with simple receipts as well as funds transfers and private
withdrawals and deposits for which a receipt has been created.

Manage receipts
To view all receipts you have created, go to Administration > Correspondence > Receipts

page 240/442

Manual of Lodgit Desk - reservation software

In the upper area of the window you can specify a time frame and which date to relate to in order to filter the
search. You can also deliberately search for certain types of receipts or display only the receipts for individual
objects.
Double clicking on an entry in the list opens up the corresponding receipt which can also be printed again.
List items with a yellow icon in the very left column have not been printed yet, items with a green icon have. If
you want to print those again, a "duplicate" note will be included in the receipt.
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Balancing the cashbook
Whenever the cashbook is handed over, you should create and save a balance.
Important:
Creating a balance is an action that can not be undone!
In order to balance the cashbook, go to Administration and then select Cashbook. A new window will open
where you can find the button Balance.

The cashbook shows all cash payments, sales, purchases, and other transactions for which a receipt has been
created since the last balance.
Please print a list of the current entries before clicking the Balance-button.
When you click on Balance without printing the cashbook, you will be asked in a new window, whether you want
to print the balance.

You can choose between the current day, yesterday and the day before yesterday as a date on which you want
the balance to happen and specify a time freely.
If you don't need a printout, you can press the Save Now button. If you want to stop the process, press Cancel.
Note:
Every balance of the cashbook will be saved under Administration > Cashbook archives.
The archives allow you to print out older balances as well.
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Cashbook archives
If you want to revisit previous cashbook balances, you can go to Administration > Cashbook Archives...
Simply select the balance within the month that you want. By pressing Preview you can take another look at the
balance and by pressing Print you can print it out again.
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Financial Reports
You can get an overview over all created invoices during a certain time frame by using the Financial Reports
option in Lodgit Desk. As long as the invoice date lies within the selected time frame, the invoice will be shown.
1. To view a financial report, go to Administration and then Financial Reports. A new window showing the List
will open.

2. You have two options to select the time frame for the financial reports:
the free choice using two calendar sheets that allow you to select a date for the starting and a date for the
ending point and
the selection of a time frame using a drop-down-menu that allows you to easily pick certain months,
quarters, six-month-periods or years.
3. On the right side, please select whether you want to analyze invoices and/or cashbook entries. There you can
also choose to exclude unpaid invoices from the analysis by selecting the option "ignore unpaid invoices".
4. You can also limit the analysis to a certain object or rentable unit of yours by selecting it in the drop-downmenu.
The invoices are labelled with a certain symbol, depending on whether it is a paid
invoice.

, an unpaid

or a cancelled

Note: In order for the balance to be correct, cancelled invoices will appear under Incoming (payments) as well
as under Outgoing (payments).

Charts for the Financial Reports
Lodgit Desk can generate charts of your financial reports for you to print out. You can access those by clicking on
the Chart button.
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The charts offer several options so that you can customize them:
General lets you decide how large your graph is going to be. You can also choose if you want to show payment
methods separately and what kind of graph you want to use. For the financial reports, you can choose between a
bar and a line graph.

Layout lets you decide whether you want to see the grid in the graph, whether you will show a key and where
you want the key to be.

Settings concerning the graph itself can be found under Chart. For a bar chart, you can decide how wide the bars
will be as well as whether you want to add a 3D effect to them. For a line chart, you can decide how thick the
lines will be.

Axes will let you decide, whether you want to show the x- and the y-axe, as well as how dense you want the
scaling of the y-axe to be.

You can define colors for bars and lines under Colors.
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Under Text you can define the font sizes within the chart.

Tip:
You can reset all settings back to the standard by pressing the Reset button.

Analysis
Under Analysis you can evaluate all billed items (invoices and/or cashbook entries) within a certain time frame.
This analysis can be done for "everything", payment methods, tax rates or type of income (lodging, extras,
deposits).

You can either have the analysis done for the total of the selected time frame or, more detailed, by day, month or
year:
If the time frame covers up to 31 days, the detailled analysis will be done by day. If the time frame covers
between 32 days and 12 months, the detailled analysis will be done by month. If the time frame covers more
than 12 months, the detailled analysis will be done by year.
Revenue from units that were later moved to a different object will be split accordingly: Revenue generated
until the move, will be listed with the old object. The rentable unit will be highlighted. Revenue generated after
the move will be listed normally under the new, current object.

Charts for the analysis
Once again, you can generate a chart for this analysis, however the display option "General" cannot be used.
Select a display option (by taxes, by payment method, by type of income) and then generate the chart by
clicking on the Chart button.
Here's an example for the display option "by taxes":
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For this financial report, you can only select the pie chart.

Which extra created the biggest revenue?
You can also evulate all the billed extras by clicking on Extras.

The extras will be structured the same way that you have structured them in the Extras Management. If you want
to have more, less or different categories, you will have to add or delete them in Extras Mangement.

Charts for the extras
You can generate a chart for the extras as well.
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The charts offer several options so that you can customize them:
For this report you can decide whether you want to show the tax amount separate. If you want it separate, you
can choose bewteen a bar and pie chart; if you choose to show it separately, you can only select the pie chart.
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Create, rename and delete agents and their commission
In Lodgit Desk, you can create agents (people, companies, etc.) that have sent guests to you and therefor
deserve a commission. You can then view an analysis of the revenue that those agents have created for you
(including the commision percentage and the amount you have to pay them).
To add a new agent you can use the Agent Management which can be found by going to Administration >
Agent Commission.

To add a new agent click on the plus symbol in the list. This will let you create a new entry.
To rename an existing agent double-click on their name.
To delete an agent press the minus symbol at the far left of the list entry. If there is a lock symbol instead of
the minus, the agent cannot be deleted because they are linked to bookings.
Please add a percentage for each agent because otherwise it's not possible for Lodgit Desk to calculate their
commission. You can view the Agent Statistics to see the revenue created by agents, their commission and the
number of bookings they have brought to you.
Note:
The Online Booking System has already been added as an agent. It will be used to analyze all bookings that
came in through the Online Booking System.
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Lists
Lodgit Desk offers you several lists and statistics for your personal use:
Country Report
monthly analysis of the overnight stays, sorted by the countries of the guests
Cleaning List
daily updated cleaning list for you to print and give to your cleaning staff
Guest List
list of all guests in your establishment over a certain time frame that can be printed
Check In List
list of all arriving guests in a certain time frame that can be printed
Check Out List
list of all departing guests in a certain time frame that can be printed
Vacancy List
list of all vacant units during a selected time frame
Lodging List
analysis of the revenue generated by accommodation services for a certain time frame; can be filtered
by objects; can be viewed as a graph
Extras List
analysis of the revenue generated by extras for a certain time frame; can be filtered by objects
City Tax List
list for the amount of city tax collected in the bookings
Agent List
calculation of the revenue generated by bookings that came in through agents and therefore will call for
a commission
Occupancy / Performance Indicators
occupancy rate and revenue per available room (RevPar)
List of Deposits
list of all deposits in the system
Accounting Export
export of invoice data for import in accounting software
AgeNtS   <<
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Country Report
Lodgit Desk helps you with the analysis of your accommodations based on the home countries of the guests.
This will make it much easier to report the statistics because the official country codes are used and you can
use these reports to pass on to your statistical office. The analysis not only lists overnight stays but also arrivals
and departures.
This window will open if you go to Lists > Country Report in your menu bar. In the drop down menu "Time
Frame" you can select months, quarters, six-month-periods or even entire years for this report.

In this window you also have the option to show the statistic for only one object instead of all of them by
selecting the object in the drop down menu.
By clicking the button Room Nights you will be forwarded to the Occupancy / Performance Indicators window.
There you'll find the number of room nights for the time frame selected in the country report (nights*units).
Note:
You can show or hide certain groups, by pressing the arrow button next to it. Hidden groups will not be
used for the statistic and will not be shown on a printout.
LiStS    <<
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Cleaning List
Lodgit Desk provides you with a daily cleaning list that you can print and then give to your cleaning staff for
reference.
You can generate the cleaning list for each object individually by selecting an object from the drop down menu
instead of using "All Objects". You can also select a date, week or month and certain booking status to use.
The cleaning status can be set to automatic cleaning intervals in Lodgit Desk. You can specify the cleaning
interval individually for each rentable unit in the Object Management.
Note:
The basis for the cleaning list are the bookings within the reservation schedule and the cleaning interval set in
the Object Management. By default, units that don't need to be cleaned (because they are vacant or are
currently on an "off" day) will not be shown in this list. You can manually display them, by selecting Vacant
Units or Units that don't need to be cleaned in the "Booking Status" drop down menu.

If the list is generated for a single day, details such as guest name, cleaning notes or arrival and departure can
be shown or hidden. That way, you can decide for yourself, which information is necessary for your cleaning
personnel. The number of guests is adjusted according the bookings in the reservation schedule. The only units
listed are the ones that need to be cleaned according to the automatic schedule.
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When the list is generated for a time frame (e.g. this week), no details will be printed out. Only rentable unit,
cleaning time, number of beds of the unit and the type of cleaning are listed.
You can print this list by pressing the Print button. You can also Export the list as an Excel file and then save it
on your computer. That file can then be edited by software such as Microsoft Excel 2007 and newer (Windows),
iWorks Numbers (Macintosh) or OpenOffice (Windows, Macintosh).
After all rentable units have been cleaned you can change the cleaning status of each unit individually (or of all
units in one object) in the reservation schedule by using the context menu of the cleaning column (right-click).

Note:
Double-clicking on an entry in the cleaning list will open the notes area of the booking window for this entry
where you can enter information for your cleaning staff, such as "no down pillows". You can also use the
context menu to open that notes area.
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Guest list
This list shows you all the guests in your establishment during a specified time frame. You can filter the list by
only selecting one object or certain booking status. You can also only list guests that you have previously sorted
into one of your lists in the guest management.

You can sort the list by clicking on the column headers.
You can print this list by pressing the Print button. You can also Export the list as an Excel file and then save it
on your computer. That file can then be edited by software such as Microsoft Excel 2007 and newer (Windows),
iWorks Numbers (Macintosh) or OpenOffice (Windows, Macintosh).
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GUeSt LISt

>>   CHecK In LISt
Legal Notice | Privacy Policy

page 254/442

Manual of Lodgit Desk - reservation software

Check In List
You can create a detailed list for all arriving guests during a certain time frame and print it.
1. Go to Lists > Check In List in the menu bar. This will open the window Check In List.

2. Select the time frame for which you want to do the alaysis. You have two options on how to do that:
The free time frame, that you can define over the starting and ending date using the two calendars and
the limited time frame that you can define using the drop down menu and selecting a month, quarter, sixmonth-period or year.
3. On the right side you can decide whether the following additional information will be printed or not.
Companions (all guest names entered in the booking; if unchecked, only the invoice recipient will be listed).
Guest notes (all notes of the guest from the Guest Management)
Booking notes (all notes added in the booking window)
Extras (all extras booked by the guest)
Note:
If you have organized your extras in groups in the Extras Management, you can select and analyze these as a
group!
4. You can also restrict the analysis to only one object by selecting it in the crop down menu.
5. You can also restrict the analysis to certain booking status by selecting them in the drop down menu.
6. You can print this list by pressing the Print button. You can also Export the list as an Excel file and then save
it on your computer. That file can then be edited by software such as Microsoft Excel 2007 and newer
(Windows), iWorks Numbers (Macintosh) or OpenOffice (Windows, Macintosh).
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Check Out List
You can create a detailed list for all departing guests during a certain time frame and print it.
1. Go to Lists > Check Out List in the menu bar. This will open the window Check Out List.

2. Select the time frame for which you want to do the alaysis. You have two options on how to do that:
The free time frame, that you can define over the starting and ending date using the two calendars and
the limited time frame that you can define using the drop down menu and selecting a month, quarter, sixmonth-period or year.
3. On the right side you can decide whether the following additional information will be printed or not.
Companions (all guest names entered in the booking; if unchecked, only the invoice recipient will be listed).
Guest notes (all notes of the guest from the Guest Management)
Booking notes (all notes added in the booking window)
Extras (all extras booked by the guest)
Note:
If you have organized your extras in groups in the Extras Management, you can select and analyze these as a
group!
4. You can also restrict the analysis to only one object by selecting it in the crop down menu.
5. You can also restrict the analysis to certain booking status by selecting them in the drop down menu.
6. You can print this list by pressing the Print button. You can also Export the list as an Excel file and then save
it on your computer. That file can then be edited by software such as Microsoft Excel 2007 and newer
(Windows), iWorks Numbers (Macintosh) or OpenOffice (Windows, Macintosh).
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Vacancy List
You can easily find vacancies in a certain time frame using the vacancy list. You can find this window by going to
Lists > Vacancy List.

If you have selected the option Occupancy Status, you will be shown the vacant and the occupied units during
the selected time frame. Optionally, the list can show the number of beds and the short description of the
rentable units.
The option Vacancies shows you all rentable units including the dates that they are vacant.
The option Occupied Time Frames shows you all rentable units with the dates that they are occupied during the
time frame you have selected.
Number of Guests lists all arriving, departing and in-house guests for ever day during the time frame you have
selected.
The Occupancy is a simple list that tells you how many units of the categories are vacant or occupied, depending
on which option you selected.
These lists can be printed or exported as CSV files.
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Lodging List = revenue prognosis
The lodging list helps you analyze the revenue and the expected future revenue of your accommodation services
by creating a list with the calculations for a certain time frame that you can then print. If a booking's revenue is
being taken into account depends on whether or not the booking lies within the time frame you have specified.
The analysis does not make a difference between bookings that have already been billed and bookings that have
not. All accommodation services are analyzed for every single day. You have the option to filter the analysis for
certain booking status.
Note:
If you only want to analyze the revenue that has already been billed, go to Administration > Financial
Reports.
You can also use this list to easily compare the accommodation revenue of a month to the previous year or the
current quarter to the last one.
1. Go to Lists > Lodging List which will open the window for the lodging list.

2. Select the time frame for which you want to do the alaysis. You have two options on how to do that:
The free time frame, that you can define over the starting and ending date using the two calendars and
the limited time frame that you can define using the drop down menu and selecting a month, quarter, sixmonth-period or year.
3. You can filter this list and only alayze a certain object by selecting it in the drop down menu.
4. You can also restrict the analysis to certain booking status by selecting them in the drop down menu.
5. You can print this list by pressing the Print button. You can also Export the list as an Excel file and then save
it on your computer. That file can then be edited by software such as Microsoft Excel 2007 and newer
(Windows), iWorks Numbers (Macintosh) or OpenOffice (Windows, Macintosh).

Charts for Lodging
You can generate a chart for this analysis by clicking on the button Chart.
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Extras List for visitor's tax, food & drink etc.
The extras list helps you analyze the revenue and the expected future revenue by creating a list with the
calculations for a certain time frame that you can then print. If a booking's revenue is being taken into account
depends on whether or not the booking lies within the time frame you have specified.
The analysis does not make a difference between bookings that have already been billed and bookings that have
not. All extras are analyzed for every single day. You have the option to filter the analysis for certain booking
status.
You can use this list for your kitchen staff to know how many breakfasts and dinners are booked for one day or
to find out how much visitor's tax you collected last month.
You can also use this list to easily compare the extras revenue of a month to the previous year or the current
quarter to the last one.
1. Go to Lists > Extras List which will open the window for the extras.

2. Select the time frame for which you want to do the alaysis. You have two options on how to do that:
The free time frame, that you can define over the starting and ending date using the two calendars and
the limited time frame that you can define using the drop down menu and selecting a month, quarter, sixmonth-period or year.
3. In the drop down menu on the right side you can select the Extra that you want to analyze. If you dn't select
one, all extras will be analyzed.
Note:
If you have organized your extras into groups in the Extras Management, you now select these groups and
analyze them!
4. You can also restrict the analysis to only one object by selecting it in the crop down menu.
5. You can also restrict the analysis to certain booking status by selecting them in the drop down menu.
6. You can print this list by pressing the Print button. You can also Export the list as an Excel file and then save
it on your computer. That file can then be edited by software such as Microsoft Excel 2007 and newer
(Windows), iWorks Numbers (Macintosh) or OpenOffice (Windows, Macintosh).

Charts for extras
You can generate a chart for this analysis by clicking on the button Chart.
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City Tax List
When you go to Lists > City Tax List, you'll find an analysis of all the city tax (bed tax, accommodation tax) you
have collected as per your bookings.
Please note:
This list only shows the city tax calculated using the designated feature. For visitor's taxes that were added as
extra items, please see the Extras List.
The list is based on bookings in the reservation schedule. It does not matter whether the bookings have been
invoiced or not.

In the list, you can see the bookings, their main contacts, how many guests and how long they stayed, the name
and calculation rules for the tax as well as the tax amount due.
You can filter this list by objects and/or booking statuses.
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Agent List
Lodgit Desk can compile a list of all bookings that have come in through an agent during a certain time frame. It
will list the bookings, the revenue generated by those bookings, the commission rate and the commission amount
you owe the agent. This list can be printed.
1. In the menu bar, go to Lists > Agent List. This will open the Agent Statistics.
2. In the drop down menu, select the time frame for the bookings you want to be shown. You can select months,
quarters, six-month-periods and years. And you can choose if you want to sort the list by arrival or
departure dates of the bookings.
3. In the drop down menu on the right you can filter the list by only showing bookings of a selected object or
selected income types (accommodations and/or extras).

The Comparison shows the number of bookings for each agent, the revenue generated by those bookings, the
commission percentage and the commission amount you will have to pay your agent for these bookings.

In the Details area, you can view every single booking for each agent during the specified time frame. Doubleclicking on a list item will open the booking window for the booking selected.

City TaX List    <<

AGENt List

>>   OccUPaNcy / PERFoRMaNcE INdicatoRs
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Occupancy / Performance Indicators
In Lodgit Desk, you can display the occupancy rate for a certain period of time and calculate and graphically
display the revenue per room (RevPar).
You can set the time period in two different ways: first, you can set it manually using the two calendar fields, and
second, you can select a month, half-year, quarter, or whole year using the drop-down menu below.
Other criteria according to which you can display the list are objects (either all or only one) and booking states
(all or only selected).
Click on the Print button to print the list. You can also export and save the list as an Excel spreadsheet. The
table can then be further edited with programs such as Microsoft Excel (Windows), Numbers (macOS) or
OpenOffice (Windows, macOS).

Occupancy
Under Lists > Utilization and Key Figures > Utilization, the bed utilization for the selected period is displayed.
This occupancy rate is calculated individually for each rental unit in the specified period:

Overnight Stays: The sum of your actually recorded overnight stays including the nights achieved by means of
overbookings.
Evaluated Overnight Stays: Number of overnight stays up to the maximum occupancy rate of the rental unit,
as defined in the settings for the rental unit.
Capacity: The maximum utilization of the rental unit, from the settings for the rental unit.
Occupancy rate in %: Number of evaluated overnight stays divided by Capacity. This value can be more than
100% if you take overbookings into account during the calculation.
You can display the occupancy rate graphically in a diagram.

Performance Indicators
If you click on the tab performance indicators, you can display the occupied guest room days, the average
lodging revenue, the occupancy rate, the average room price as well as the RevPar (logistics revenue per room)
for your objects and the selected period. You can also display this evaluation graphically.
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This data is determined per object.
In the diagram you can graphically display the utilization of the objects, the average rate or the RevPar.

AGent List    <<

Occupancy / PerFormance Indicators

>>   List

oF

Deposits
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List of Deposits
Go to Lists > List of Deposits to find all the deposits you have entered in Lodgit Desk:

You can filter these in relation to their due or receipt date and sort them accordingly.
With the context or action menu you can also select a deposit and:
open the corresponding booking,
open the deposit invoice (if you created one),
open the final invoice if you've already settled the booking.

OCCUPANCy / PERFoRMANCE INdiCAToRS   <<

LiST

oF

DEPoSiTS

>>   ACCoUNTiNg EXPoRT

Legal Notice | Privacy Policy

page 266/442

Manual of Lodgit Desk - reservation software

Accounting Export
Lodgit Desk lets you export all invoice information as CSV, XLSX or DATEV files in order to import these
information into your accounting software.
Important:
If you want to make use of the accounting export, you first have to add the account numbers for payment
methods, extras, etc. within the Preferences and the Extras Management!
Navigate to the menu item Lists > Accounting Export to open the following window:

You can first select the type of export you want to be doing: Either a DATEV Pro export, which is specifically
designed for the software DATEV Pro. Or a debit/credit export, which can be used in other bookkeeping
software.
Now you will see the details for all invoices and receipts created in Lodgit Desk. As text options, you can choose
whether you want to use the extras titles from the extras management or the edited titles from the
booking, whether you want to list the payment method used for payments made, whether you want to use
the number of the original ("corrected") invoice instead of the actual one for corrective invoices and
whether to use the tax rate or tax ID.
You can limit the list by selecting a certain timeframe and/or a single object. You can also select whether you
want to see all revenue, or just revenue created from receipts or invoices.
The checkmark in the column Exported lets you know that these list items have already been exported. These
will not be exported again if you click the Export (outstanding) button (recommended). Clicking Export (all)
will export everything which is in the current view regardless of whether an item has or has not been exported
already.
You can export the list into a CSV or XLSX file by pressing the button Export. First, select the location for the file
and in the next window you can define the settings:
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Please make sure that your selected settings are the same as the import settings of your accounting software.
If you're using DATEV:
Please ntoe that your invoice and other numbers may only be 121 characters long in total. Change your
numbering in settings if necessary.

List

of

Deposits   <<

AccoUntinG ExpoRt

>>   Additional ModUles
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Additional Modules
The following additional modules can be used along with Lodgit Desk after they have been applied for and
unlocked. In some cases using the modules requires a fee and/or another agreement.
Module
Channel Manager

Database Server
Online Booking System

Booking Calendar & OwnerBooking

Electronic Registration
Systems
Hotel Locking System
Cash Register Systems

Zip Code Database
Review Portals
Kassa Austria RKSV

Accounting EXport    <<

Description
Conditions
Unlocking this module costs a
This module allows you to connect to a
channel manager to make your units available small monthly fee for each
rentable unit you want to
to online booking channels.
synchronize.
Unlocking the module for a
Using the database server will allow several
one-time license fee
users within a network to use Lodgit Desk
concurrently.
Part of the module "Online
Automatically receive internet bookings,
synchronize vacancy status, price information, Systems"; unlocking costs a
online packages with the Lodgit Desk program, small mothly fee for each
rentable unit (no
2 ways of searching (single mode, category
commissions!)
mode), easily integrate booking process into
your website.
Part of the module "Online
View online booking calendar that is
Systems"; unlocking costs a
synchronized with the Lodgit Desk program;
add online bookings yourself (Owner-Booking) small mothly fee for each
rentable unit (no
and synchronize with Lodgit Desk
commissions!)
automatically.
Unlocking the module costs a
Connect Lodgit Desk to your municipality's
small monthly fee
electronic registration system.
Currently supported systems:
AVS, Feratel
Unlocking the module for a
Using electronic hotel locking systems
one-time license fee
Currently supported systems:
Hotel Locking System SALTO
Unlocking the module for a
Linking the Lodgit Desk program to an
electronic cash register system to automatically one-time license fee
add revenues to the program
Currently supported interfaces:
Standard (PROTELcompatible), VECTRON, Gastware
Installation of a global zip code and state
free; data provided by
library into Lodgit Desk.
geonames.org
Connection to review portals
Unlocking the module costs a
small monthly fee
Connection to the cbird EPOS in order to
Monthly fee plus costs of
comply with Austrian RKSV laws
hardware

Additional Modules

>>   SYnchroniZation

and

Channel Manager
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Additional Module: Synchronization and Channel Manager
With the additional module "Synchronization and Channel Manager" you can easily synchronize your vacancies
with our optional online modules or one of the connected channel managers. You can also receive bookings
through these channels, which are then automatically added and drawn into your database.
General settings for synchronisation
Settings for synchronizing with the Lodgit Online Booking System
Settings for synchronizing with channel manager cultuzz
Settings for synchronizing with channel manager DIRS21
Settings for synchronizing with channel manager Hotel-Spider
Settings for synchronizing with channel manager MappingMaster
Settings for synchronizing with channel manager Siteminder
Frequently asked questions regarding channel managers

Comparison of features
Lodgit Cultuzz DIRS21 HotelSpider MM SM
Receive bookings
Send availabilities
Send MinLOS
Send MaxLOS
Send prices/rates
Send extra items
Limit arrival and departure to certain weekdays
Block time frames
Future timeframe updated in months
(counting full months from current month as month number one)

✓
✓
✓
✓
✓
✓
✓
✓

✓
✓
✓
✓
✓
✓
-

✓
✓
✓
✓
✓*
-

✓
✓
-

✓
✓
✓
✓
✓
✓
✓
✓
✓ ✓**
-

24

24

24

12

24

12

* no mapping; a collective extra item is used
** limited to an extra selection provided by SiteMinder

AddiTioNal ModUlEs    <<

SyNchroNiZaTioN

aNd

ChaNNEl MaNagEr

>>   GENEral

sETTiNgs for syNchroNisaTioN
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General settings for the synchronisation
If you are using the additional modules Online Booking System, Booking Calendar & Owner-Booking and/or
Channel Manager, you have to perform synchronizations manually or automatically.
Go to Administration > Synchronization and Channel Manager to define the general settings for
synchronisation.

General options

1. You can activate this computer for synchronizing automatically. When using the database server, you
can then ensure that either all computers synchronize (always whichever computer comes first in the
specified time frame) or only the computer(s) with the most stable internet access.
2. You can specify the interval for the synchronisation
3. You can also decide whether you want to see a window pop up whenever Lodgit Desk is synchronizing
with the online modules.
4. New online bookings are now locked by default as soon as they're imported. You have to manually
unlock them to move them in the reservation schedule. Here you can turn that automatic lock off by
unchecking the box.
5. Furthermore, you can decide, if you want all bookings in your reservation schedule to be shown in the
calendar as "occupied", or if you want certain bookings to be shown as "vacant" instead.
Important: Bookings with the status Checked Out are generally considered "vacant" online.
6. Also, you have to check at least one language in your database that is to be synchronised.

Activate rentable units for synchronization
You can easily adjust which rentable units can be booked online in the tab "Synchronize". It is irrelevant whether
these units will be synchronized with one or several online modules. Here, you'll also decide which of your objects
should be combined into a multiple-object system.
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Simply check the boxes for the units you want to synchronize in the upper list. With a right click or the actions
menu you can quickly:
synchronize / don't synchronize all units in this object
synchronize / don't synchronize all units of that type in this object
synchronize / don't synchronize all units of all objects
In the bottom list, you can combine objects into a multiple-object system. Select the system you've previously
created through the grey arrows on the right. If left empty, this object will be synchronized as is.
Please note:
Once combined into a multiple-object system, the objects will no longer be listed separately in the preferences
for the channel managers. Only the multiple-object system will be listed.

Multiple-Object Systems
Lodgit Desk allows you to combine different objects in Lodgit Desk into one system for the modules "Online
Systems" and "Interface: Channel Manager". Within Lodgit Desk, these objects will still be handled separately
(e.g. to create separate statistics), online they are treated as one object, though.
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Add a multiple-object system in the list to the left. You'll have to define a few settings, such as arrival and
departure times as well as features. These settings only concern the system online, not the objects in your
backend.

SynchRoniZation and ChannEl ManagER   <<
GEnERal sEttings foR synchRonisation
>>   SEttings foR synchRoniZing with thE Lodgit OnlinE BooKing SystEm
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Settings for the Lodgit Online Booking System
The Lodgit Desk Online Booking System allows you to set a minimum number of booked days for your online
bookings or even allow only certain week days for arrivals and departures.
Go to Administration > Synchronization and Channel Manager and go to the tab Lodgit to define these
settings:

Example: Minimum booking duration 3 days, arrival only available on Mondays and Thursdays

Please note that these settings are object specific!

Minimum booking duration
Select the minimum booking duration in days as well as a time frame for when this doesn't apply anymore.
This way you can allow last minute bookers to stay less than the required minimum duration if the book only,
e.g. 5 days in advance.

Arrival and departure days
Select the days for which arrival and departure are available. You can also define a time frame for when this
setting doesn't apply anymore.

Disabled (blocked) time frames
In the tab Blocked Time Frames you can set up certain times during which all or single units cannot be booked
online through the Online Booking System (e.g. because you sold that allotment to an agent or are going on
vacation yourself).
Units will be listed as occupied in the Booking Calendar online during that time.
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GENERAl sEttiNgs FoR syNcHRoNisAtioN   <<
SEttiNgs FoR syNcHRoNiZiNg
>>   SEttiNgs FoR syNcHRoNiZiNg WitH cHANNEl MANAgER cultuZZ

WitH tHE

Lodgit ONliNE BooKiNg SystEM
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Settings for synchronizing with channel manager cultuzz
The requirements
In order to use the channel manager CultSwitch with Lodgit Desk, you’ll need:
the module “Channel Manager Interface” from Lodgit, which you can order in our online shop at
www.lodgit.com/shop
an agreement with the channel manager CultSwitch from Cultuzz. You can find a form listing their prices and
terms in your Lodgit account at www.lodgit.com. Lodgit users will receive a special pricing as listed in the
form.
contracts and/or agreements with the internet booking channels that you can get on their respective
websites.
Got everything? Then we can get started!
Please note: It is not recommended to put all your units online if you connect several units to one channel
manager category (e.g. single bedrooms in Lodgit to category “Single” in channel manager). Leave at least 1 unit
online, so you’ll have some breathing room in the event of overbookings.

Setting up your cultuzz account
First, you’ll have to set up the units or categories you want to offer in the OTAs in CultSwitch. For any questions
about this process, the Cultuzz team will be happy to help.

Activate rentable units for synchronization
You can easily adjust which rentable units can be booked online in the tab "Synchronize". It is irrelevant whether
these units will be synchronized with one or several online modules. Here, you'll also decide which of your objects
should be combined into a multiple-object system.

Simply check the boxes for the units you want to synchronize in the upper list. With a right click or the actions
menu you can quickly:
synchronize / don't synchronize all units in this object
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synchronize / don't synchronize all units of that type in this object
synchronize / don't synchronize all units of all objects
In the bottom list, you can combine objects into a multiple-object system. Select the system you've previously
created through the grey arrows on the right. If left empty, this object will be synchronized as is.
Please note:
Once combined into a multiple-object system, the objects will no longer be listed separately in the preferences
for the channel managers. Only the multiple-object system will be listed.

Multiple-Object Systems
Lodgit Desk allows you to combine different objects in Lodgit Desk into one system for the modules "Online
Systems" and "Interface: Channel Manager". Within Lodgit Desk, these objects will still be handled separately
(e.g. to create separate statistics), online they are treated as one object, though.

Add a multiple-object system in the list to the left. You'll have to define a few settings, such as arrival and
departure times as well as features. These settings only concern the system online, not the objects in your
backend.

Assign units in Lodgit Desk
After you have added the categories or units in Cultuzz, you can now assign them to the appropriate units in
Lodgit Desk.
1. Open your Lodgit Desk installation and go to Administration > Synchronization and Online Modules >
Cultuzz. Select the object you want to connect to the channel manager:
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2. Enter your Cultuzz Object ID into the field and then press the button Load Cultuzz IDs.
Then, switch to the tab Cultuzz Categories.

3. First, select the Mode (see red arrow). The Category Mode is suited best for accommodations with a lot of
similar units, like a hotel. The Unit Mode is best suited for accommodations with very individual units, like a
vacation home rental.
4. In the left column you’ll find your units or unit categories, depending on which mode you’ve selected. In the
right column you can choose which Cultuzz category corresponds to which.
Please note: Categories or units you don’t want to synchronize with the channel manager can
simply be deselected in the first column.
5. With that, you’ve already finished the basic setup. Test the connection by going to File > Synchronize. This
will send your current availabilities of all selected units to the server and you can make sure the availabilities
are listed correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes before the changes are
displayed in Cultuzz.
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Manage prices from within Lodgit (optional)
As a Cultuzz premium partner, Lodgit can also send prices to the Channel Manager.
Important: You can manage the prices EITHER in Lodgit Desk OR in Cultuzz directly. Changes made to
the prices in Cultuzz cannot be imported into Lodgit Desk.
1. Select your object in the window Synchronization and Online Modules > Cultuzz and go to the Prices area.
Check the field Send prices to Cultuzz:

2. Select a Cultuzz category in the list and enter the base price. The base price is listed “per night” and default
occupancy. It will always be used unless you’ve defined special prices for a time frame.
3. In the list underneath the base price, you can define time frames with different prices (e.g. seasonal prices).
With the Actions menu you can import those price settings from your Price Management in Lodgit Desk.
4. You must add at least a base price for all categories! Test the connection by going to File > Synchronize.
This will send your current prices of all selected units to the server and you can make sure the availabilities
are listed correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes before the changes are
displayed in Cultuzz.

Link Cultuzz extras to Lodgit extras (optional)
Cultuzz lets you create extras (“Products”) that you can link to the extras you have in Lodgit Desk. During the
import of the bookings, the extras will then be selected and added to the booking correctly. That way, the
bookings from Cultuzz will fit seamlessly into your analysis for extra items and services.
1. Select your object in the window Synchronization and Online Modules > Cultuzz and go to the Extras area.
There you’ll find a table listing all of Cultuzz’ extras in the left column.
Should you not see any extras listed in this table, please go back to General and click the button “Load
Cultuzz IDs”.
2. In the column to the right, select the Lodgit extras you want to link to the Cultuzz extra item. Check the
items that are going to be listed as ‘inklusive’ in the booking:

page 279/442

Manual of Lodgit Desk - reservation software

3. Test the connection by going to File > Synchronize. This will send your current extrasto the server and you
can make sure everything is listed correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes before the changes are
displayed in Cultuzz.

General options

1. You can activate this computer for synchronizing automatically. When using the database server, you
can then ensure that either all computers synchronize (always whichever computer comes first in the
specified time frame) or only the computer(s) with the most stable internet access.
2. You can specify the interval for the synchronisation
3. You can also decide whether you want to see a window pop up whenever Lodgit Desk is synchronizing
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with the online modules.
4. New online bookings are now locked by default as soon as they're imported. You have to manually
unlock them to move them in the reservation schedule. Here you can turn that automatic lock off by
unchecking the box.
5. Furthermore, you can decide, if you want all bookings in your reservation schedule to be shown in the
calendar as "occupied", or if you want certain bookings to be shown as "vacant" instead.
Important: Bookings with the status Checked Out are generally considered "vacant" online.
6. Also, you have to check at least one language in your database that is to be synchronised.

Frequently Asked Questions Regarding Channel Managers
While the channel managers we currently connect to all have their differences, some questions concerning the
basic functionality are the same for each of them.

If both online modules are used simultaneously in Lodgit Desk. What do I have to
consider when acquiring?
For technical reasons, the number of rental units booked for the "Interface: Channelmanager" module can only be
less than or equal to the number of rental units in the "Online systems" module.

How many units should I put online?
The channel managers themselves advise you to put only 90 to 95% of your available units online. Due to the
synchronisation intervals, there is unfortunately no 100% guarantee against overbookings. Having one or two
units per category that you keep offline and usually book last can be a good buffer.

New online bookings always have a lock in the reservation schedule. What is that and
how can I turn that off?
The lock means that a booking is looked and cannot be moved, shortened or lengthened. You can manually
unlock a booking by unchecking the box in the booking window.
While we've added this feature as a security measure, it's possible to turn off the automatic locking of new online
bookings. You can turn this off under Administration > Synchronization and Online Modules.

A booking couldn't be allocated to a unit. What do I do?
Bookings that cannot be allocated to a unit in Lodgit Desk are first imported anyway. They will be shown in the
Booking List with the note Without Object. During the import, the channel manager error log will also open and
inform you about the issue.
There are different reasons as to why a booking cannot be matched. As soon as you have fixed the reason, you
can open the booking via double-clicking the entry in the booking list or the error log and allocate it to the vacant
unit:
The category wasn't mapped to a unit:
If the category in the channel manager wasn't mapped to any unit in Lodgit Desk, the booking can't be
automatically entered into a unit.
Check if the mapping is correct. If you've changed the categories in the channel manager, you then have to map
them anew in Lodgit Desk.
The rooms aren't free for the entire duration:
Lodgit Desk only tells the channel manager how many rooms are vacant, not whether those are the same units. If
a room is vacant from A to B and another room is vacant from B to C, then it's possible for a guest to book a unit
from A to C.
Move bookings around to always allow for the longest possible duration. If you can't free up a unit for the entire
booking duration, you can split it. First, move the booking into the first free unit and then utilize the Split
Function.
The rooms have recently filled up:
There are synchronization intervals between Lodgit Desk and the server, between the server and the channel
manager, as well as between the channel manager and the channels. The intervals are very small but necessary
to allow all data to be passed through before new data is added. Despite keeping the intervals at only a few
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minutes, it is possible for a booking to come in even though the room was booked in the meantime.
In these cases, treat the booking as you would treat any other overbooking.

A booking came in through a channel but it hasn't been imported into Lodgit Desk, yet.
Why?
Because of the synchronization intervals it may take some time for a booking to make its way into your
installation. However, once it has reached the channel manager, it should take no more than three regular
(automated) synchronization processes for it to appear in Lodgit Desk.
Is the booking not imported even though it is listed in the channel manager, please contact us.

A booking has been changed in a channel. What happens in Lodgit Desk?
If bookings are changed in a channel, the original booking will be cancelled and a new booking will be created.
Both bookings (old and new) will be linked if possible provided that at least one online-booking exists and it has
not been replaced by a manually inserted booking.
This holds true for single bookings as well as for group bookings. In the booking list beneath the reservation
schedule you find the bookings which have been modified.

The latest booking is bright yellow, canceled online-bookings are light yellow.
When you move the mouse on a modified online-booking in the reservation schedule and press the right mouse
button a context menu will open. Please choose "Select Overbooking". The latest booking as well as the previous
bookings are indicated.
Please check whether you have manually changed anything in the cancelled online-booking, i.e. added services or
written offers, confirmations or invoices. You can decide if you want to apply custom changes of the old booking
to the new booking manually as well and which booking to keep or which one you might choose to delete.
When opening a booking and clicking on the icon "Online-Booking" you see whether the booking had been
modified. Via modification number you see whether the booking has been modified a few times. The greater the
modification number the more previous modifications of the booking exist.
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Please go to the little arrow on the right hand side in the line "Booking Type" to "Open previous modification".
This might be not only one but multiple bookings.

If you are not currently viewing the latest version you will see that there are further modifications present and
you can switch to a newer (next) version by clicking on the little arrow icon (see screenshot above). You can also
open the previous version by clicking the arrow above it.

Settings for synchroniZing with the Lodgit Online BooKing System    <<
>>   Settings for synchroniZing with channel manager DIRS21

Settings

for synchroniZing with channel manager cUltUZZ
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Settings for synchronizing with channel manager DIRS21
channelswitch
The requirements
In order to use the channel manager DIRS21 channelswitch with Lodgit Desk, you’ll need:
the module “Channel Manager Interface” from Lodgit, which you can order in our online shop at
www.lodgit.com/shop
an agreement with the channel manager channelswitch from DIRS21. You can find a form listing their
prices and terms in your Lodgit account at www.lodgit.com
contracts and/or agreements with the internet booking channels that you can get on their respective
websites.
Got everything? Then we can get started!

Setting up your DIRS21 channelswitch account
First, you’ll have to set up the units or categories you want to offer in the OTAs in channelswitch. For any
questions about this process, the DIRS21 team will be happy to help.

Activate rentable units for synchronization
You can easily adjust which rentable units can be booked online in the tab "Synchronize". It is irrelevant whether
these units will be synchronized with one or several online modules. Here, you'll also decide which of your objects
should be combined into a multiple-object system.

Simply check the boxes for the units you want to synchronize in the upper list. With a right click or the actions
menu you can quickly:
synchronize / don't synchronize all units in this object
synchronize / don't synchronize all units of that type in this object
synchronize / don't synchronize all units of all objects
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In the bottom list, you can combine objects into a multiple-object system. Select the system you've previously
created through the grey arrows on the right. If left empty, this object will be synchronized as is.
Please note:
Once combined into a multiple-object system, the objects will no longer be listed separately in the preferences
for the channel managers. Only the multiple-object system will be listed.

Multiple-Object Systems
Lodgit Desk allows you to combine different objects in Lodgit Desk into one system for the modules "Online
Systems" and "Interface: Channel Manager". Within Lodgit Desk, these objects will still be handled separately
(e.g. to create separate statistics), online they are treated as one object, though.

Add a multiple-object system in the list to the left. You'll have to define a few settings, such as arrival and
departure times as well as features. These settings only concern the system online, not the objects in your
backend.

Assign units in Lodgit Desk
After you have added the categories or units in DIRS21, you can now assign them to the appropriate units in
Lodgit Desk.
1. Open your Lodgit Desk installation and go to Administration > Synchronization and Online Modules >
DIRS21. Select the object you want to connect to the channel manager:
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Enter your DIRS21 Object ID into the field and then press the button Load DIRS21 IDs.
Then, switch to the tab DIRS21 Categories.

2. First, select the Mode. The Category Mode is suited best for accommodations with a lot of similar units, like a
hotel. The Unit Mode is best suited for accommodations with very individual units, like a vacation home
rental.
3. In the left column you’ll find your units or unit categories, depending on which mode you’ve selected. In the
right column you can choose which DIRS21 category corresponds to which.
Please note: Categories or units you don’t want to synchronize with the channel manager can
simply be deselected in the first column.
4. With that, you’ve already finished the basic setup. Test the connection by going to File > Synchronize. This
will send your current availabilities of all selected units to the server and you can make sure the availabilities
are listed correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes before the changes are
displayed in DIRS21.
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Manage prices from within Lodgit (optional)
Lodgit also allows you to manage your prices in the software and then send them to the Channel Manager.
Important: You can manage the prices EITHER in Lodgit Desk OR in DIRS21 directly. Changes made to
the prices in DIRS21 cannot be imported into Lodgit Desk.
1. Select your object in the window Synchronization and Online Modules > DIRS21 and go to the Prices area.
Check the field Send prices to DIRS21:

2. Select a DIRS21 category in the list and enter the base price. The base price is listed “per night” and default
occupancy. It will always be used unless you’ve defined special prices for a time frame.
3. In the list underneath the base price, you can define time frames with different prices (e.g. seasonal prices).
With the Actions menu you can import those price settings from your Price Management in Lodgit Desk.
4. You must add at least a base price for all categories! Test the connection by going to File > Synchronize and
you can make sure the availabilities are listed correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes before the changes are
displayed in DIRS21.

Assign extra items and booking notes to Rate IDs
Please note: You need to know the IDs of your rates which you can enquire with DIRS21
Select your object in the window Synchronization and Online Modules > DIRS21 and go to the Extras area. Enter
a rate ID in the table at the left and then select the corresponding extra item(s) in the table at the right. You can
also specify…
if the price of the extra item is already included in the price transmitted by DIRS21 or if it is a surcharge
that needs to be added on top of it (Price interpretation: Inclusive / Additional charge)
if the extra item is supposed to be cleared with the accommodation (Marker Surcharge) or if the extra item is
supped to be a separate item on the invoice.
if a note should be added to bookings with this rate ID
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Rates dependent on occupancy (optional)
To use rates dependent on occupancy with DIRS21, you have to create special room type (Zimmertyp) in your
DIRS21 Account and then link it to one of your existing room types. This link is enabled on the DIRS21 website.
Log into your account on http://office.dirs21.de an navigate to your existing room types (Stammdaten
> Zimmertypen).
Create a new room type (Button „Neu“ on the right hand side above the list).
Enter the occupancy (Belegung) for which the new rate shall apply in the tab „Allgemein“.
In the tab „Vererbung“ you have to select the room type which will be occupied by the new rate.
In the tab „Hotelsoftware“ you have to enter the ID of your linked room type so Lodgit Desk knows
which rooms to assign bookings created with the new rate.

General options
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1. You can activate this computer for synchronizing automatically. When using the database server, you
can then ensure that either all computers synchronize (always whichever computer comes first in the
specified time frame) or only the computer(s) with the most stable internet access.
2. You can specify the interval for the synchronisation
3. You can also decide whether you want to see a window pop up whenever Lodgit Desk is synchronizing
with the online modules.
4. New online bookings are now locked by default as soon as they're imported. You have to manually
unlock them to move them in the reservation schedule. Here you can turn that automatic lock off by
unchecking the box.
5. Furthermore, you can decide, if you want all bookings in your reservation schedule to be shown in the
calendar as "occupied", or if you want certain bookings to be shown as "vacant" instead.
Important: Bookings with the status Checked Out are generally considered "vacant" online.
6. Also, you have to check at least one language in your database that is to be synchronised.

Frequently Asked Questions Regarding Channel Managers
While the channel managers we currently connect to all have their differences, some questions concerning the
basic functionality are the same for each of them.

If both online modules are used simultaneously in Lodgit Desk. What do I have to
consider when acquiring?
For technical reasons, the number of rental units booked for the "Interface: Channelmanager" module can only be
less than or equal to the number of rental units in the "Online systems" module.

How many units should I put online?
The channel managers themselves advise you to put only 90 to 95% of your available units online. Due to the
synchronisation intervals, there is unfortunately no 100% guarantee against overbookings. Having one or two
units per category that you keep offline and usually book last can be a good buffer.

New online bookings always have a lock in the reservation schedule. What is that and
how can I turn that off?
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The lock means that a booking is looked and cannot be moved, shortened or lengthened. You can manually
unlock a booking by unchecking the box in the booking window.
While we've added this feature as a security measure, it's possible to turn off the automatic locking of new online
bookings. You can turn this off under Administration > Synchronization and Online Modules.

A booking couldn't be allocated to a unit. What do I do?
Bookings that cannot be allocated to a unit in Lodgit Desk are first imported anyway. They will be shown in the
Booking List with the note Without Object. During the import, the channel manager error log will also open and
inform you about the issue.
There are different reasons as to why a booking cannot be matched. As soon as you have fixed the reason, you
can open the booking via double-clicking the entry in the booking list or the error log and allocate it to the vacant
unit:
The category wasn't mapped to a unit:
If the category in the channel manager wasn't mapped to any unit in Lodgit Desk, the booking can't be
automatically entered into a unit.
Check if the mapping is correct. If you've changed the categories in the channel manager, you then have to map
them anew in Lodgit Desk.
The rooms aren't free for the entire duration:
Lodgit Desk only tells the channel manager how many rooms are vacant, not whether those are the same units. If
a room is vacant from A to B and another room is vacant from B to C, then it's possible for a guest to book a unit
from A to C.
Move bookings around to always allow for the longest possible duration. If you can't free up a unit for the entire
booking duration, you can split it. First, move the booking into the first free unit and then utilize the Split
Function.
The rooms have recently filled up:
There are synchronization intervals between Lodgit Desk and the server, between the server and the channel
manager, as well as between the channel manager and the channels. The intervals are very small but necessary
to allow all data to be passed through before new data is added. Despite keeping the intervals at only a few
minutes, it is possible for a booking to come in even though the room was booked in the meantime.
In these cases, treat the booking as you would treat any other overbooking.

A booking came in through a channel but it hasn't been imported into Lodgit Desk, yet.
Why?
Because of the synchronization intervals it may take some time for a booking to make its way into your
installation. However, once it has reached the channel manager, it should take no more than three regular
(automated) synchronization processes for it to appear in Lodgit Desk.
Is the booking not imported even though it is listed in the channel manager, please contact us.

A booking has been changed in a channel. What happens in Lodgit Desk?
If bookings are changed in a channel, the original booking will be cancelled and a new booking will be created.
Both bookings (old and new) will be linked if possible provided that at least one online-booking exists and it has
not been replaced by a manually inserted booking.
This holds true for single bookings as well as for group bookings. In the booking list beneath the reservation
schedule you find the bookings which have been modified.
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The latest booking is bright yellow, canceled online-bookings are light yellow.
When you move the mouse on a modified online-booking in the reservation schedule and press the right mouse
button a context menu will open. Please choose "Select Overbooking". The latest booking as well as the previous
bookings are indicated.
Please check whether you have manually changed anything in the cancelled online-booking, i.e. added services or
written offers, confirmations or invoices. You can decide if you want to apply custom changes of the old booking
to the new booking manually as well and which booking to keep or which one you might choose to delete.
When opening a booking and clicking on the icon "Online-Booking" you see whether the booking had been
modified. Via modification number you see whether the booking has been modified a few times. The greater the
modification number the more previous modifications of the booking exist.

Please go to the little arrow on the right hand side in the line "Booking Type" to "Open previous modification".
This might be not only one but multiple bookings.
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If you are not currently viewing the latest version you will see that there are further modifications present and
you can switch to a newer (next) version by clicking on the little arrow icon (see screenshot above). You can also
open the previous version by clicking the arrow above it.

Settings for synchronizing with channel manager cUltUzz    <<
Settings
>>   Settings for synchronizing with channel manager Hotel-Spider

for synchronizing with channel manager

DIRS21

Legal Notice | Privacy Policy
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Settings for synchronizing with channel manager
HotelSpider
The requirements
In order to use the channel manager DIRS21 channelswitch with Lodgit Desk, you’ll need:
the module “Channel Manager Interface” from Lodgit, which you can order in our online shop at
www.lodgit.com/shop
an agreement with the channel manager Hotel-Spider. You can find a form listing their prices and
terms in your Lodgit account at www.lodgit.com
contracts and/or agreements with the internet booking channels that you can get on their respective
websites.
Got everything? Then we can get started!

Activate rentable units for synchronization
You can easily adjust which rentable units can be booked online in the tab "Synchronize". It is irrelevant whether
these units will be synchronized with one or several online modules. Here, you'll also decide which of your objects
should be combined into a multiple-object system.

Simply check the boxes for the units you want to synchronize in the upper list. With a right click or the actions
menu you can quickly:
synchronize / don't synchronize all units in this object
synchronize / don't synchronize all units of that type in this object
synchronize / don't synchronize all units of all objects
In the bottom list, you can combine objects into a multiple-object system. Select the system you've previously
created through the grey arrows on the right. If left empty, this object will be synchronized as is.
Please note:
Once combined into a multiple-object system, the objects will no longer be listed separately in the preferences
for the channel managers. Only the multiple-object system will be listed.
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Multiple-Object Systems
Lodgit Desk allows you to combine different objects in Lodgit Desk into one system for the modules "Online
Systems" and "Interface: Channel Manager". Within Lodgit Desk, these objects will still be handled separately
(e.g. to create separate statistics), online they are treated as one object, though.

Add a multiple-object system in the list to the left. You'll have to define a few settings, such as arrival and
departure times as well as features. These settings only concern the system online, not the objects in your
backend.

Assign units in Lodgit Desk
After you have added the categories or units in HotelSpider, you can now assign them to the appropriate units in
Lodgit Desk.
1. Open your Lodgit Desk installation and go to Administration > Synchronization and Online Modules >
HotelSpider. Select the object you want to connect to the channel manager:
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Enter your Hotel-Spider ID and hotel name into the fields and select the version of the interface you are
using (usually the latest version). Then press the button Load Hotel-Spider IDs. If this should not work
properly (if you are unable to select any HotelSpider categories in the next step) you can also enter the
HotelSpider IDs manually by clicking the respective button and filling out the table.
Then, switch to the tab Hotel-Spider Categories.
2. First, select the Mode. The Category Mode is suited best for accommodations with a lot of similar units, like a
hotel. The Unit Mode is best suited for accommodations with very individual units, like a vacation home
rental.

3. In the left column you’ll find your units or unit categories, depending on which mode you’ve selected. In the
right column you can choose which Hotel-Spider category corresponds to which rentable unit or category in
Lodgit Desk.
Please note: Categories or units you don’t want to synchronize with the channel manager can
simply be deselected in the first column.
4. With that, you’ve already finished the basic setup. Return to the tab General. Check the box that says
Activate Channel Manager.
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5. Test the connection by going to File > Synchronize. This will send your current availabilities of all selected
units to the server and you can make sure the availabilities are listed correctly in the backend of the channel
manager.
Please note: Due to server sync schedules, it may take a few (up to 15) minutes before the
changes are displayed in Hotel-Spider.

General options

1. You can activate this computer for synchronizing automatically. When using the database server, you
can then ensure that either all computers synchronize (always whichever computer comes first in the
specified time frame) or only the computer(s) with the most stable internet access.
2. You can specify the interval for the synchronisation
3. You can also decide whether you want to see a window pop up whenever Lodgit Desk is synchronizing
with the online modules.
4. New online bookings are now locked by default as soon as they're imported. You have to manually
unlock them to move them in the reservation schedule. Here you can turn that automatic lock off by
unchecking the box.
5. Furthermore, you can decide, if you want all bookings in your reservation schedule to be shown in the
calendar as "occupied", or if you want certain bookings to be shown as "vacant" instead.
Important: Bookings with the status Checked Out are generally considered "vacant" online.
6. Also, you have to check at least one language in your database that is to be synchronised.

Frequently Asked Questions Regarding Channel Managers
While the channel managers we currently connect to all have their differences, some questions concerning the
basic functionality are the same for each of them.

If both online modules are used simultaneously in Lodgit Desk. What do I have to
consider when acquiring?
For technical reasons, the number of rental units booked for the "Interface: Channelmanager" module can only be
less than or equal to the number of rental units in the "Online systems" module.

How many units should I put online?
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The channel managers themselves advise you to put only 90 to 95% of your available units online. Due to the
synchronisation intervals, there is unfortunately no 100% guarantee against overbookings. Having one or two
units per category that you keep offline and usually book last can be a good buffer.

New online bookings always have a lock in the reservation schedule. What is that and
how can I turn that off?
The lock means that a booking is looked and cannot be moved, shortened or lengthened. You can manually
unlock a booking by unchecking the box in the booking window.
While we've added this feature as a security measure, it's possible to turn off the automatic locking of new online
bookings. You can turn this off under Administration > Synchronization and Online Modules.

A booking couldn't be allocated to a unit. What do I do?
Bookings that cannot be allocated to a unit in Lodgit Desk are first imported anyway. They will be shown in the
Booking List with the note Without Object. During the import, the channel manager error log will also open and
inform you about the issue.
There are different reasons as to why a booking cannot be matched. As soon as you have fixed the reason, you
can open the booking via double-clicking the entry in the booking list or the error log and allocate it to the vacant
unit:
The category wasn't mapped to a unit:
If the category in the channel manager wasn't mapped to any unit in Lodgit Desk, the booking can't be
automatically entered into a unit.
Check if the mapping is correct. If you've changed the categories in the channel manager, you then have to map
them anew in Lodgit Desk.
The rooms aren't free for the entire duration:
Lodgit Desk only tells the channel manager how many rooms are vacant, not whether those are the same units. If
a room is vacant from A to B and another room is vacant from B to C, then it's possible for a guest to book a unit
from A to C.
Move bookings around to always allow for the longest possible duration. If you can't free up a unit for the entire
booking duration, you can split it. First, move the booking into the first free unit and then utilize the Split
Function.
The rooms have recently filled up:
There are synchronization intervals between Lodgit Desk and the server, between the server and the channel
manager, as well as between the channel manager and the channels. The intervals are very small but necessary
to allow all data to be passed through before new data is added. Despite keeping the intervals at only a few
minutes, it is possible for a booking to come in even though the room was booked in the meantime.
In these cases, treat the booking as you would treat any other overbooking.

A booking came in through a channel but it hasn't been imported into Lodgit Desk, yet.
Why?
Because of the synchronization intervals it may take some time for a booking to make its way into your
installation. However, once it has reached the channel manager, it should take no more than three regular
(automated) synchronization processes for it to appear in Lodgit Desk.
Is the booking not imported even though it is listed in the channel manager, please contact us.

A booking has been changed in a channel. What happens in Lodgit Desk?
If bookings are changed in a channel, the original booking will be cancelled and a new booking will be created.
Both bookings (old and new) will be linked if possible provided that at least one online-booking exists and it has
not been replaced by a manually inserted booking.
This holds true for single bookings as well as for group bookings. In the booking list beneath the reservation
schedule you find the bookings which have been modified.
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The latest booking is bright yellow, canceled online-bookings are light yellow.
When you move the mouse on a modified online-booking in the reservation schedule and press the right mouse
button a context menu will open. Please choose "Select Overbooking". The latest booking as well as the previous
bookings are indicated.
Please check whether you have manually changed anything in the cancelled online-booking, i.e. added services or
written offers, confirmations or invoices. You can decide if you want to apply custom changes of the old booking
to the new booking manually as well and which booking to keep or which one you might choose to delete.
When opening a booking and clicking on the icon "Online-Booking" you see whether the booking had been
modified. Via modification number you see whether the booking has been modified a few times. The greater the
modification number the more previous modifications of the booking exist.

Please go to the little arrow on the right hand side in the line "Booking Type" to "Open previous modification".
This might be not only one but multiple bookings.
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If you are not currently viewing the latest version you will see that there are further modifications present and
you can switch to a newer (next) version by clicking on the little arrow icon (see screenshot above). You can also
open the previous version by clicking the arrow above it.

Settings for synchroniZing with channel manager DIRS21   <<
Settings
>>   Settings for synchroniZing with channel manager MappingMaster

for synchroniZing with channel manager

Hotel-Spider

Legal Notice | Privacy Policy
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Settings for synchronizing with channel manager
MappingMaster
The requirements
In order to use the channel manager MappingMaster with Lodgit Desk, you’ll need:
the module “Channel Manager Interface” from Lodgit, which you can order in our online shop at
www.lodgit.com/shop
an agreement with the channel manager CultSwitch from Cultuzz. You can find a form listing their prices and
terms in your Lodgit account at www.lodgit.com. Lodgit users will receive a special pricing as listed in the
form.
contracts and/or agreements with the internet booking channels that you can get on their respective
websites.
Got everything? Then we can get started!
Please note: It is not recommended to put all your units online if you connect several units to one channel
manager category (e.g. single bedrooms in Lodgit to category “Single” in channel manager). Leave at least 1 unit
online, so you’ll have some breathing room in the event of overbookings.

Setting up your cultuzz account
First, you’ll have to set up the units or categories you want to offer in the OTAs in CultSwitch. For any questions
about this process, the Cultuzz team will be happy to help.

Activate rentable units for synchronization
You can easily adjust which rentable units can be booked online in the tab "Synchronize". It is irrelevant whether
these units will be synchronized with one or several online modules. Here, you'll also decide which of your objects
should be combined into a multiple-object system.

Simply check the boxes for the units you want to synchronize in the upper list. With a right click or the actions
menu you can quickly:
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synchronize / don't synchronize all units in this object
synchronize / don't synchronize all units of that type in this object
synchronize / don't synchronize all units of all objects
In the bottom list, you can combine objects into a multiple-object system. Select the system you've previously
created through the grey arrows on the right. If left empty, this object will be synchronized as is.
Please note:
Once combined into a multiple-object system, the objects will no longer be listed separately in the preferences
for the channel managers. Only the multiple-object system will be listed.

Multiple-Object Systems
Lodgit Desk allows you to combine different objects in Lodgit Desk into one system for the modules "Online
Systems" and "Interface: Channel Manager". Within Lodgit Desk, these objects will still be handled separately
(e.g. to create separate statistics), online they are treated as one object, though.

Add a multiple-object system in the list to the left. You'll have to define a few settings, such as arrival and
departure times as well as features. These settings only concern the system online, not the objects in your
backend.

Assign units in Lodgit Desk
After you have added the categories or units in Cultuzz, you can now assign them to the appropriate units in
Lodgit Desk.
1. Open your Lodgit Desk installation and go to Administration > Synchronization and Online Modules >
Cultuzz. Select the object you want to connect to the channel manager:
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2. Enter your Cultuzz Object ID into the field and then press the button Load Cultuzz IDs.
Then, switch to the tab Cultuzz Categories.

3. First, select the Mode (see red arrow). The Category Mode is suited best for accommodations with a lot of
similar units, like a hotel. The Unit Mode is best suited for accommodations with very individual units, like a
vacation home rental.
4. In the left column you’ll find your units or unit categories, depending on which mode you’ve selected. In the
right column you can choose which Cultuzz category corresponds to which.
Please note: Categories or units you don’t want to synchronize with the channel manager can
simply be deselected in the first column.
5. With that, you’ve already finished the basic setup. Test the connection by going to File > Synchronize. This
will send your current availabilities of all selected units to the server and you can make sure the availabilities
are listed correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes before the changes are
displayed in Cultuzz.
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Manage prices from within Lodgit (optional)
As a Cultuzz premium partner, Lodgit can also send prices to the Channel Manager.
Important: You can manage the prices EITHER in Lodgit Desk OR in Cultuzz directly. Changes made to
the prices in Cultuzz cannot be imported into Lodgit Desk.
1. Select your object in the window Synchronization and Online Modules > Cultuzz and go to the Prices area.
Check the field Send prices to Cultuzz:

2. Select a Cultuzz category in the list and enter the base price. The base price is listed “per night” and default
occupancy. It will always be used unless you’ve defined special prices for a time frame.
3. In the list underneath the base price, you can define time frames with different prices (e.g. seasonal prices).
With the Actions menu you can import those price settings from your Price Management in Lodgit Desk.
4. You must add at least a base price for all categories! Test the connection by going to File > Synchronize.
This will send your current prices of all selected units to the server and you can make sure the availabilities
are listed correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes before the changes are
displayed in Cultuzz.

Link Cultuzz extras to Lodgit extras (optional)
Cultuzz lets you create extras (“Products”) that you can link to the extras you have in Lodgit Desk. During the
import of the bookings, the extras will then be selected and added to the booking correctly. That way, the
bookings from Cultuzz will fit seamlessly into your analysis for extra items and services.
1. Select your object in the window Synchronization and Online Modules > Cultuzz and go to the Extras area.
There you’ll find a table listing all of Cultuzz’ extras in the left column.
Should you not see any extras listed in this table, please go back to General and click the button “Load
Cultuzz IDs”.
2. In the column to the right, select the Lodgit extras you want to link to the Cultuzz extra item. Check the
items that are going to be listed as ‘inklusive’ in the booking:
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3. Test the connection by going to File > Synchronize. This will send your current extrasto the server and you
can make sure everything is listed correctly in the backend of the channel manager.
Please note: Due to server sync schedules, it may take a few minutes before the changes are
displayed in Cultuzz.

General options

1. You can activate this computer for synchronizing automatically. When using the database server, you
can then ensure that either all computers synchronize (always whichever computer comes first in the
specified time frame) or only the computer(s) with the most stable internet access.
2. You can specify the interval for the synchronisation
3. You can also decide whether you want to see a window pop up whenever Lodgit Desk is synchronizing
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with the online modules.
4. New online bookings are now locked by default as soon as they're imported. You have to manually
unlock them to move them in the reservation schedule. Here you can turn that automatic lock off by
unchecking the box.
5. Furthermore, you can decide, if you want all bookings in your reservation schedule to be shown in the
calendar as "occupied", or if you want certain bookings to be shown as "vacant" instead.
Important: Bookings with the status Checked Out are generally considered "vacant" online.
6. Also, you have to check at least one language in your database that is to be synchronised.

Frequently Asked Questions Regarding Channel Managers
While the channel managers we currently connect to all have their differences, some questions concerning the
basic functionality are the same for each of them.

If both online modules are used simultaneously in Lodgit Desk. What do I have to
consider when acquiring?
For technical reasons, the number of rental units booked for the "Interface: Channelmanager" module can only be
less than or equal to the number of rental units in the "Online systems" module.

How many units should I put online?
The channel managers themselves advise you to put only 90 to 95% of your available units online. Due to the
synchronisation intervals, there is unfortunately no 100% guarantee against overbookings. Having one or two
units per category that you keep offline and usually book last can be a good buffer.

New online bookings always have a lock in the reservation schedule. What is that and
how can I turn that off?
The lock means that a booking is looked and cannot be moved, shortened or lengthened. You can manually
unlock a booking by unchecking the box in the booking window.
While we've added this feature as a security measure, it's possible to turn off the automatic locking of new online
bookings. You can turn this off under Administration > Synchronization and Online Modules.

A booking couldn't be allocated to a unit. What do I do?
Bookings that cannot be allocated to a unit in Lodgit Desk are first imported anyway. They will be shown in the
Booking List with the note Without Object. During the import, the channel manager error log will also open and
inform you about the issue.
There are different reasons as to why a booking cannot be matched. As soon as you have fixed the reason, you
can open the booking via double-clicking the entry in the booking list or the error log and allocate it to the vacant
unit:
The category wasn't mapped to a unit:
If the category in the channel manager wasn't mapped to any unit in Lodgit Desk, the booking can't be
automatically entered into a unit.
Check if the mapping is correct. If you've changed the categories in the channel manager, you then have to map
them anew in Lodgit Desk.
The rooms aren't free for the entire duration:
Lodgit Desk only tells the channel manager how many rooms are vacant, not whether those are the same units. If
a room is vacant from A to B and another room is vacant from B to C, then it's possible for a guest to book a unit
from A to C.
Move bookings around to always allow for the longest possible duration. If you can't free up a unit for the entire
booking duration, you can split it. First, move the booking into the first free unit and then utilize the Split
Function.
The rooms have recently filled up:
There are synchronization intervals between Lodgit Desk and the server, between the server and the channel
manager, as well as between the channel manager and the channels. The intervals are very small but necessary
to allow all data to be passed through before new data is added. Despite keeping the intervals at only a few
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minutes, it is possible for a booking to come in even though the room was booked in the meantime.
In these cases, treat the booking as you would treat any other overbooking.

A booking came in through a channel but it hasn't been imported into Lodgit Desk, yet.
Why?
Because of the synchronization intervals it may take some time for a booking to make its way into your
installation. However, once it has reached the channel manager, it should take no more than three regular
(automated) synchronization processes for it to appear in Lodgit Desk.
Is the booking not imported even though it is listed in the channel manager, please contact us.

A booking has been changed in a channel. What happens in Lodgit Desk?
If bookings are changed in a channel, the original booking will be cancelled and a new booking will be created.
Both bookings (old and new) will be linked if possible provided that at least one online-booking exists and it has
not been replaced by a manually inserted booking.
This holds true for single bookings as well as for group bookings. In the booking list beneath the reservation
schedule you find the bookings which have been modified.

The latest booking is bright yellow, canceled online-bookings are light yellow.
When you move the mouse on a modified online-booking in the reservation schedule and press the right mouse
button a context menu will open. Please choose "Select Overbooking". The latest booking as well as the previous
bookings are indicated.
Please check whether you have manually changed anything in the cancelled online-booking, i.e. added services or
written offers, confirmations or invoices. You can decide if you want to apply custom changes of the old booking
to the new booking manually as well and which booking to keep or which one you might choose to delete.
When opening a booking and clicking on the icon "Online-Booking" you see whether the booking had been
modified. Via modification number you see whether the booking has been modified a few times. The greater the
modification number the more previous modifications of the booking exist.
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Please go to the little arrow on the right hand side in the line "Booking Type" to "Open previous modification".
This might be not only one but multiple bookings.

If you are not currently viewing the latest version you will see that there are further modifications present and
you can switch to a newer (next) version by clicking on the little arrow icon (see screenshot above). You can also
open the previous version by clicking the arrow above it.

Settings for synchroniZing with channel manager Hotel-Spider   <<
>>   Settings for synchroniZing with channel manager Siteminder
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Settings for channel manager Siteminder
With the additional module "Interface: Channel Manager" you can easily make your vacancies available to the
channel manager Siteminder which will in turn send it to other online booking channels (e.g. HRS, booking.com).
The bookings you receive through these channels will also be sent to your Lodgit Desk installation automatically,
where you can view and work with them.
You can see a list of all available channels on the channel manager's website. In order to use this module, you'll
also need a valid user agreement with Siteminder.

Step 1: Create categories or units and extra items on Siteminder
First, you'll have to add your unit's categories (or, depending on the search mode you'll use, your units) to
Siteminder's database. You'll also receive a spreadsheet with your categories and room codes from your
Siteminder contact. You will need that later when you set up the connection in Lodgit Desk.
If you need any help setting up the categories in Siteminder, please contact the Siteminder Team.

Step 2: Set up units for synchronization
If you haven't used the Online Systems or Channelmanager Interface before, you first have to set up which units
you want to synchronize online.

Step 3: Allocate categories or units
After you've set everything up in Siteminder, open Lodgit Desk. There, go to Administration >
Synchronization and Channel Manager and click on the tab Siteminder > General.

Now follow these steps to configure the rentable units or rentable unit types:
1. Enter your Hotel Code from the file you received from your Siteminder agent in the field "Siteminder Object
ID". Select your Region from the drop down menu.
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2. Press the button "Enter Siteminder IDs" to open a new window:

3. Enter the category names and room codes you received in the file from your Siteminder agent. Also enter the
number of default occupancy. This is important for the setup of the prices which you can do later.
4. After you're done setting up the categories, close the window and go to the tab Siteminder Categories.
5. Select whether you want to work in Unit Mode or Category Mode. The unit mode links Siteminder categorys
to single units in Lodgit Desk (which is best if you have very individual units), whereas the category mode links
them to unit categories (which is best if you have a lot of units that are the same).
6. In the list, select which units/categories belong to which Siteminder categories:

Make sure to check the box in the first column for each unit you want to synchronize. If it is left
unchecked, the respective units and/or categories will NOT be synchronized.
6. Go back to the tab General to check the box "Activate Channel Manager" to start working with the channel
manager:
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Optional: Send prices to Siteminder
The area Prices allows you to send your rates for each category to Siteminder.
You may only send base and seasonal prices for the default occupancy. If you want to define more
detailed prices (e.g. prices per channel), you will have to do so in the Siteminder web interface.
1. First select a category in the list and enter a base price. This price will always be used whenever no other
seasonal price is available.
2. Then you can either enter seasonal prices manaually OR load them from the date you have in your price
management:

3. Now select which data you want to import: either the prices of a certain rentable unit, a price of a certain
category, or the prices of another Siteminder category that you already entered.
If you select "Ignore default occupancy" and/or "Ignore price unit", you will import prices that don't have the
correct default occupancy and/or a different price unit than "per night". Please make sure to check the
imported rates for accuracy.
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4. After you have entered all base and seasonal prices, please check the box "Send prices to Siteminder" to
activate this feature:

Important!
The prices will be sent for ALL categories that you have allocated to Lodgit Desk units/categories. Please make
sure that you enter at least a base price price for ALL categories to avoid errors!

Optional: Extra services
Siteminder allows you to have certain extra services entered directly into the booking when it's imported. You can
match these in the tab Extras to extra items you have set up in Lodgit Desk:

If you don't find a matching item in your Lodgit Desk management, you don't need to map them. They will be
imported as a collective extra item into the booking.

Step 4: Synchronize
After you have linked all units/categories and activated your object, go to File > Synchronize. When
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synchronizing the first time, synchronize twice to send all vacancies and links to cultuzz.
Within your cultuzz account, make sure that everything was sent to the channel manager correctly.
Please note:
It can take a few minutes for the changes to be reflected in your cultuzz account.

Changes in vacancies as well as new bookings will be sent via synchronization. Make sure to synchronize your
system with the server regularly to avoid overbookings and errors.
Automatic synchronization
You can set the synchronization process to happen automatically, too! More information on that here.

Settings for synchroniZing with channel manager MappingMaster   <<
>>   FreQUently asKed QUestions regarding channel managers
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Frequently Asked Questions Regarding Channel Managers
While the channel managers we currently connect to all have their differences, some questions concerning the
basic functionality are the same for each of them.

If both online modules are used simultaneously in Lodgit Desk. What do I have to
consider when acquiring?
For technical reasons, the number of rental units booked for the "Interface: Channelmanager" module can only be
less than or equal to the number of rental units in the "Online systems" module.

How many units should I put online?
The channel managers themselves advise you to put only 90 to 95% of your available units online. Due to the
synchronisation intervals, there is unfortunately no 100% guarantee against overbookings. Having one or two
units per category that you keep offline and usually book last can be a good buffer.

New online bookings always have a lock in the reservation schedule. What is that and
how can I turn that off?
The lock means that a booking is looked and cannot be moved, shortened or lengthened. You can manually
unlock a booking by unchecking the box in the booking window.
While we've added this feature as a security measure, it's possible to turn off the automatic locking of new online
bookings. You can turn this off under Administration > Synchronization and Online Modules.

A booking couldn't be allocated to a unit. What do I do?
Bookings that cannot be allocated to a unit in Lodgit Desk are first imported anyway. They will be shown in the
Booking List with the note Without Object. During the import, the channel manager error log will also open and
inform you about the issue.
There are different reasons as to why a booking cannot be matched. As soon as you have fixed the reason, you
can open the booking via double-clicking the entry in the booking list or the error log and allocate it to the vacant
unit:
The category wasn't mapped to a unit:
If the category in the channel manager wasn't mapped to any unit in Lodgit Desk, the booking can't be
automatically entered into a unit.
Check if the mapping is correct. If you've changed the categories in the channel manager, you then have to map
them anew in Lodgit Desk.
The rooms aren't free for the entire duration:
Lodgit Desk only tells the channel manager how many rooms are vacant, not whether those are the same units. If
a room is vacant from A to B and another room is vacant from B to C, then it's possible for a guest to book a unit
from A to C.
Move bookings around to always allow for the longest possible duration. If you can't free up a unit for the entire
booking duration, you can split it. First, move the booking into the first free unit and then utilize the Split
Function.
The rooms have recently filled up:
There are synchronization intervals between Lodgit Desk and the server, between the server and the channel
manager, as well as between the channel manager and the channels. The intervals are very small but necessary
to allow all data to be passed through before new data is added. Despite keeping the intervals at only a few
minutes, it is possible for a booking to come in even though the room was booked in the meantime.
In these cases, treat the booking as you would treat any other overbooking.

A booking came in through a channel but it hasn't been imported into Lodgit Desk, yet.
Why?
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Because of the synchronization intervals it may take some time for a booking to make its way into your
installation. However, once it has reached the channel manager, it should take no more than three regular
(automated) synchronization processes for it to appear in Lodgit Desk.
Is the booking not imported even though it is listed in the channel manager, please contact us.

A booking has been changed in a channel. What happens in Lodgit Desk?
If bookings are changed in a channel, the original booking will be cancelled and a new booking will be created.
Both bookings (old and new) will be linked if possible provided that at least one online-booking exists and it has
not been replaced by a manually inserted booking.
This holds true for single bookings as well as for group bookings. In the booking list beneath the reservation
schedule you find the bookings which have been modified.

The latest booking is bright yellow, canceled online-bookings are light yellow.
When you move the mouse on a modified online-booking in the reservation schedule and press the right mouse
button a context menu will open. Please choose "Select Overbooking". The latest booking as well as the previous
bookings are indicated.
Please check whether you have manually changed anything in the cancelled online-booking, i.e. added services or
written offers, confirmations or invoices. You can decide if you want to apply custom changes of the old booking
to the new booking manually as well and which booking to keep or which one you might choose to delete.
When opening a booking and clicking on the icon "Online-Booking" you see whether the booking had been
modified. Via modification number you see whether the booking has been modified a few times. The greater the
modification number the more previous modifications of the booking exist.

Please go to the little arrow on the right hand side in the line "Booking Type" to "Open previous modification".
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This might be not only one but multiple bookings.

If you are not currently viewing the latest version you will see that there are further modifications present and
you can switch to a newer (next) version by clicking on the little arrow icon (see screenshot above). You can also
open the previous version by clicking the arrow above it.
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Additional module Database Server
Once you have purchased this additional module, Lodgit Desk will allow you to work concurrently from different
workstations. The cubeSQL database server license key that is included with the additional module allows for up
to 3 concurrent connections. This license key is linked to a valid Lodgit Desk license and may not be redistributed.
Licenses for more concurrent connections are available as well, but will have to be purchased separately (contact
us for more information!).
When you use Lodgit Desk in single user mode, the test and work database are saved as files on your computer.
In multiple user mode, several computers can access the same databases located on the database server. This
server can be installed on a different computer in your network, but it's also possible to install it on the same
computer you've installed Lodgit Desk on.
Once the server module was added to your Lodgit Desk license, you can switch between single user and multiple
user mode while the software is running. The software will always remember the last mode used when you open
it.
Important! A database that is used as a server database cannot be used as a local work database at the same
time! Otherwise, data may be lost.

FREqUENtlY
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Setting up the database server
Prepare for use in multiple user mode
Before you can use Lodgit Desk's multiple user mode you first have to install the database server cubeSQL by
SQLabs. This server can be installed on a computer with a Mac OS X, Windows or Linux operating system. It is
very reliable, adheres to ACID standards and comes equipped with an administration program that you can use to
configure the database server. More information can be found in the server's documentation.
Follow these steps to start using Lodgit Desk in multiple user mode.
1. Installation of database server
Download the current version of the database server cubeSQL for your operating system from the provider's
website and install it according to the instructions. Best performance can be achieved by installing the server in
the same subnetwork as your workstations. Usually, the server doesn't need a lot of resources so that you can
install it on one of your workstation computers. The server can also be installed in a different network as long as
the network connection's performance is high enough to allow working comfortably with it.
The administration tool cubeSQLAdmin is delivered along with the cubeSQL server (the administration tool is NOT
the server). The server itself is executed on Windows and Mac in the background as a service. On Windows, the
server can be started and stopped under "Control Panel > Administrative Tools > Services". On Macintosh, you
can find these functions in the System Preferences.
Enter the license key of the database server within the tool cubeSQLAdmin under "Server > Register Server":

2. Make database available on the server
Make sure that the server is installed and ready to go by using the utility tool cubeSQLAdmin to connect with the
server. Start Lodgit Desk on the workstation that has your most current Lodgit Desk database on it. Within Lodgit
Desk, go to File > Database > Use Database Server.

Connect to the database server. Lodgit Desk checks if the databases are installed on the server. If it can't find the
databases it will offer to send the local databases to the server instead. After the databases were uploaded
successfully, they will be available to every workstation with Lodgit Desk that connects with the database server.
In the event that the automatic upload of the database fails, please do the following:
1. Quit Lodgit Desk. If the application is unresponsive, use the TaskManager (Windows) or Force Quit (Mac).
2. Restart the cubeSQL server. On Windows, you can find this option under "Control Panel > Administrative
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Tools > Services" and on Mac, you can find it in the System Preferences.
3. Start the cubeSQLAdmin tool. Go to "Databases", select the Lodgit Desk database(s) and then presse the
"Drop" button. This ensures that no faulty databases are on the server.
4. Upload the databases manually. In cubeSQLAdmit, go to the menu item "Server > Upload Database" and
select the Lodgit Desk work and demo database from your computer.
Note:
If there are connectivity problems between Lodgit Desk and the server (e.g. error message: "An error occured
while trying to connect."), please make sure that the firewalls of client and server allow for such connections
between workstation and server and that the UDP port 4440 is not blocked, which–for example–is the default
setting of many firewalls.
Should your installation not "remember" that the database server mode was activated, please do the
following:
1. Open Lodgit Desk and activate your software license in "File > Software Activation…".
2. Connect to the database server by going to "File > Use database server…".
3. Activate your software license again in "File > Software Activation…".

Things to keep in mind when using the multiple user mode
When using Lodgit Desk in multi user mode there are a couple of things you need to be aware of.
Database backups
When using the multiple user mode the database server is responsible for backups. The backup feature must be
configured with the utility tool cubeSQLAdmin after installing the server.
To find out how to use the backup feature, please go to the backup settings for the database server.
Restricted access for concurrently edited objects
If more than one workstation within the network tries to access the same object (booking, cashbook, object
administration, etc.), access will be granted to the workstation that came first. Everyone else cannot access the
object until the first user has exited it.
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Database Server: backup settings
Important!
When using Lodgit Desk in database server mode, the automatic backup feature of Lodgit Desk DOES NOT
work. The backups have to be made by the database server itself and have to be defined manually.
The backup settings for the database server can be defined with the admin tool cubeSQLAdmin.

1. Create backup schedules
To utilize the server's backup feature, you will have to create a backup schedule. To do that, go to "Advanced >
Schedules" within the tool cubeSQLAdmin.

Here you can create a backup schedule for a certain time of day during the selected weekdays (e.g. every day at
3PM; see screenshot for setting). Create at least one daily backup schedule for a time when the computer with
the server is always (or at least most always) running. Make sure to check the box that says "Schedule Enabled".
You can, of course, create several different schedules for different times of the day: in our example, we have
created one schedule for 11AM and one for 3PM; more backups mean more data security.
Note:
Since more backups mean more data security, we recommend to backup your files every hour. That means
you'll have to create a backup schedule for every hour.

2. Link backup schedules to a database
After you have created your backu schedules, go to "Server > Databases". Here you'll find the Lodgit Desk
databases you uploaded to the server when you first connected to it via Lodgit Desk. Select the work database
named "Lodgit Database.lxdb". Then, in the menubar, go to "Server > Manage Schedules…".
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Select your schedule in the drop down list and then press the "Add" button. This will link the schedule to the
database and make sure that the backup is created at the set time. Every schedule you created has to be linked
manually to the database.
Important:
Schedules that are not linked to the database will NOT be run. Please make sure that your created schedules
are linked to the Lodgit Desk database.

Location of server backup files
You can find the locations of your database, backup files, etc. in the tab Settings:

Restore from backup
Should you ever need to restore your database from a backup, you can do so in the tab Backup.
Important:
Make sure that you have quit all Lodgit Desk installations before restoring from a backup file!
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1. First check whether the database "Lodgit Database.lxdb" is selected. If it wasn't automatically selected, choose
it manually from the drop down menu in the upper left area.
2. Press the button "Show Backups" in the right upper corner. This will show all backups available on the server
for this database. Each backup is marked with a time stamp:
20130527_130008 means the backup is from May 27 2013, 1PM
3. Select the backup you want to restore and then press the button "Restore Backup".

Note:
After you have restored the database from a backup, you may have to activate the license.
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Update Lodgit Desk version on all computers
An update to a new Lodgit Desk version is usually done directly from Lodgit Desk.
If you are working with the database server, the database that is accessed by multiple workstations will also be
updated when Lodgit is updated on one machine. If you now try to open Lodgit Desk on a second computer, the
following message will appear:

The database is created with a newer version than the installed Lodgit Desk, so you cannot open it.
Just click the button >Download. This will take you directly to the right place on our website, download the latest
version of Lodgit Desk to your computer and install it.
After that you can open Lodgit Desk as usual.
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Additional module Online Booking System
To receive bookings in Lodgit Desk automatically via the Internet, we offer you the option of using the Lodgit
online booking system (included in the add-on module "Online Systems"), which you can integrate into your
website with a link and configure via your personal user area on the Lodgit website.
Tip: You can always test the Online Booking System when you are using the Test Database.

Requirements for using the Online Systems
You can add the additional module Online Systems to your existing Lodgit Desk license in our online shop.
The module is available for a small monthly fee per rentable unit. The term for the module is the same
as the remaining term of your Lodgit Desk license and the fees will be billed in one go.
Other costs, such as commissions for incoming bookings, do not accrue!
Tip: You don’t have to make all of your rentable units available online. If you have lots of units of the
same type and price (e.g. 10 single bedrooms), you can also synchronize only a few of them and then
move the incoming bookings into a different unit in your backend.
You will need an internet connection for the synchronization or your occupancy status cannot be sent to
the server.
Tip: If you only have a slow internet connection, we’d recommend setting the synchronization interval to
less often (e.g. every 1 or 2 hours) to save some bandwidth. Please note that this will heighten the risk
for overbookings.
Using the Online Booking System also requires an additional agreement that regulates the conditions for
receiving incoming online bookings. You can download this agreement in your Lodgit account and send a
signed copy back to us.

Unlock the Online Booking System
When you are using the work database in Lodgit Desk and select File > Synchronize for the first time in the menu
bar, the following information will pop up:

Please press "Unlock Now" which will then forward you to the following URL in your default web browser:
https://www.lodgit.com/clients/login.
This is where you can access your personal area at the Lodgit website. You can do so by logging in with your
personal username and password that you received when you registered for a Lodgit Desk user license.
After you have logged in, open the page "Additional Modules" where you should press the button "Apply" next to
"Online Booking Systems". This will prompt you to download the license agreement, print it, sign it and send it
back to us. When we receive the signed license agreement, we will immediately unlock the Online Booking
System for you.

Preparing the units for the first synchronization
Which units will be synchronized?
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You’ve fulfilled all the requirements and now you’re ready to set everything up. What now? First, you have to
decide which units you want to synchronize. To do that, go to Administration > Synchronization and Online
Modules then go to the tab Synchronize:

Only units that have a checkmark in the first column will be synchronized.
Important: The default synchronization setting for newly created units is always OFF. This helps make sure that
you don’t accidentally exceed your allotment by adding a new unit later on. Whenever you add a new unit that
you also want to synchronize, make sure to activate it for synchronization in this window.

Multi-Object Systems (optional)
In Lodgit Desk you can sort your units into several objects. This will keep them separate in the Statistics so that
it’s easier for you to distinguish between different houses or unit types. The Online Booking System can only be
generated for an object or a single unit. With the multi-object system you’ll be able to display more than one
object in one and the same Lodgit Online Booking System.
Guests will be able to book several units over these objects and they will see all available units during their
search time frame. In the backend of Lodgit Desk however, these objects and statistics will continue to be kept
separate.
If you want to create one of more multi-object systems, go to Administration > Synchronization and Online
Modules and click the tab Multi-Object Systems:
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Use the plus button in the list on the left to create a new multi-object system. You will have to enter some of the
profile information: accommodation type, time zone, arrival and departure times as well as the features of the
object.
After you have finished setting this up, you can go back to the tab Synchronize and take a look at the lower table.
In the right column, you can select if an object you created belongs to a multi-object system:

If you don’t select anything in the right column here, the object will be treated the same way as you’ve originally
set it up in the Object Management.
Important: The Lodgit Online Booking System allows your guests to book multiple units in one go (group
bookings). If you’ve set up a multiple-object system, your guests will naturally be able to book several units
across all objects contained in the system. Please make sure this is something you want the guests to be able
to do. If you’re uncomfortable with that prospect, please offer the units in separate Online Booking Systems

Settings for the Synchronization
After you have set up which rentable units you want to synchronize and in which objects / systems they are to
appear online, you can now head over to the general settings for the synchronization process.
Switch to the tab Options, or if you closed the window, go to Administration > Synchronization and Online
Modules and then click the tab Options. Here, you’ll be able to get to those general synchronization settings:
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Here you can decide:
1. ... whether the computer should synchronize automatically. If you’re using the database server you can
do this separately for each computer so you may select the computer with the best internet connection for
the synchronization process.
2. ... in which interval you want to synchronize. You can choose between every 10 minutes up until once
per day.
3. ... whether during the synchronization a status window is displayed. If you synchronize often, this window
may annoy you and can be disabled here.
4. ... whether the data should be sent compressed.
5. ... whether new online bookings are automatically locked. This is a safety measure to prevent you from
accidentally moving the booking around. You can always unlock a booking in the upper left corner of the
respective booking window (double-click on the booking). If you don’t want the bookings to be automatically
locked, you can turn that feature off here.
6. ... whether some booking statuses are shown online as ‘vacant’. Units with bookings ‘Tentative’ and/or
‘Offer’ can still be booked online if you check the boxes in this area.
7. ... what languages you want to synchronize. You always have to synchronize at least one language; but
you may synchronize all of the ones you added as well. The guest will be able to select the language via a
drop down menu or you can set up a link attribute to use a preset.

The first Synchronization
Now you can send the data from your Lodgit Desk installation to the server for the first time. Go to File >
Synchronize…. You’ll have to synchronize twice the first time around: During the first synchronization, the system
is activated and during the second synchronization, your objects, rentable units and occupancy status are
transferred.
After the objects, rentable units and occupancy data were transferred, you’ll automatically be informed by a popup window that there some required details that you still have to fill in before you can use the system:
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Among these are payment methods as well as general terms and conditions and your cancellation policy. Click on
the button Configure Now to be forwarded to your account on www.lodgit.com and log in.
Please note: If you’ve tried out the Online Systems with your demo database before, that demo data will now
be replaced with your actual data.

Try the Online Booking System with the test database
You can try out the Online Booking System without having to sign the additional agreement. To do this, proceed
as follows:
1. Windows: File > Use Test Database
MacOS: File > Use Test Database
2. Activate the synchronization for the rental units (Administration > Synchronization and Online Modules >
Settings > "Synchronize > Select "Synchronize all rental units" in the gear menu below the list of rental
units.
3. Windows: File > Synchronize.
Mac OS X: File > Synchronize.
As described above for the work database - in your personal user area on the Lodgit website, enter the required
minimum information.
Note: When you try out the Online Booking System, you can only use it while you are logged into your
personal user area on the Lodgit website.

Optional: online bookable packages
You can set up extra services and items for your guests to book along with the units online in the Object
Management.
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Setting up the Online Systems
You can change your individual settings under Online Booking System > Settings.
After the first synchronization with Lodgit Desk you will be notified of the required minimum data.

Required Data
General Terms missing: You have not yet added any general terms for this object. General terms are
conditions that a guest has to agree to before an online reservation is completed.
Object Description missing: You have not yet added a description for this object that a guest will see as a
quick overview of the object when doing an online reservation. This description will be show on the first page
of the online booking module.
Payment Methods missing: You have not yet added any payment methods that a guest can choose when
doing an online reservation. You have to add at least one payment method for each object.
Contact Information for online bookings missing: You have not yet added any contact information that
will be sent to a guest after they have done an online reservation. The contact information, such as email
address, phone number or postal address will be shown on the confirmation page as well as in the
confirmation email that is sent to the guest.
Cancellation Information missing: You have not yet added any cancellation information for this object.
The conditions for cancelling a booking will be shown on the confirmation page as well as in the confirmation
email that is sent to the guest.
Important: Without the above listed data, the online module is not fully functional and the respective links to
calendar or booking system will not work. Please make sure you have entered all the required information.

Setting up the System: Options
Aside from the required information there are several other options for the Online Systems. These help making
the Online Booking System and/or Booking Calendar fit into your website as neatly as possible.
Please note that most of the settings can and must be defined globally for each object, but there are also some
settings you can define for each rentable unit individually (e.g. the Image Gallery).
Important: Because you can create an Online Booking System and Online Calendar for each object and
rentable unit, you can (and must) define these settings for each of these generated systems and calendars
individually!

Select Object or Rentable Unit
First, go to the Settings area and then select the object or the rentable unit for which you want to configure the
Online Systems. In the example below, we want to define the settings for the entire object “Water Lilies”:
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You can switch to a different object or rentable unit by clicking on it. In the drop down list “Show” you’ll find all
the options you can define:

There, you’ll also find the require minimum data that you had to enter at the beginning. You can edit these at
any time in the respective fields.

Global and Object Options
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Here you’ll find information about all the global options and settings, such as payment methods, contact address,
general terms and conditions, etc. for the rentable object. If you enter any texts here, they will most often be
shown somewhere on the front page of the Online Booking System. There are also additional settings and options
for each rentable unit you can define.

Overview
In the Overview area you’ll find the link for the Online Booking System as well as the settings imported
from the Lodgit installation: synchronized languages, time zone, minimum booking duration and defined arrival
and departure dates as well as the features of the object.
This is also the place to activate and deactivate the Online Booking System.
Important: Please make sure that you have checked the activation box if you want to use the Online Booking
System for this object!
Here you also find the settings, links and code example (iframe) for the quick search.
The quick search (see right image) can easily be integrated into your website design with an iframe, e.g. in your
sidebar. Put it in an obvious position on your site and make it even easier for your guests to book their stay
online. The Overview allows for a few basic options:

whether the button “Search” will only forward the guest to the Online Booking System or perform the search right
away, whether categories can be selected in the quick search and what language the quick search should be
displayed in.
Below that, you can see what settings were imported from Lodgit Desk (e.g. arrival and departure days,
synchronized languages, etc.).

General Terms and Conditions
This is where you can edit and publish your General Terms and Conditions. The GTC are part of the required
information you had to add at the very beginning.

Booking Preferences: Search
The Search area lets you define how you want the rentable units to be sorted when the search results are
displayed, whether the name of the rentable unit will be listed and what sould happen if there are no vacancies in
the chosen time frame.
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Separately means that each unit is listed in the search results individuallly, which is best if your units all have
individual pricing and features. Categories mode means that units you have defined to be in the same category in
Lodgit Desk will be grouped together, which is best if you have a lot of units of the same type/price/features.

The name of the rentable unit can be displayed in several areas of the Online Booking System. Simply check the
areas you want it to be displayed or uncheck all, if you don’t want it listed anywhere.

If you allow your guests to book extra items and/or services along with their stay, you’re able to put two or more
in a selective group: Guests can only choose one of the items in the group, not all of them. The name of the
group can be displayed as a heading for when they’re displayed in the booking process, in case you want to make
sure your guests know what they’re selecting from.

You can allow the guest to click on the icon next to the rentable unit to display further information (which you
can enter in the settings for the rentable units). Uncheck this box if you don’t want to allow this. Not that if you
haven’t uploaded descriptions or images for the rentable unit, the icon will not be clickable by default.
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Should you not have any vacancies during the time a guest wants to book a stay, you can offer them a
calendar so that they can pick a different time for their stay if they want. Define the options for the calendar
with the drop down menus.

Booking Preferences: Payment Methods of the Guest
The payment methods are part of the information required to run the Online Systems. Please select at least one
of the payment methods offered: Debit from the Guest’s bank account, Credit Card, Credit Card via
HeidelPay, Wire Transfer to Your bank account, PayPal, Moneybookers (Skrill) or Payment on Site.
Important: Lodgit does not receive any kind of payment from your guests! You are responsible for processing
the payments based on the information you receive. Please make sure to only select payment methods you can
actually process!

The option Available until lets you define how many days before the arrival date a guest must book to be able
to use this payment method.

page 332/442

Manual of Lodgit Desk - reservation software

Default payment period means the term during which you want to receive the deposit payment as a
confirmation for the booking. You can set this as a time period of x days in reference to either the day of the
booking or the day of arrival.
For your own protection, a deposit payment of at least 5 % is required for almost all payment methods. The only
exception is Payment on Site, which doesn’t have options for deposit payments. However, you can offer it to
only those last minute guests that want to book a stay when no other payment method is available anymore (due
to the availability settings). Simply check the box Online available if no other payment method is offered
anymore, because the date is too close to the arrival:

Booking Preferences: Contact Information
Here you can enter and edit your contact information. The contact information will be shown in the non-binding
booking confirmation email the guest receives upon completion of the booking.

Booking Preferences: Cancellation Deadline
This is where you can define the deadline for a free cancellation. This will be displayed in the confirmation email
with the exact date and time. If the deadline has already passed (because the arrival date is too close to the
booking date), no information about a free cancellation is listed.

Booking Preferences: Cancellation Policy
The cancellation policy is part of the required information you had to add at the beginning. This is where you can
edit it later on at any time. The cancellation policy will be shown to the guest on the last page before the booking
is completed as well as on the front page under “Legal Information”.
Important: Before you publish your texts, make sure you have added the texts in all languages. Once you hit
the button “Publish”, all currently valid cancellation policies will automatically become invalid and be
overwritten.

Booking Preferences: Information and Regulations
Any additional information you add here will be shown to the guest in the non-binding booking confirmation email
they receive. You can use this to answer frequent questions and concerns (“What to do when there’s nobody at
the front desk?”) or leave a note about future correspondence (“You will receive a binding confirmation within 24h
after we have received the deposit payment.”).

Booking Preferences: Email Confirmations
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To be notified about new incoming bookings you can have a copy of the confirmation email sent to your
email account.

If you want to receive such a copy, check the field Receive booking confirmations. This will automatically send
a copy to the email address listed in the Contact Information. If you want to receive the copy on other email
accounts as well, add them into the field below. Separate email addresses with a line break.

Online Presentation: Object Description
Here you can edit the object description you had to enter at the beginning at any time. It will be displayed on the
front page of your Online Booking System.
Important: Before you publish your texts, make sure you have added the texts in all languages. Once you hit
the button “Publish”, the current object description(s) will automatically become invalid and be overwritten.
In order to add a description to each rentable unit, please select the unit in the left list and then select the area
Description.

Online Presentation: Logo Banner
You can upload a banner that will be shown in place of the default header:
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The banner should be 860px x 130px in size. Make sure that the banner can work for all the languages you offer
your Online Booking System in, because it cannot be customized for each language.
If you don’t want any banner for your Online Booking System, you can go to Layout Preferences and select the
design without the header.

Online Presentation: Google Maps
To make it easier for your guests to find your house, you can place a map in your Online Booking System. It also
has a route planner function and will be displayed on the front page under “Arrival”.

Online Presentation: Arrival and Parking
Other arrival information, e.g. times for checking in, train connections or route descriptions you can add here. It
will be displayed on the front page under “Arrival” above the map (if you choose to add that).

Online Presentation: Image Gallery
You can upload up to 10 images to the gallery and allow your guests a sneak peek into your establishment. The
image gallery will be displayed on the front page under “Images”.
You can set one image to be the default image and it will be displayed on the front page next to the object
description.
In addition to the gallery of the object on the front page, you can also add an individual gallery for each rentable
unit which will be displayed when the guest clicks on the unit’s icon in the search results.

Online Presentation: Layout Preferences
In the Layout Preferences you can adjust the look of the Online Booking System and the Quick Search individually
with CSS to make it fit seamlessly into your website. Since we recommend linking to the Online Booking System
instead of integrating it, you can use these settings to emulate your website design as closely as possible.
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Important: Please note that only an experienced web designer should change the CSS settings because
unsuitable CSS styles can compromise the functionality of the Online Booking System! Should you not have a
web designer on hand, feel free to contact us and we‘ll make you an affordable offer for the adjustments you
need.
Select, which design template you want to use and edit.
The complete design has a header and fixed page width. The compact design does not have a header and a
flexible page width.
Please note that by default, all CSS styles are deactivated to avoid unwanted or accidental changes. If you want
to activate the styles just remove the characters /* before and */ behind each line.
Changes you can make are, for example, the background color of the quick search:

Online Presentation: Own HTML Content
You can add additional texts and information to the sidebar of the Online Booking System to make them better
visible to your guests. For example, you could add information about slow email responses due to company
holidays or links back to your website:

Important: Before you publish your texts, make sure you have added the texts in all languages. Once you hit
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the button “Publish”, the current HTML content text(s) will automatically become invalid and be overwritten.

Online Presentation: Booking Calendar (continuous)
The continuous Booking Calendar displays the vacancies in an object (with all its rentable units) with a time line:

Vacancies are green, occupancies are red and everything in the past is grey. You can link to the continuous
Booking Calendar or integrate it into your website in an iFrame with the code snippet provided.
For individual units you can also generate a monthly calendar view to integrate in your website.
Important: Please make sure that the activation box is checked if you want to use the continuous Booking
Calendar!

ics Feed
Here you can manually update all activated ics feeds of the object. Feeds must be activated individually for each
unit.
Note: At traumferienwohnungen.de a modifier has to be activated to interpret the ics feed correctly. Please
point this out to your customer advisor for traumferienwohnungen.de!

Rentable Unit Options
There are some options that you can define individually for each rentable unit. General information or options that
concern the entire object, such as payment methods, route planer oder terms and conditions, can be defined in
the Global and Object Options.

Overview
This is where you can find a link for this unit’s booking tool and check which feature settings were imported from
Lodgit Desk.

Description
Here you can add a description and an icon for each rentable unit. The icon will be displayed next to the unit in
the search results:
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Clicking on the icon will open a small window with the description and the image gallery of the rentable unit.

Limit Child Discounts
Some units may have discounts for children with a certain percentage of the full price (e.g. children up to 13
years pay only 50%). Here, you can decide how many full paying guests have to stay in the unit to allow those
discounts to be attributed to other guests.

Image Gallery
Here you can upload up to 10 images of the rentable unit and set one of them as the default picture. The default
picture is displayed next to the description of the unit (in a new window that opens when the icon is clicked). The
other images can be seen in a little gallery under “Images”.

Booking Calendar (monthly)
For individual units, you also have a monthly display of the Booking Calendar:

Vacancies are green, occupancies are red and everything in the past is grey. You can link to the monthly Booking
Calendar or integrate it into the website in an iFrame with the code snippet provided.
Important: Please make sure that the activation box is checked if you want to use the monthly Booking
Calendar!

ics Feed
This is where you find the address of the feed, activate and deactivate it. You can also manually update it here,
although it’s not necessary: The feed will update itself automatically in regular intervals. When connecting the
feed with another channel such as airBnB or 9flats, make sure to connect it as a ics or Other feed. This is NOT
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an ical feed that pushes changes to the channel. Rather, the channel has to call the data from the feed, which it
will only do when you’ve connected it properly.

Other Settings In Lodgit Desk
Booking Restrictions
The Lodgit Online Booking System allows you to set a mininum length of stay (MinLOS) as well as specific arrival
and departure days.

Minimum Length of Stay (MinLOS)
In order to set a MinLOS for Lodgit online bookings, open Lodgit Desk and go to Administration > Synchronization
and Online Modules and then click the lodgit-Button in upper line:

You can set a minimum number of days for each booking. If you want short notice bookings to not have to abide
by those rules, you can set a time-limit for that restriction.
In the example above, the minimum length of stay is seven days. If the guest books 15 or less days before the
arrival, however, then the restriction of MinLOS no longer applies.

Set Arrival and Departure Days
In order to set a specifice arrival and departure weekdays for Lodgit online bookings, open Lodgit Desk and go to
Administration > Synchronization and Online Modules and then click the lodgit-Button in upper line:
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Allowing only specific weekdays for arrival and departure of guests can also simulate a MinLOS of sorts. Select
the dates you want to allow arrivals and departures. If you want short notice bookings to not have to abide by
those rules, you can set a time-limit for that restriction.
In the example above, guests can only arrive on Saturdays and leave on Fridays. This doesn’t change for guests,
even if they’re ‘last minute’ bookers.

Stop Sell / Disabled Time Frames
As a general rule, all units that have bookings in them will count as ‘occupied’ online. Exceptions are bookings
with the status ‘Checked Out’ and ‘Cancelled Online Booking’ as well as the statuses you exempted from being
shown as occupied. But you can also block single units, an entire unit category or your entire object from being
booked online in a certain time frame, e.g. because it’s the low season and you’d rather take bookings over the
phone or via email.
In order to set up a stop sell (disabled time frames) for units, open Lodgit Desk and go to Administration >
Synchronization and Online Modules, then click the lodgit-Button in upper line and then switch to the tab Disabled
Time Frames:
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Use the plus button to add a new entry. In the column Rentable Unit you can select the unit(s) you want to block
online. In the columns From and To enter the dates for the stop sell. You can block either All rentable units (1),
one specific unit (2) or all units of a certain category type (3).
If you select an entry you can quickly duplicate it via the right-click or Actions menu in the lower left corner to
make subsequent entries easier.

Synchronized extra items
With the Lodgit Online Booking System, you can make as many of your extra items available online so that
guests may book them directly when they book their stay with you.
First, you have to go to Administration > Extras and Packages and then switch to the tab Packages. Here you’ll
have to create a package for each extra item and/or each combination of extra items that you want to offer
online:
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In this example, we’ve added the extra item ‘Breakfast’ to the package “Breakfast incl.”. In the tab Package
Options you can now make sure that the package is inclusive:

Tip: If you have a package that contains more than one extra item, it’s best to select “Print Package Name on
Offers”. This way, the package’s name will also be displayed in the Online Booking System.
Now go over to Administration > Objects and Rentable Units > Rentable Units. Open the rentable unit that you
want to add the package to by double-clicking on it and then go to the area Extras / Packages:

Go to the tab Bookable Online to decide which packages you want to offer online. Check the box in the column
Bookable to activate them.
If the package has the attribute “inklusive”, it will always be added automatically to the booking (see 1).
Otherwise you have the option to decide whether it is automatically added or an option for the guest (see 2).
You can also sort packages into a Group. The packages within such a group cannot be added to the same
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booking. This can be used to offer different food options (breakfast only, half-board or full-board) or transfer
options from and to the guest’s destinations (from/to the airport, from/to the train station or from/to the port).
Put these packages into a group via the menu in the far right column and the guest can choose between them or
select none.
The extra items can be booked by the guest after they’ve entered the ages of the guests (if applicable due to
child discounts):

Automatically added inclusive extra items are listed at the very top without their price (see 1). Optional packages
are listed below that and can be selected by checking the respective box (see 2). And below that you’ll find the
packages that belong to a group; if you offer more than one group, each group has a small border drawn around
it so guests know which they can choose from. The title of the group can be displayed as a heading for each box.
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Receiving and confirming online bookings
Each synchronization will check for new online bookings and import them in your system. If possible, the booking
will be added directly into the unit in the reservation schedule. All those newly added bookings will have the
status "New Online Booking" so they'll be easier to recognize. They are also automatically locked, so that they
can't accidentally be moved, shortened or extended. To move, shorten or extend such a booking, you can
manually unlock it in the booking window.
Tip:
If you don't want to automatically lock new online bookings, you can turn this feature off under Administration
> Synchronization and Online Modules.
After you have synchronized your Lodgit Desk program with the Lodgit online modules, you should confirm newly
receved bookings by doing the following.
1. In the main window, open the booking list with the online bookings by going to View > Show Booking List.

At the bottom of the main window you will then see the Booking List with new online bookings. All new online
bookings have the status "New Online Booking" and their default color is yellow.

2. If you want to check if a deposit should be paid for an online booking, open it by double-clicking on it. Within
the booking window, go to the list item "Deposits":
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3. When you have received the deposit, enter the date of receipt under "Received On".
If you have to do a debit or charge a credit card for the deposit, go to the list item "Online Booking". There
you will find the payment information you need.

Important:
You can delete the payment information after processing them to protect yourself and your guest from data
thieves. Please note that deleting this information CANNOT be undone!
5. After that you can create a confirmation by pressing the button "Create Confirmation" and send it to the guest.
The online booking will then automatically receive the booking status "Confirmed".
Important: Your guest will only receive a binding booking confirmation when you create the confirmation
in the way described above!
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Cancelling online bookings
Unlike bookings that you have created in Lodgit Desk yourself, you cannot simply delete an online booking.
Instead, you will have to let the Online Booking System know which bookings are to be deleted before you can
remove them from the reservation schedule entirely.

If you want to cancel an online booking you have to:
1. Select the booking you want to delete in the reservation schedule and then go to "Bookings > Delete
Booking...". The following message will appear:

If you confirm the deleting of the booking, the online booking will first be marked as "to be cancelled":

2. All bookings that are marked as "to be canceled" will be sent to the Lodgit Online Booking System during the
next synchronization.
3. During the next synchronization after that, the Online Booking System will confirm the cancellation of the
bookings. The bookings in question will receive the status "Cancelled Online Booking". The color of this status
can be defined in the Preferences under "Reservation Schedule > Colors".
4. Now, you can delete the bookings as usual.

Note:
When you delete an online booking that has been split because of a move, you can delete all the parts as
usual. After you have deleted ALL the parts of that booking, the Online Booking System will be told to cancel
them during the next synchronization. This could have an effect on the booking commission.
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Additional Module "Booking Calendar & Owner-Booking"
If you own a valid Lodgit Desk license, you can also apply for the additional module "Booking Calendar & OwnerBooking" so that you can:
use any computer or smart phone to view the online booking calendar (which is always updated thanks to
the synchronization feature in Lodgit Desk),
integrate the online booking calendar into your website using a code snippet (iframe),
create bookings yourself (online Owner-Booking) and send these automatically to Lodgit Desk.
The additional module can be booked online for any number of rentable units along with the Lodgit Desk license.
If you already own a Lodgit Desk license, you can later book the module as well.
After it has been activated, you can then use the module "Booking Calendar & Owner-Booking" via your SSL
protected personal login area on the Lodgit Website.
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Frequently Asked Questions
Can I integrate the Online Booking System directly through an iFrame into my website?
While it’s theoretically possible, we don’t recommend it (anymore). The default settings of newer browser prohibit
cookies from third party sites (e.g. advertisements). The Online Booking System runs on our servers, so if you
were to integrate it through an iFrame, we would be a third party provider and the Online Booking System may
not be displayed correctly, if at all, to your guests. That is why we recommend to link to the Online Booking
System instead and use the options for CSS, HTML Contents and Banners to make it look as closely as possible to
your website design.
The Booking Calendar, however, can be integrated into your website with an iFrame without any problems
because it doesn’t require any cookies.

I’ve added all the required information but the Online Booking System / Booking
Calendar still can’t be accessed!
Please make sure that the Online Booking System or Booking Calendar is actually activated for the object or unit.
Always remember: The box on the page where you take the link from must be checked.

I’ve edited the CSS styles, but the changes aren’t reflected in my Online Booking
System!
All CSS styles are first deactivated to avoid unwanted or accidental changes. To activate them, simply remove the
characters /* before and */ after the line you want to activate. Likewise, if you want to quickly undo changes,
add those characters in to deactivate a line.

I have synchronized multiple times but my units are still not available in my Lodgit
account!
Lodgit Desk allows you to decide for yourself, which rentable units you want to make available online. You can
define that within the software under Administration > Synchronzation and Online Modules > Synchronize:

Make sure that every unit you want to synchronize is checked. Changes made to this list will be reflected after
the next synchronization.

Whenever I synchronize, I’m told that I have exceeded my allotment!
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The allotment for the Online Systems is not the same as the allotment for Lodgit Desk itself. So while you can, for
example, manage up to 20 units in Lodgit Desk at a flat rate, the Online Systems require a small monthly fee for
each rentable unit you want to put online. So you are free to only make a few of the units you manage available
in your Online Booking System. Go to Administration > Synchronzation and Online Modules > Synchronize and
make sure that only the units you want to synchronize are checked. If you have checked more than you’ve
unlocked for the Online Systems you can either uncheck some or extend your allotment in our online shop at
www.lodgit.com/shop.

Whenever a new online booking is imported, it has a little lock in the reservation
schedule and I can’t move it!
New online bookings are ‘locked’ automatically by default as soon as they’re imported into the reservation
schedule. That is a feature meant to keep you from accidentally moving, shortening or extending the booking
before you’ve created a confirmation for it. You can always unlock a booking through its booking window:

Uncheck the box that says Lock and then you can move, shorten and lengthen the booking as usual. You can also
decide that online bookings shouldn’t be automatically locked, see the Settings for the Synchronization.

OnlinE BooKing CalEndaR & OwnER-BooKing    <<
>>   ElEctRonic REgistRation SystEms
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Additional module: Interface to electronic registration
systems
The additional module "Interface: Electronic Registration Systems" allows you to connect Lodgit Desk to your
municipality's electronic registration system to digitally send the required guest information.
Unfortunately, we currently only connect to electronic registration systems in the German speaking
market.
You can still use Lodgit Desk to create a common registration form for your guests!

FAQ ONliNe BooKiNG SysteMs    <<
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Legal Notice | Privacy Policy

page 351/442

Manual of Lodgit Desk - reservation software

Additional module Hotel Locking Systems
With SALTO® electronic locking systems, Lodgit Desk can handle the coding of guest media (keys, cards) and
send a mobile key for opening to the guest's mobile phone. We therefore offer you the optional use of an
interface to SALTO locking systems within the additional module "Hotel Locking Systems" for Lodgit Desk. The
module can be purchased for a one-time license fee.

Unlock additional module "Hotel Locking Systems"
To unlock the additional module, go to Administration > Additional Modules > Salto Hotel Locking System

Please press "Purchase License Now" which will then forward you to the following URL in your default web
browser:
https://www.lodgit.com/clients/login.
This is where you can access your personal area at the Lodgit website. You can do so by logging in with your
personal username and password that you received when you registered for a Lodgit Desk user license.
After you have logged in, open the page "Additional Modules" where you should press the button "Apply" next to
"Hotel Locking Systems". After that, you will receive a new license key from us that also unlocks the additional
module.
The additional module hotel locking system currently supports the connection to the following systems:
SALTO Connection to the Salto hotel locking system
Coming soon: Connection to the Häfele hotel locking system

ElectronIc ReGIstratIon Systems    <<
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>>   Hotel LocKInG System Salto
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Additional Module Hotel Locking System SALTO
Preferences
The main component of the SALTO hotel locking system is SALTO ProAccess, an access control and settings
configuration management system that is operated via a web interface. Components are among others:
ProAccess Space for the online management of access controls.
SALTO-Service, a Windows service for communication between e.g. peripheral devices, ProAccess Space, the
database, etc. This is controlled by the ProAccess Space Configurator, a desktop application that is also used
to start and stop the SALTO service.
Local IO Bridge, a Windows service that establishes a connection between a USB device and the browser so
that they can be used with ProAccess. It must be installed on each client PC where a USB coding station or
PPD (Portable Programming Device) is to be used.
SALTO-Service and, if necessary, the Local IO-Bridge must be started in order to work with the Lodgit Additional
Module.

Interface
Please select >SALTO here.
The protocol version 1.20 of the interface is based on the Industry Standard PMS Protocol: Version 1.20 by
SALTO;
Protocol version 1.3 of the interface is based on Salto HAMS: PMS Protocol Version 1.3 by SALTO.
Everything you need to set up is provided by the manufacturer of the hotel locking system, who will also provide
you with the appropriate support.
In order to use the system correctly with Lodgit Desk you will have to define a few settings. These
Preferences can be defined under Lodgit Desk > Preferences > Hotel Locking Systems (Mac) or Edit >
Preferences > Hotel Locking Systems (Windows).

SALTO server
Enter the IP address of the computer on which the SALTO service or the local IO bridge is running and the port
used. The port is specified in the SALTO server settings. The default value is 5010. Make sure that the connection
is not blocked by firewalls.

Encoding station
A coding station is a device for reading and writing guest media. Enter the name of the encoding station you want
page 353/442

Manual of Lodgit Desk - reservation software

to control via this Lodgit Desk installation. The names for encoding stations are defined in the SALTO service.

Protocol version
Select here whether you want to work with the older version 1.3 or with version 1.20, with which you can define
up to 62 additional areas and send mobile keys.
Please note the following:
You can only work with the Salto protocol version 1.20 if the Salto server also has at least this version previous versions of the Salto server are not supported. So either update your Salto server or select 1.3 in
Lodgit as the protocol version.

Rental unit
Here you specify whether the name or the short name of a rental unit is to be used. You must enter the rooms in
the SALTO web interface with exactly this description.

Additional Privileges
If you code a guest medium, you can grant your guest access to up to four rooms and up to 9 (Salto version
1.3) or up to 62 additional privileges (Salto version 1.20). These additional privileges are defined in the settings
of the SALTO service. Enter the additional privileges in Lodgit Desk in the similar way.
If you code a guest medium, you can grant your guest access to up to four rooms and up to 9 (Salto version
1.3) or up to 62 additional privileges (Salto version 1.20). These additional privileges are defined online in the
SALTO web interface. For details please contact Salto directly.
Enter the additional areas in Lodgit Desk in the same way.

Coding via the booking window
You can easily and conveniently encode one or more cards or send mobile keys to your guests via the booking
window. Please open a booking and go to the menu item >General >Interfaces to > Hotel Locking System.
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Coding card
With a click on the button "Coding card..." the window for encoding a guest medium opens. All relevant data such
as room name as well as arrival and departure data are taken over from the booking and do not need to be
entered again.
A card can allow access to up to four rental units and up to 9 (Salto version 1.3) or 62 (Salto version 1.20)
additional privileges.

One-Time Medium
You can create a one-time medium for service personnel that will only grant access to an area once.
Key cards
When encoding a guest medium, you can create copies for accompanying guests in a single process. Simply enter
the total number of media required under "Key cards".
page 355/442

Manual of Lodgit Desk - reservation software

Create a copy of the first medium as well
Check the box that says "Create a copy of the first medium as well" if you know, you will have to create copies of
this medium later on (e.g. if the partner arrives one day later).

Send mobile key
If your guest has installed the Salto JustIN Mobile App on his/ her smartphone and your doors are designed for it,
you can send your guest a so-called "Mobile Key" on the day of arrival. The message tells him/ her which rooms
or additional privileges can be opened with the Mobile Key. The guest only has to hold his/ her smartphone in
front of the corresponding door lock and start the app.

Only Mobile Keys can be sent to mobile numbers that correspond to the format requested by Salto. They must
start with a "+", followed by the country code and then the mobile number without the leading "0" and with at
least 6 digits. Apart from the leading "+", only numbers are accepted, but no other characters including spaces.
Example: The German mobile number 0123 45678900 must therefore be entered in Lodgit as follows:
+4912345678900. The same mobile number of a Swiss provider: +4112345678900.
All guests who are registered in a booking are displayed with their telephone numbers as they are registered in
the guest administration. If several numbers are entered for a guest, you can click on the small triangle at the
end of the column >Mobile number to see the other telephone numbers and select the appropriate one.
By using the "+" sign in the first column, you can manually enter further mobile numbers to which you would like
to send a Mobile Key.
If the key was sent successfully, this will be displayed in the column "Sending result".
Under >Text message you can send a short message to your guest.
Please also note the following:
Always send Mobile Keys on the day of your guest's arrival when all previous bookings from the room have the
status "Checked out". If you send a Mobile Key for a room and then set an old booking to "Checked Out", ALL
existing keys, including those created for the FUTURE, will become invalid. If necessary, please send your
guest a new Mobile Key.
If you have any questions about the Mobile Key, please contact Salto directly.

Cancel lost key
Here you cancel ALL mobile keys or information on the coded cards that were sent concerning this rental unit,
regardless of the validity period. The cancellation includes access authorization for all other rental units and
additonal privileges saved under this key.
For cards - please note that the door fittings can update the medium data to use this function.
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Extend key
Möchte ein Gast länger bleiben, können Sie problemlos seinen Mobile Key bzw. seine Karte verlängern. Bitte
verlängern Sie zunächst die Buchung entsprechend. Klicken Sie anschließend auf den Button >Schlüssel
verlängern. Es wird Ihnen automatisch der neue Abreisetag angezeigt. Die Verlängerung schließt alle
Mieteinheiten und Bereiche ein, für die der Schlüssel zuvor galt.

Salto Hotel Locking System
If you do not want to work directly from a booking, you can use >Administration >Additional Modules >Salto
Hotel Locking Systems to access the functions for cancelling keys or for deleting, encoding or reading guest
media.

The functions >Cancel lost key and >Coding Card are described above under Coding via the booking window.

Deleting Card
This function deletes a card and makes it invalid, so that access to the corresponding rooms and additional
privileges is no longer possible with it. Please note the following:
If you delete the card via Lodgit Desk, the existing data will be overwritten with invalid data from any rental unit.
If you have deleted the card directly via the SALTO service >Empty medium and then read the card via Lodgit
Desk, you will receive an error message stating that it is a one-time medium or that the card is damaged. Please
simply click this message away. The data on the card is deleted and you can rewrite it.

Reading Card
Use this function to read and display the content of a guest medium.

Hotel Locking Systems    <<

Hotel Locking System Salto

>>   Hotel Locking System HÄfele
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Additional Module Hotel Locking System Häfele
Preferences
Settings are necessary to properly connect Lodgit Desk to the hotel locking system. You define these settings
under the menu item Lodgit Desk >Preferences >Hotel Locking System (Mac) or Edit >Preferences >Hotel Locking
System (Windows).

Interface
Please select >Häfele here. The protocol version of the interface is based on the standard specification V1.4
Dialock 2.0 from Häfele.
Everything you need to set up your hotel will be provided by the manufacturer of the hotel locking system, who
will also provide you with the appropriate support.

Häfele-Server & Coding Station
Specify the >IP address of the computer on which the Häfele server is installed and the >port used. Here you
must also enter the name of the >Encoding Station and the entry for >Page. You will find this information in the
Häfele server settings. If you have any questions, please contact your Häfele contact person directly.
Make sure that the connection is not blocked by firewalls.

Rentable Unit
Please note that the short name of the rentable unit is used by default. Häfele is only accepts positive numbers
without the leading "0". Please adapt the short names of your rentable units in Lodgit if necessary.

List of Additional Privileges
If you code a guest medium, you can grant your guest access to up to 20 additional areas in addition to the
room. You define these additional privileges directly in Häfele. If you have any questions, please contact your
Häfele contact person directly. Then enter the additional privileges in Lodgit in the same way.
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Coding via booking window
You can easily and conveniently encode one or more cards via the booking window. Please open a booking and go
to the menu item >General >Interfaces to >Hotel Locking System.

Coding card
With a click on the button "Coding card..." the window for encoding a guest medium opens. All relevant data such
as room name as well as departure data are taken over from the booking and do not need to be entered again.
A card can allow access to the respective rental units and up to 20 additional areas.
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New/ Replacement Key
With this option you create the "master key", which allows access for the selected room and the marked
additional privileges. Please also use this function to create replacement keys for lost cards, for example.
Please note that the old card only becomes invalid after the new card has been used for the first time at the
door of the rental unit. Before using the new card, access with the old card is still possible.
Additional Key
If required, any number of additional keys can be created for the respective room. Use this function to create
keys later, e.g. if the accompanying guest arrives later. The coding as "additional key" has no influence on the
validity of the "master key".
Visitor Keys
You use this function to define additional authorisations only.

Häfele Hotel Locking System
If you do not want to work directly from a booking, you can use >Administration >Additional Modules >Häfele
Hotel Locking System to access the functions for encoding or reading guest media.

The function >Encode Card is described above under Coding via the booking window.

Reading Card
Use this function to read and display the content of a guest medium.
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HOtel LOcKiNG System HÄFele

>>   EPOS Systems
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Additional Module EPOS Systems
If you want to send revenues from your gastronomy cash register system to Lodgit Desk and add them to the
respective bookings there, we can offer you the additional module "EPOS Systems". These service that were
entered into your gastronomy register can be added as extras to an invoice. You can also analyze the revenue
created by those extras under Lists > Extras List.
This module can be acquired for a small fee.

Unlock the module
To unlock the module go to
Windows: >Edit >Preferences >EPOS Systems
Mac OS X: >Lodgit Desk >Preferences >EPOS Systems

Please press "Purchase License Now" which will then forward you to the following URL in your default web
browser: https://www.lodgit.com/clients/login.
This is where you can access your personal area at the Lodgit website. You can do so by logging in with your
personal username and password that you received when you registered for a Lodgit Desk user license.
After you have logged in, open the page "Additional Modules" where you should press the button "Apply" next to
"EPOS Systems". After that, you will receive a new license key from us that also unlocks the additional module.

Interfaces
The additional module EPOS Systems is constantly being improved and currently supports the following systems:
Standard (PROTEL-compatible) Supports software that work with PROTEL protocol
Vectron
EPOS Interface for Vectron systems
Gastware
EPOS Interface for Gastware systems

Hotel LoCKing System HÄFele    <<

EPOS Systems

>>   InterFaCe "Standard (PROTEL- CompatiBle)"
Legal Notice | Privacy Policy
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EPOS System "Standard (PROTEL-compatible)"
This standard interface allows the automatic importing of revenues from your gastronomy software into Lodgit
Desk, as long as it uses a PROTEL-compatible protocol. The revenues will automatically be added as Extras to the
corresponding booking. If a revenue can't be automatically added to the corresponding booking, it will be listed in
an error log which then lets you added them manually.

Preferences
To define the preferences for the "Standard (PROTEL-compatible)" interface go to:
Windows: Edit > Preferences > EPOS Systems
Mac OS X: Lodgit Desk > Preferences > EPOS Systems
and select the interface "Standard (PROTEL-compatible)".

Options
To use the interface properly the following things are necessary.

Interface Active
This activates or deactivates the interface. If the interface is deactivated, no guest-unit-file is created and no
bookings are being analyzed.

Location for the guest-unit-file "INHOUSE.DAT"
This is the location where your software expects the file "INHOUSE.DAT". This file is automatically created by
Lodgit Desk and contains a list of all currently checked in guests. This location can be on a network, but Lodgit
Desk needs to be allowed to write in this location.

Location for the revenue file "ROOMBOOK.DAT"
This is the location where your software expects the file "ROOMBOOK.DAT". This file is automatically created by
the gastronomy software and contains a list of sold products and services (revenues). This location can be on a
network, but Lodgit Desk needs to be allowed to write in this location.

Carriage Return
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The check mark activates the automatic insertion of an additional carriage return, i.e. an additional empty line at
the end of INHOUSE.DAT. You can find out if you need to check the box by checking that all checked-in guests
are displayed. Is this
is not the case, please check the box.

Decimal Separator
Adjust the decimal separator to the one your EPOS System is using.

Text Coding
If, for example, special characters are not displayed correctly, select the appropriate text encoding here.

Interface
Here you select whether you want to use the Protel-Standard or Protel-Novacom interface.

Actions Menu
The guest-unit-file and the revenue file will automatically be created and analyzed by the software and Lodgit
Desk.
Using the Actions Menu
you can create the guest-unit-file and the revenue file manually to check if and how
it works. You can also use this menu to open the error log.

Room booking
Extras
You can bundle all imported extra items so that they'll appear in one package per bill and make the final invoice
easier to understand.

Tax rates
Here you select whether the sales from the POS are to be transferred as a service with or a disbursement without
value-added tax.
"Disbursements" differ from other payments in that they are to be reimbursed by a third party on a one-to-one
basis. In business terms, this does not mean remuneration for services, but only the passing on of concrete
expenses.
The corresponding account can be set in the >Preferences under ">Accounting Export >Accounts >Default Extras
>EPOS Systems"
Important: All tax rates must be assigned to the same number they have in the EPOS system! You can adjust
the numbers individually.

Extras
To correctly map the items and services from the EPOS system to Lodgit Desk, you'll have to enter them into the
Extras Management. Add the item's number in the EPOS system as the name and its description as the title:
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Price and tax rate will be imported from the EPOS system. As the price unit, please select "per piece".

EPOS Systems    <<

InterFaCe "Standard (PROTEL- Compatible)"

>>   Error

loG
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Error log
The error log contains revenues that could not automatically be added to the corresponding booking. This allows
you to assign the revenues manually.
The error protocol pops up automatically whenever at least one revenue could not be assigned and can always be
viewed by going to Administration > Additional Modules > EPOS Systems.

Unread entries are bold. You can see the details of an entry by clicking on it.
The Actions Menu allows you to delete already assigned entries from the list.

INteRFaCe "StaNDaRD (PROTEL- CompatiBle)"   <<

ERRoR

loG

>>   INteRFaCe VeCtRoN
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POS system interface Vectron
Functionality
In order to avoid a guest having to pay his bill immediately at the restaurant, but to allow him to wait until he
checks out, the bill can be added to the guest's booking. For this purpose, the hotel financial channel and then
the associated Lodgit Desk booking is selected at the Vectron POS as payment option. The POS then transmits the
individual items with their characteristics (quantity, price, VAT, discount, ...) to Lodgit Desk, where they are
added to the booking as extra items.

Configuration
To use the Vectron interface with Lodgit Desk, a valid license for the add-on module "Interface EPOS
Systems" is required. First activate the interface in the settings of Lodgit Desk. It may be necessary to restart
Lodgit Desk.
Your Vectron POS must have the VGPMS interface. In the Vectron POS you have to set the IP address of the
computer with Lodgit Desk and the selected port in the.ini file. This configuration file can be accessed differently
depending on the Vectron system. In version 6.1.1.0 of "Vectron POS PC", for example, it can be reached by the
following means:
Chief Function> Mode> 4. Program> 12: Scripts/Macros> 2: Script directory> .ini File
Among other things, the following settings must be made:
IPAddr - IP address of the PMS server (Lodgit Desk)
Port - Port number of the PMS server (Lodgit Desk)
POSServerIPAddr - IP address of the POS system (cash register)
POSServerPort - Port number of the POS system (POS)
Lodgit Desk communicates with Vectron via the script plug-in since "VGPMS T1.5-5".

Make payment using the hotel financial method
After selecting the articles in the Vectron POS, click on Payment> VGPMS financial channels. Only the financial
channel that posts to the room is relevant for you. There you have a choice of options, of which only Room and
Member fulfil a function. Under Room you can search for the short description of a room in Lodgit Desk and under
Member you can search for a booking number. You will then receive a selection of found guests, from which you
can choose the right one. If you want to search for a name, choose Chef-Fkt. VGPMS > functions> Search Guest.
If you have selected the guest, this is saved and when you select a VGPMS financial method, you will be asked
whether you want to write the invoice on the guest's booking.

Preferences
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Interface active
Activate/deactivate the interface to the Vectron POS system.

Port
Here you set the port on which the server for the interface in Lodgit Desk is to be operated. This port must be
entered with the IP address of the computer in the. ini file of the Vectron cash register. The default port is 5001.

Handling VAT
The items of the cash register are transferred by Vectron as a disbursement without VAT. A 0% VAT rate is
therefore entered for the extra items entered in the reservation. Please read the note "Handling VAT"below.

Tips
Here you can set the procedure to be followed when a tip is booked on the room bill in the POS system.
You can create an extra item for this, just like for other articles. If you have an extra item created and want extra
items to be treated as a service with VAT, you can also define a VAT rate for the tip.

Conditions for performing cancellation/overwriting
Here you can specify whether a cancellation/overwriting is to be carried out in the two exceptional situations
described, despite contradictory log entries. Warning: These errors do not occur for nothing and bypassing them
does not solve the original problem. Please read the note "Mark log entries as obsolete"below.

Package options
Here you can specify whether extra items of an invoice are to be combined in one package. This results in a
better oversight. You can also define your own package name with placeholders for the most important values. All
placeholders are listed and can be added by double-clicking on them.
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Extras
By default, the transferred items are assigned to the collective extra item "POS systems". If you wish that the
positions transferred from the cash desk correspond to a concrete extra item from the extras management, then
the services and products from the Vectron cash desk must be entered in the extras management within Lodgit
Desk. The "Name" field must contain the number of the product in the cash register, and the name from the cash
register under "Title":

Price and tax rate will be imported from the EPOS system. As the price unit, please select "per piece".

Open Vectron Logs
A click on the gear wheel opens a list of Vectron log entries. Below you will find instructions for this window.

Vectron Logs
You can access the Vectron logs via Preferences> Cash register systems> Vectron> Gear wheel (bottom right).
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Filter
Here you can filter by log creation date, transaction date, or cancellation date. You can also select which log
types you want to see (described below). For transactions, you can distinguish between reversed and noncanceled transactions.

List of log entries
This list shows all log entries that correspond to the current filter settings with their most important properties.
Clicking on a log entry displays details about it in the right field. It is possible to mark several entries in order to
perform different actions with them (described below). Obsolete entries (described below) are highlighted in red in
the list if they are to be displayed.

Details of the selected entry
This field displays all available information for a selected log entry.

Actions
You can perform different actions using the gear wheel and by right-clicking an entry. You can display or hide
obsolete entries and mark/unmark them as obsolete. You can also rewrite or cancel a transaction's extra items if
you accidentally deleted or edited them in Lodgit Desk. Otherwise, it is recommended that you create
cancellations and new invoices at the POS to keep both systems in sync.

Log Types
Transaction
A transaction as a settlement or reversal between the POS and Lodgit Desk.

Error
As soon as an error occurs, it is saved with the number and message. Most errors are also displayed in the cash
register.

Information
If an overwrite/cancellation has been carried out despite duplicate or non-existent log entries, or if an error
caused by a timeout has been bypassed by Lodgit Desk, this is saved.

Error prevention and notes
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Version
Lodgit Desk supports the Vectron VGPMS interface version "1.1" . The software Vectron POS PC Version 6.2.39.0
with the VGPMS scripts of Version T1.6 was used for testing.

Handling VAT
With the Vectron version VGPMS T1.6 the cash register always settles the value added tax itself. In Lodgit Desk,
therefore, the extra items for restaurant consumption are entered as disbursements without VAT. The value added
tax for the consumption in the restaurant is thus recorded exclusively on the receipt of the cash register. So
please keep it.

Dealing with time outs
If you see a timeout in the POS system, just try sending the invoice again. In order to avoid time outs to the
greatest extent possible, you should ensure that you have Lodgit Desk in the foreground and increase the
ReadTimeout value in the. ini file of the POS system (e. g. to 30 seconds).

Mark log entries as obsolete
If the dataset of invoices in the cash register has changed, for example due to a new installation of the software
or a change of the cash register, problems can occur. In this case, the old log entries should be marked as
obsolete in the "Vectron Logs" window. Lodgit Desk will ignore them.

Using the database server
The Vectron POS can only communicate with one instance of Lodgit Desk at a time. If you use Lodgit Desk on
several computers and synchronize via a database server, you have to specify one computer with Lodgit Desk,
which should take over the complete communication with the cash register. The Lodgit Desk on this computer
must always be accessible to the POS. The instances of Lodgit Desk on other computers receive the data the next
time they are synchronized with the database server.

Connection between Lodgit Desk and Vectron cannot be established
This error can have many causes. First make sure that you have completed all the steps under "Setup". Then
check the following points:
Is the "Vectron" cash register interface activated in the Lodgit Desk settings?
Is the Vectron software and the Vectron license up-to-date?
Are the IP address and port of the PMS server (Lodgit Desk) correctly entered in the.ini file of the Vectron
software?
Has the IP address of one of the computers (PMS or POS) changed in the meantime?
Are both computers on the same network? Pay particular attention to unintentional switching between
different wireless networks.
Does a firewall on one of the computers block the connections between Vectron and Lodgit Desk?
Do other devices (routers, etc) block the connection between Vectron System and Lodgit Desk?
Is the script plugin "VGPMS" correctly implemented in Vecron and ready to work?

Testmode/ Test waiter
Vectron only transfers the actual restaurant consumption to a PMS via the VGPMS interface. Vectron does not
transfer transactions which are carried out when the Vectron cash register is in test mode or the test waiter is
logged in.

Separate function of the cash register
If you want to separate the restaurant consumption in the cash register, e.g. to divide it between different
guests/rooms, please note the following important special feature so that the transfer functions correctly:
Before EVERY transmission to Lodgit Desk (including the final transmission) via the VGPMS functions of the cash
register, press the button "Separate".
If the "Separate" function is not used during the last transmission, its items are mistakenly transmitted to Lodgit
Desk with the transaction number of the previous "Separate" operation.
This is an error within the Vectron software because two different transactions must always have different
transaction numbers. Sending the same transaction number once again is therefore considered as a resending
attempt. According to these specifications, the original transmission is considered "null and void" in Lodgit Desk.
All associated extra items within the corresponding postings are deleted and replaced by the items from the
retransmission.
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The deletion is only not carried out if the corresponding items have already been settled in a final invoice and are
flagged as "Settled" within the posting.

ERROR: Subnumbers activated in Vectron script version 1.7
If subnumbers are enabled in this version, 'useTransactionSubNo = false' must be set in the configuration file
(vpos_VGPMS_Interface.ini) in the script directory (this is the default setting). If you have changed this setting, it
may happen that wrong extra items are removed from Lodgit Desk during a cancellation.

Error

log    <<

Interface Vectron

>>   Interface "GASTWARE"
Legal Notice | Privacy Policy
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EPOS-System "GASTWARE"
The interface "GASTWARE" enables the automatic addition of sales from your electronic point of sales to Lodgit
Desk. The turnovers are automatically assigned as extra items to the corresponding booking. If sales cannot be
added automatically, Lodgit Desk displays them in an error log for further manual processing.

Preferences
To define the preferences for the "GASTWARE" interface go to:
Windows: Edit > Preferences > EPOS Systems
Mac OS X: Lodgit Desk > Preferences > EPOS Systems
and select the interface "GASTWARE".

Options
To use the interface properly the following things are necessary.

Interface Active
This activates or deactivates the interface. If the interface is deactivated, no guest-unit-file is created and no
bookings are being analysed.

Location for the guest-unit-file "GWCHECKIN.DAT"
This is the location where your software expects the file "GWCHECKIN.DAT". This file is automatically created by
Lodgit Desk and contains a list of all currently checked in guests. This location can be on a network, but Lodgit
Desk needs to be allowed to write in this location.

Location for the revenue file "GWUMSATZ.DAT"
This is the location where your software expects the file "GWUMSATZ.DAT". This file is automatically created by
the gastronomy software and contains a list of sold products and services (revenues). This location can be on a
network, but Lodgit Desk needs to be allowed to write in this location.

Carriage Return
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The check mark activates the automatic insertion of an additional carriage return, i.e. an additional empty line at
the end ofGWCHECKIN.DAT. You can find out if you need to check the box by checking that all checked-in guests
are displayed. If this
is not the case, please check the box.

File processing
Select the version that your EPOS system supports.

Actions Menu
The guest-unit-file and the revenue file will automatically be created and analyzed by the software and Lodgit
Desk.
Using the Actions Menu  
you can create the guest-unit-file and the revenue file manually to check if and
how it works. You can also use this menu to open the error log.

Tax rates
VAT rates
Assignment of the three VAT rates "Full", "Reduced" and "None". All three must be assigned. Value-added tax
rates can be assigned under
Windows: >Edit >Preferences >Taxes
Mac OS X: >Lodgit Desk >Preferences >Taxes

Error log
The error log contains revenues that could not automatically be added to the corresponding booking. This allows
you to assign the revenues manually.
The error protocol pops up automatically whenever at least one revenue could not be assigned and can always be
viewed by going to Administration > Additional Modules > EPOS Systems.

Unread entries are bold. You can see the details of an entry by clicking on it.
The Actions Menu allows you to delete already assigned entries from the list.

Interface Vectron    <<

Schnittstelle "GASTWARE"

einstellen

>>   Kassa Austria For RKSV

compliance
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Kassa Austria RKSV Interface
The interface "Kassa Austria RKSV" allows sending all invoice data created in Lodgit Desk to a cbird pendrive POS.
This is necessary for Austrian customers acccepting cash or credit/debit card payments on site (above 7500€ per
year) in order to comply with the current Austrian financial laws (the RKSV act).
This law requires the transaction data to be saved on a second, external device at least every three months. cbird
complies with this requirement: new and changed transaction/invoice data will be saved both on the pendrive as
well as on the harddrive of your computer.
Generally cbird is a POS software on a pendive. Lodgit Desk sends all invoice and invoice cancellation data to the
stick which archives them and prints a receipt.

Setting up the interface
First of all you need to add the "Kassa Austria RKSV" interface to your existing Lodgit Desk license. You can
simply purchase it the online shop on our website. Second you need the actual cbird pendrive which you can
order on cbird.at
After purchasing the interface for Lodgit Desk you might need to update your license information. Click "File" (on
Windows) / "Lodgit Desk" (on Mac) > "Software Activation..." > "Update License Info".
Now head to the general preference of Lodgit Desk by clicking "Edit" (Windows) / "Lodgit Desk" (Mac) >
"Preferences...". You should now be able to see "Kassa Austria RKSV" in the list of settings on the left side. Click
on it and then change to "Location"

In this window you have to enter the unique number of your cbird pendrive (the "Kassennummer") and then click
"Pfad erneut ermitteln". Afterwards tick the box for "Interface Active".
Now you can insert the cbird pendrive into your computer, start up the cbird software (so far unfortunately only
available in German), configure it and make sure that "Automatisches Bonnieren" is activated in the cbird
software.
When creating a new invoice in Lodgit Desk with a payment menthod that is considered by cbird, the invoice
information (items, total, etc...) will automatically be exported and processed by the cbird software.

Interface "GASTWARE"   <<

Kassa Austria For RKSV

compliance

>>   Interface

to

Review Portals
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Additional module: Review Portals
The additional module "Interface: Review Portals" allows you to automatically send guest information to a review
portal so that they can remind the guest to leave a review about their stay at your accommodation.
This feature requires that the guests agree to have their data sent and that an email address is listed in
the guest progile.

Permission of the guest
The guest has to agree to have their data sent to the review portals. This permission setting is done in the guest
files:

Booking data is only sent to a review portal ifthe following criteria are ALL met:
At least one guest of the booking has given permission and listed an email address.
The booking has the status "Checked Out".
The booking's departure date is no less than 2 days in the past.

Settings for the Review Portals
Under Administration > Additionals Modules > Review Portals you'll find the settings. You can select a
different review portal for each object in Lodgit Desk.
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1. In the left list, select the object and check the box Use review portal.
2. Then, select the review portal from the list and enter the house ID that you are listed with on the portal with.
Then you can check the box Automatically send data to the review portals. Once a day, this will send all
bookings in the status "Checked Out" whose departure date is in the future or within the last two days.
Important:
The emails are supposed to be sent in a timely manner in regards to the stay. That's why the review portals
only want to receive booking data for those bookings that have their departure date in a certain time frame
(often only until the day before the send date). This means that some bookings may not be sent to the review
portals if the status "Checked Out" is set too late.
You can also send the data manually through the Actions menu.

Bookings

This will list all the bookings with the status "Checked Out" that are in the specified time frame.
Expired bookings are too old to be sent to a review portal.
Sent bookings have already been sent to a review portal. Select the list entry and the "Details" window will list
page 379/442

Manual of Lodgit Desk - reservation software

the data that was sent.
Open bookings have the status "Checked Out" and a departure date that theoretically allows for them to be sent
to a review portal. It is still possible that none of the guests have email addresses listed or agreed to have their
data sent to a review portal and so the booking cannot be sent! Select the list entry and look at the "Details" to
see if the booking will be sent or not.

Sent data
All data that was sent will be listed here.

Error Log
If there are any issues with sending the data, they will be listed in this log.

Kassa Austria For RKSV

coMpliaNcE    <<

INtErfacE
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REviEW Portals
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Zip Code Database
If you want to use more countries or states than are listed in Lodgit Desk by default, you have the option to
download the zip code database from GeoNames.org and integrate it into Lodgit Desk. This will automatically add
all states to a country. Also, when entering a zip code and country, this database will automatically suggest a city
that corresponds to this zip code.
To download this database go to Administration > Additional Modules > Install Zip Code Database…

In the new window, press Install. After the download and installation, the database will be available to you right
away.

IntERFacE

tO

REViEW PORtalS   <<
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Definitions
Accommodation types
Categories for rentable units
Price units in Lodgit Desk
Booking statuses in Lodgit Desk
ZIp COdE DaTabaSE   <<

DEFINITIONS

>>   AccOMMOdaTION
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Definitions
Lodgit Desk uses a list of accommodation types that were defined by the German Tourism Association (DTV), the
German Hotel Association (DEHOGA) and the German Spas Association (DHV).

Accommodation types
All-Suite Hotel
This type of hotel offers accommodation only in suites.
Aparthotel / Apartmenthotel
This type of hotel offer accommodations in studios or apartments.
Farm
A farm is a place where agricultural and similar activities take place, especially the growing of crops or the raising
of livestock.
Boarding House
A boarding house is an accommodation service (usually in the rural areas) that will allow accommodation for a
longer period of time. The service can go from minimal to full room service.
Renting out holiday apartments or homes
See Holiday apartments / homes
Inn
An inn is usually a lodging establishment that offers accommodations as well as food and drink.
Guesthouse
Siehe Lodging House.
Hotel
A hotel is a lodging establishment that offers a front desk, services, daily cleaning services, other establishments
and at least one restaurant for guests and passers-by. A hotel should have more than 20 rooms.
Hotel Garni
A Hotel Garni is a hotel that offers accommodation, breakfast, drinks and serves only snacks and small dishes.
Youth Hostel
A youth hostel offers short accommodation for mostly young people. Food and drink is offered to guests only.
Youth hostels also offer programs and activities for educational or recreational purposes.
Sanatorium
This is a lodging establishment in a health resort or a therapeutic place. It is oriented towards the guests of this
resort.
Spa Hotel
This is a lodging establishment in a health resort or a therapeutic place. It is oriented towards the guests of this
resort. It also offers its own therapies and treatments.
Wellness Clinic
A wellness clinic is a lodging establishment with a hospital character. It's under medical management and offers
ongoing medical care. Usually, local remedies are used for therapies and the establishment meets the typical
requirements such as accessability and food supply, as well as patient needs.
Motel
A motel is oriented towards drivers that look for lodging. It usually has a close-by parking area.
Lodging House
This is a lodging establishment that offers accommodations for more than one night and food is offerend to
guests.
Camp Ground
A camp ground is a fenced area that allows camping, i.e. the stay with tents, caravans or motorhomes. It is often
managed by a private owner.
Renting out private rooms / lodgings
See Private rooms / lodgings
Source: Deutscher Tourismusverband e.V. (DTV)
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Categories for rentable units
Apartment
This is a place with separate sleeping and living areas as well as a cooking area.
Double Bedroom
This is a room for two people with a double bed or two single beds that were put next to each other.
Single Bedroom
This is a room for one person.
Family Room
This room is for three or more people, at least two of the sleeping accommodations are suited for adults.
Holiday Apartment
A holiday apartment is an apartment with a sanitary area and an area for food preparations where guests can
stay for a limited amount of time.
Holiday Home
A holiday home is a house with a sanitary area and an area for food preparations where guests can stay for a
limited amount of time.
Juniorsuite
A juniorsuite is a room with a separate area for sitting.
Maisonette
A maisonette is an apartment that extends over at least two stories which are internally connected.
Shared Room
This is a room for three or more people.
Penthouse
A penthouse is an apartment that lies in the topmost storey of a multi-storey house and has a large roof terrasse.
Private rooms / lodging
A private lodging is lodging in a private house that have no more than eight beds and are not subject for
authorization.
Dormitory Bed
A dormitory bed is in a room with several sleeping accommodations for people that belong to a group (or not).
Studio
This is an accommodation with one room and a cooking area.
Suite
A suite is an accommodation with separate, connected sleeping and living rooms.
Twin Bedroom
This is a room for two people in two separate beds.
Tent
A tent is a portable shelter (usually of canvas stretched over supporting poles and fastened to the ground with
ropes and pegs) for one or more people.
Car + Tent
see above with a car
Car + Trailer
A trailer can be connected to a car and can be lived in.
Caravan
This is a car-like motor-vehicle that can be lived in. It is often similar to a trailer.
Source: Deutscher Tourismusverband e.V. (DTV)
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Price units in Lodgit Desk
Here you can find an overview over all price units that can be used in Lodgit Desk.

... for accommodations (in Object Management)
For all examples, we are using a demo booking from Dec 12, 2017 to Jan 4, 2018.
per night
This price unit multiplies the base price with the number of nights of the booking.
The price unit per night/person multiplies the base price with the number of nights and with the number of
guests of the booking.
The demo booking covers 10 nights. For a price of $10/night, the end amount would be $100.
per day
This price unit multiplies the base price with the number of days of the booking.
The price unit per days/person multiplies the base price with the number of days and with the number of guests
of the booking.
The demo booking covers 11 days. For a price of $10/days, the end amount would be $110.
per week
This price unit multiplies the base price with the number of weeks of the booking. The weeks are calculated
nightly, e.g. a booking of 3 nights would cost 3/7 of the base price.
The price unit per week/person multiplies the base price with the number of weeks and with the number of
guests of the booking.
The demo booking covers 1 week and 3 nights. For a price of $210/week, the end amount would be $300.
per week (daily rates)
This price unit multiplies the base price with the number of weeks of the booking. The difference is that here, the
weeks are calculated daily, not nightly.
The price unit per week/person multiplies the base price with the number of weeks and with the number of
guests of the booking.
The demo booking covers 1 week and 4 days. For a price of $210/week, the end amount would be $330.
per month
This price unit multiplies the base price with the number of months of the booking. This price unit does not do
daily or nightly rates, the base price is multiplied with every month that's started for the booking (one month
leads up to the equivalent date of the following month). Entries in Price Management have no influence on units
with this price unit; and the price unit cannot be selected in Price Management.
The price unit per month/person multiplies the base price with the number of months and with the number of
guests of the booking.
The demo booking covers 1 month. For a price of $500/month, the end amount would be $500.
per year
This price unit multiplies the base price with the number of months of the booking. This price unit does not do
daily or nightly rates, the base price is multiplied with every year that's started for the booking (one year leads up
to the equivalent date of the following year). Entries in Price Management have no influence on units with this
price unit; and the price unit cannot be selected in Price Management.
The price unit per year/person multiplies the base price with the number of years and with the number of
guests of the booking.
The demo booking covers 1 year. For a price of $10,000/year, the end amount would be $10,000.
flat fee
Whenever this price unit is used, the base price is the end price and will not be influenced by the booking time
frame. Entries in Price Management cannot influence bookings using this price unit; this price unit is also not
available in Price Management. Also, this price unit can only be selected for rentable units, however, for extras,
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the price unit "per piece" can be used.
The price unit flat fee/person multiplies the base price with the number of guests of the booking.
No matter the time frame of the booking, the end price is the same as the base price.

... for services (in Extras Management)
per person
This price unit multiplies the base price with the number of guests of the booking.
per piece
This price unit multiplies the base price with the amount entered within the booking.
Similar price units are per night, per day, per week, per week (daily rates), per month, per year, per pair,
per hour, per liter, per kWh, per m3.
ATTENTION, also the time-related price units as per night, per day, ..., per year, see above, are calculated
exclusively with the indicated number of pieces and NOT automatically with the time frame. If this is desired, the
price unit for each [time frame]/piece must be selected, see below.
per [time frame]/person
This price unit multiplies the base price with the time frame as well as with the number of guests entered in the
booking.
Those price units are per night/person, per day/person, per week/person, per week/person (daily
rates), per month/person, per year/person.
per [time frame]/piece
This price unit multiplies the base price with the time frame as well as with the amount entered in the booking.
Those price units are per night/piece, per day/piece, per week/piece, per week/piece (daily rates), per
month/piece, per year/piece.

CateGoRies
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Booking statuses in Lodgit Desk
Here you'll find some information on all the booking statuses Lodgit Desk has to offer.

Tentative
This is the lowest booking status; it's the default status for all bookings that you draw into the reservation
schedule. A main contact must be added to the booking before you can change the status (unless you want to
change the status to Disabled). You cannot create confirmations or invoices for bookings with this status.
You can decide if time frames with Tentative bookings are to be shown as vacant when synchronizing with the
online modules.
The function "Split" is not available for bookings with this status.
Important:
When changing the main contact, dates or rentable unit, the price information will automatically be reloaded
from Object and Price Management. If you've manually edited the price, change the status of the booking
immediately to avoid unwanted changes!

Offer
Bookings will automatically receive this status when an offer was saved/printed for them. You cannot create
invoices for bookings with this status.
You can decide if time frames with Offer bookings are to be shown as vacant when synchronizing with the online
modules.

Confirmed
Bookings will automatically receive this status when a confirmation was saved/printed for them. You cannot
create offers or invoices for bookings with this status.

Booked
You cannot create offers or confirmations for bookings with this status.

Checked In
Bookings with this status can no longer be moved and their arrival date cannot be changed. The departure date,
however, can still be changed. You cannot create offers or confirmations for bookings with this status. Guests in
bookings with this status will automatically listed under "Current Guests" in the reservation schedule.
Bookings cannot receive this status when their arrival date lies in the future.

Checked Out
Bookings with this status can no longer be moved, lengthened or shortened. You cannot create offers or
confirmations for bookings with this status.
The function "Split" is not available for bookings with this status. Bookings with this status will count as "vacancy"
online (Online Booking System and Channel Manager).

New Online Booking
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Bookings that you receive via the Online Booking System will automatically have this status. Bookings with this
status also mostly have an automatically generated reservation number.
Bookings with this status cannot be deleted immediately. Trying to delete them will mark them for deletion
instead. After synchronizing with the Online Booking System, these bookings will receive the status Cancelled
Online Booking. Only then, they can be deleted.

Cancelled Online Booking
Online bookings will receive this status when you try to delete them. They will first be marked for deletion and
then, after synchronizing with the Online Booking System, they will receive this status. Now, you can delete the
bookings from the reservation schedule.
The function "Split" is not available for bookings with this status.

Disabled
You do not need to add a main contact to bookings with this status. A label of specified text (e.g. renovation) will
appear in the reservation schedule after the status Disabled. Bookings with this status do not count towards the
analysis of occupancy rate and RevPAR. The maximum value possible for this analysis will also be adjusted
accordingly, so that the rentable unit is viewed as non-existant for the duration of the booking.
The function "Split" is not available for bookings with this status.

PricE

Units in

Lodgit DEsK   <<

BooKing

statUsEs in

Lodgit DEsK

>>   FrEQUEntly AsKEd QUEstions

Legal Notice | Privacy Policy

page 389/442

Manual of Lodgit Desk - reservation software

Frequently Asked Questions
Here you will find frequently asked questions about working with Lodgit Desk. And answers.
Installing the 64-bit version under Windows
Moving your Database to a new Server
Transfer Lodgit database to a new computer
Postpone, shorten, extend billed bookings
Enter the opening balance of the cash register in the Lodgit cash book
Channelmanager DIRS21: Set Up Inheritance
Database Server and License Data Update
Price for final cleaning to be added to the first night's stay
Change Payment Method of Invoices
Renew Your License
Completing of the HESTA form (CH)
Which POS systems are compatible with the Lodgit interface?
MappingMaster - Transfer of prices and linking of extra items
Database Server: Database Malformed
Database server and "vanished" online bookings or "changing" availabilities
How to connect Lodgit and Airbnb
How do I delete an online booking?
Highlighting blocking periods in the Lodgit Online system Booking Calendar
GoBD-export - How do you access the data during a tax audit?
Seperate Invoices for one Booking
Display Options for the Occupancy Plan
Completing and setting the cash book to 0
macOS High Sierra: Do not store database in the iCloud
Database server error: Database is locked
Transmitting prices and linking extra items to MappingMaster
Use Lodgit Desk on more than one computer
Assign booking
Sell and redeem vouchers in Lodgit Desk
Create Comments and Remarks on Invoice Items
Highlighting Special Periods in the Occupancy Plan
Invoice with Company Address but Registration Form with Guest Address
Attachments sent by mail will be sent to the recipient as 'winmail.dat'
Change Language of Lodgit Desk
BooKiNg
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Installing the 64-bit version under Windows
A 64-bit Windows version of Lodgit Desk is available from version 2.1.1. onwards.

Please note: Please make sure that you backup your current database before installation.

1.) Uninstall the 32-bit version of Lodgit Desk via the Control Panel > Programs > Uninstall Program
2.) Download the 64-bit version by following this
link: www.lodgit.com/download/lodgit_desk_setup_64bit_2.1.7.zip
3.) Follow the setup instructions.
Attention: The internal installer refers to the 32-bit version. Therefore, please do not install upcoming updates
internally from Lodgit Desk. As new versions are released, you will find the link to a new setup file on this
page.

FREQuENtlY ASKEd QuEStiONS   <<
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Moving your Database to a new Server
These are the steps to securely move your database from one server to a new one.
1. Close all Lodgit Desk installations in your network.
2. On your old server open the cubeSQLadmin App.
3. Locate your database in the preferences

4. Open the folder containing your Database in the Finder/Explorer an copy the file Lodgit Database.lxdb to
your new computer.
5. Shut down your old server.
6. Install the cubeSQL server on your new computer.
7. Start Lodgit Desk on this new computer (Lodgit Desk will start up with an error, that it is not able to connect
to the database server. Ignore this error.) It will start up with an empty local database.
8. Click on File > Restore Database from backup and choose the Lodgit Desk.lxdb you got from your old server.
9. Click on File > Connect to Database server. You will be notified, there is no Lodgit Database on the server,
and whether you want to transfer your local database.
10. Click Yes. Your database will start uploading to your new server. This might take a couple of minutes.
11. You should now be able to connect your other installations to the new database server. Please heed that
your new server most likely has another IP-Adress as the old one.

INstalliNG tHe 64- Bit VersioN UNder WiNdows    <<
>>   TraNsfer LodGit dataBase to a New compUter

MoViNG

yoUr

DataBase

to a New

SerVer

Legal Notice | Privacy Policy

page 392/442

Manual of Lodgit Desk - reservation software

Transfer Lodgit database to a new computer
1. First make sure that automatic synchronization is deactivated on the old computer. You can find this setting
under under "Administration"> "Synchronization and Online Modules". If necessary, uncheck the box "Use
this computer for automatic synchronization".
2. The easiest way to find the file "Lodgit Database.lxdb" is via the menu command "Open database folder...".
within Lodgit Desk, which can be found under "File".Please select the option "Open and Exit" in the window
that opens, so that the program Lodgit Desk is closed before copying the file. Otherwise there is a risk of
data loss!
3. Copy the file "Lodgit Database.lxdb" to a storage medium (USB stick or similar).
4. Install Lodgit Desk on your new computer by downloading the program again and then running the installer.
5. Start Lodgit Desk on the new computer so that a new work database is created there.
6. Execute the menu command "Open database folder..." on the new computer within Lodgit Desk again and
then close Lodgit Desk.
7. Replace the file "Lodgit Database.lxdb" on the new computer by the file of the same name on your storage
medium, which must of course be connected to the new computer.
Your program settings are stored in the database since version 1.8.x and therefore do not have to be entered
again on the new computer!
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Postpone, shorten, extend billed bookings
As of version Lodgit 1.18., you cannot move, shorten or extend bookings that you have billed, or only to a limited
extent.
The reason for this is that according to the "Principles for the proper management and storage of books, records
and documents in electronic form and for data access (GoBD)", there may no longer be any differences between
the invoice-founding records (in Lodgit Desk, the booking entered in the occupancy schedule) and the invoices.

Move
You can only move settled bookings via the opened booking window by clicking on the small arrow/triangle on the
right under>Rental units and selecting the rental unit into which you want to move the booking.

Shorten
You can shorten a posting by entering a new end date. To do this, click on the lock symbol in the open booking
window either before>departure or before>nights. You are then asked whether you want to unlock the
corresponding input field. If you say yes, you can now bring the departure date forward or reduce the number of
nights.

Please note: If you have inadvertently shortened the booking too much and have already saved it, you cannot
extend it again afterwards.

Lengthen
You cannot lengthen bookings that you have already billed.
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Enter the opening balance of the cash register in the
Lodgit cash book
The amounts of all invoices, correction invoices and receipts with the payment method "cash payment" are
automatically entered into the Lodgit cash book, sorted according to the date of the respective document. The
positive (income) and negative (expenses) amounts are added up consecutively in the "Balance" column. The
current cash balance can also be seen at the bottom right of "Total".
To adjust this to a certain opening balance, you would have to use>Administration>Create receipt to either make
a private withdrawal or deposit or the Cash to Bank transaction or vice versa.
As an offsetting account you can also enter your accounting account for transactions there, see screenshot below.

Please note that only cash payments are recorded in the cash book, but no credit or EC card payments, for
example. Furthermore, no VAT rates are shown.
In principle, we recommend that you make a daily cash balance.
Further information on creating receipts or the cash book can be found here.

POStpONe, SHORteN, eXteND billeD bOOKiNGS    <<
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Channelmanager DIRS21: Set Up Inheritance
It is possible to set up the double room for single use in the Channel Manager so that incoming bookings in Lodgit
Desk can be assigned to the corresponding rental units.
The requirement is that the inheritance is set correctly in DIRS21. You can either do this yourself or ask your
DIRS21 account manager.
The setting works as follows: You must assign the double room (DR), which can also be used individually, to be
used as a single room by means of an external code.
Please log in to your DIRS21 user account and click on the pen icon at the front of the master data of the room
you wish to edit.

Then click on the tab Hotel software and enter the code of the room from which you want to inherit.
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Database server and license data update
You work with the database server and when you restart Lodgit Desk, your computer always"forgets" the license.
You will be notified that you do not have a license to work with the server version.
You can probably fix the problem with a few simple steps. You only need to update your license data once in local
and once in database server mode.
Please proceed as follows:
1. Launch Lodgit Desk
2. Activate Lodgit Desk in local mode via the dialog "Software Activation"
(file > software activation > enter license data and click the button "update license data").
3. Then connect Lodgit Desk to the CubeSQL server
4. Activate Lodgit Desk a second time (now in database server mode) via the "Software Activation" dialog.
Now you have updated the license data in both local and server mode and the problem should no longer occur.

CHannElManaGER DIRS21: SEt Up InHERitancE    <<
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Price for final cleaning to be added to the first night's
stay
If you do not want or are not allowed to show the price for the final cleaning separately in the invoice and want
to add it to the price for the first night, you must divide the price section for the accommodation.
Please open the booking and go to>Services>Accommodation. Set a checkmark at the accommodation period at
which you want to add the final cleaning and which you therefore want to split. Then click on the small triangle
next to the> gear symbol at the bottom left. Then select>Split the selected price section..., see screenshot.

The>Split Selected Price Section window opens. Please enter the date on which the price section should be split,
so in this case enter the day following the start of the booking. For your orientation you can name the two price
sections so that you know later why you changed the price for the first night, see screenshot.
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You have now turned one price section into two and can edit the prices and price units for each of the sections
separately. With the price for the first night you can now increase the price for the final cleaning, see screenshot.
NOTE: Please check in advance which price unit fits best: If the price for the final cleaning is a fixed price,
person-dependent prices like e.g. per night/PERSON are more complicated, because you must calculate the final
cleaning price for each person, in order to enter the correct price.

DataBase SerVer and LiCense Data Update   <<
>>   CHanGe PayMent MetHod of InVoiCes
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Change payment method of invoices
In Lodgit Desk, cash invoices are considered to be paid immediately and can therefore no longer be changed,
since in this case the document created and the payment are one in Lodgit Desk.
If you have issued an invoice for a payment method other than "cash payment", you can still change this if the
invoice is "open". In case of a change, however, the payment method "cash payment" is not available.
We needed to include this so that Lodgit complies with the "Principles for the proper management and storage of
books, records and documents in electronic form and for data access" (GoBD).
This means that if you want to change invoices from/to cash payment to/from another payment method, you
must cancel the invoice to be changed and create a new invoice with the desired payment method.

PRicE
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Renew Your License
Shortly before your Lodgit Desk license expires, you will receive an email informing you that you need to renew
your license. How do you renew your Lodgit Desk license in its current form?
1. Open the Software Activation window via File> Software Activation.
2. Click on the button "Go to Shop" at the bottom left.

Now our shop opens in your browser.
3. Here you only have to select the base license (10, 20 or more rental units) and term (1, 2 or 5 years) and
click on "Select".
4. In the next steps you only have to confirm the data and additional modules already recorded for you.
5. After selecting your desired payment method and confirming the general terms of contract and any additional
agreements for the online booking engine or the channel manager interface, you purchase your new license
by clicking on the "Order" button.
The confirmation email of your new license is usually in your inbox a few seconds later.
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Completing of the HESTA form (CH)
As an accommodation establishment in Switzerland, you must complete a monthly accommodation statistics form,
the so-called HESTA form, and send it to the Federal Statistical Office (BFS).
Find the data you need quickly and easily in Lodgit Desk. Where exactly, we show you here:
Arrivals and overnight stays can be found in the country report.
Please go to>Lists>Accommodation Statistics. In the Accommodation Statistics window, select the desired period
(usually the previous month of the current year) on the left and the desired object(s) on the right. Arrivals,
overnight stays and departures are displayed sorted by country and their respective sums at the bottom. The sum
corresponds to the total of the HESTA form.
Please enter the appropriate numbers in the HESTA form.

Now click on the button "Room Nights" at the bottom left.
The "Occupancy and Performance Indicators" window for the same period appears.

Please select your property(s) at the top right and the booking status below. For booking statuses, you should
only check the "checked in" and "checked out" statuses so that you can enter the correct data.
In the column "nights*rental units" you will find the so-called "room nights" or the number of occupied rooms or
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camping sites (monthly total).
Please enter this value in your HESTA form.
To calculate the average income per person per night (without breakfast), you need the accommodation sales for
the corresponding month. You can find it under>Lists>Lodging-List. This list is based on all bookings in the
occupancy plan, whereby sales are calculated on a daily basis.
Please select the appropriate period from the list of accommodation, your object(s) in the top right-hand corner
and again the statuses "Checked in" and "Checked out".
In the column on the far right you will find the daily turnover of your bookings entered in Lodgit Desk.

You now have all the data and can calculate the average income per person per night according to the calculation
formula and then enter it in the HESTA form.

Renew YoUr License    <<
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Which POS systems are compatible with the Lodgit
interface?
Via the "POS systems" interface, the restaurant consumption of your overnight guests can be transferred to
Lodgit Desk and thus billed on the guest's final bill. But which systems are compatible with Lodgit Desk?
Lodgit Desk supports the protocols Standard (PROTEL compatible), Vectron and GASTWARE. The best way to find
out whether the POS system you are using supports one of these two protocols is to contact the manufacturer or
sales department.
Which data is transferred?
Lodgit Desk creates a list of checked-in guests and their rooms/bookings. It serves as an orientation and
allocation aid for the POS. In return, the cash register creates a file with the consumption and the corresponding
guest, which is imported into Lodgit Desk. Consumption items that cannot be assigned appear in an error log;
they can then be processed manually.
Please note: Lodgit Desk will not transfer any settlement items to the POS system!

CoMpletiNg oF tHe HESTA ForM (CH)   <<
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MappingMaster - Transfer of prices and linking of extra
items
Prices for rental units
Basically Lodgit only transfers simplified prices (compared to the Lodgit price management) to MappingMaster,
because this is technically impossible. The prices are transferred in the price table, which is entered
under>Administration>Synchronisation and Online Modules>MappingMaster>Prices and duration for the respective
category.
Prices are not transferred directly from the Lodgit price management.
The default occupancy of each MappingMaster category is received by Lodgit from MappingMaster.
The Base Price must always be entered manually. This is the price that is taken if no other price is entered in
the price table for the respective period.
The prices are ALWAYS per night for the respective rental unit with standard occupancy. A differentiation of the
price unit is not possible here (unlike in the Lodgit price management).
However, prices from the Lodgit price management can be imported into the table. Please go to the gear wheel
below the list and then click on>Load prices from the price management.
The>Price Comparison window opens. You can choose whether you want to import the>prices for rental units or
the>category prices from the Lodgit price management. Then select the rental unit or category whose prices you
want to import for the selected MappingMaster category. Prices are imported with the price unit "Per night", which
corresponds to the standard occupancy.
You can modify this as follows:
You set the check mark at ...
Ignore default occupancy
ALL prices are loaded independently of the NUMBER OF PERSONS, i.e. with a standard occupancy of 2
persons also those for e.g. 1 or 3 persons, if these are available.
Ignore price unit
ALL prices are loaded independently of the PRICE UNIT, e.g. also those for 1 week.
Delete current prica variations of the MappingMaster category XXX
Check this box to prevent double display of identical prices.
The prices in the price table for MappingMaster are interpreted as the price for the standard occupancy per night,
regardless of which price unit you had in Lodgit price management and to which number of persons you referred
there.
If several prices are entered for an identical period, the highest price is always used.

Extra Items
Prices for extra items cannot be transferred from Lodgit to MappingMaster, but extra items from a booking via
MappingMaster can be linked to extra items from Lodgit.
For example, if you want to offer a room with breakfast, you should create a>product in MappingMaster, where
you check the box "with breakfast" and then enter the price you charge for breakfast as>surcharge. A TOTAL
price for room and breakfast (basic price + surcharge) will be transferred.
In Lodgit you have to link the extra item "Breakfast" with the MappingMaster extra item "Breakfast". Please make
sure that the set price for the extra item "Breakfast" from Lodgit and the price for the surcharge in
MappingMaster match at this point, otherwise the calculation will not work correctly, see below.
The price for Breakfast is usually "per night/ person", but the surcharge in MappingMaster is always "per night/
room".
If it is possible to occupy different numbers of people per room, such as "double room as single room for 1
person" and "double room for 2 persons", an independent product must be created in MappingMaster for each
possible occupancy.
Example:
If you have entered a basic price of €86 for the room in MappingMaster, the room with breakfast is to be offered
and you have entered a surcharge of €7, MappingMaster transfers a total price of €93. If a breakfast price of 7,-€
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per night/person is entered in Lodgit, the price of 93,-€ will be interpreted as 86,-€ for the room and 7,-€ for the
breakfast. For an occupancy with 2 persons there is a basic price of 79,-€, because 2 * 7,-€ (2 persons with
breakfast à 7,-€) = 14,-€ will be deducted from the 93,-€ transferred. This means that you would have had to
define a new basic price here in MappingMaster and set up a new product "with breakfast" for this product, for
which the surcharge includes the price for breakfast for 2 persons.
Please note: Extra items are ALWAYS treated as a surcharge in Lodgit, which means that they are deducted from
the total amount transferred.

Which POS systems are compatible with the LoDGit
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Datenbankserver: Databank malformed
Lodgit Desk runs with the database server and it displays an error message that the database is malformed.
The following uses may cause the database to display the error "Database malformed" or "Database is locked".
These errors are an indicator that the database is corrupted, leading to data loss.
ATTENTION: This error can occur, for example, if ...
... an instance of Lodgit Desk is connected to the database file via the database server CubeSQL and another
instance of Lodgit Desk accesses the same database file directly.
... at least two different CubeSQL database servers can access the same database file simultaneously.
... at least two different instances of Lodgit Desk can access the same database file directly, without CubeSQL.
... another program accesses the same database file simultaneously or in addition to Lodgit Desk.
The above examples can also cause lead to: Database is locked
Before using an (obsolete) backup version of the database, you should first exclude other possible error sources:
1. Please rename your local database. Then try to open Lodgit.
2. If you still cannot access your database, make sure that Lodgit Desk is really closed on every computer.
Open the CubeSQLAdmin and go to Database. Backup your TEST database by clicking on the test database
and then selecting>Server in the menu bar at the top and then>Download Database . Save your test
database. Please make sure that your test database is still selected and then delete it in the admin tool by
clicking the button>drop.
3. If this also did not help, please check if the server database is entered as a local path in your lodgit.
4. Only if none of the previous 3 steps was successful, try to restore your database (to an older version) via
your created backups.

MappinGMasteR - TRansFeR oF pRices and linKinG oF eXtRa items   <<
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Database server and "vanished" online bookings or
"changing" availabilities
When using the database server and a channel manager/ online booking system at the same time, it sometimes
seems as if online bookings simply disappear even though the Lodgit desk support assures you upon request that
they have been transferred. It can also happen that your channel manager tells you that the availability seems to
change all the time, sometimes the rental unit is transferred as occupied, sometimes as free.
This can be because you synchronize online with different databases (retrieve online bookings, transfer
availabilities), e.g. because a computer in the network always switches to the local mode because it is not
connected to the CubeSQL server and then erroneously synchronizes with the local database in which the
bookings you are looking for end or from which the availabilities are transferred.
Therefore, please make sure that the synchronization is switched off in local mode for the work and test
databases of every computer on which you want to work with Lodgit in parallel. Please also switch this off for the
test database in database server mode.
1. In local mode (see screenshot 1, arrow: Reception (local)) first select the working database.

2. Then go to >Administration >Synchronization and Online Modules at the top of the menu bar and uncheck
>Allow this computer for synchronization if necessary (see screenshot 2, arrow).

3. Repeat the process for the test database, see screenshot 1.
You must switch off synchronization in both databases in local mode on each computer on which Lodgit Desk
is to be used in parallel in the network.
4. Then switch to the database server mode. To do this, go to the menu bar at the top to >File (Mac) or
>File (Win) and then to >Use database server.
5. Select the test database there and remove the check mark for the automatic synchronization if necessary
(see step 2. above).
6. Then select the work database and, if necessary, set the check mark at >Allow this computer for automatic
synchronization. You must allow synchronization on at least 1 computer, but you can also set this on all
computers.
The synchronization must ONLY be activated for the WORK database in SERVER mode!
In ALL LOCAL databases and in the TEST database in SERVER mode the automatic synchronization must be
switched off.
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With other settings, bookings can "disappear" or availabilities "change", since these accidentally end up in other
databases or are transferred from them.
You can quickly see that the computer is in server mode by the blue square icon to the left of the> working
database. If the symbol is white/yellow, the computer is in local mode, see screenshot 3 and screenshot 1.
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>>   How to coNNect LodGit aNd AirBNB

DataBase

server aNd

"vaNisHed"

oNliNe BooKiNGs or

"cHaNGiNG"

availaBilities

Legal Notice | Privacy Policy

page 411/442

Manual of Lodgit Desk - reservation software

How to connect Lodgit and Airbnb
To connect Lodgit Desk with Airbnb you need the Lodgit Online System for the unit you want to connect to Airbnb
and this has to be synchronized. To connect Lodgit Desk with Airbnb you need the Lodgit Online System for the
unit you want to connect to Airbnb and this has to be synchronized.
1. Login to our customer area and navigate to "Lodgit Online Systems" > "Settings".
Loggen Sie sich in den von Lodgit ein und navigieren zu Lodgit Online-Systeme > Einstellungen.
2. Select the renrable unit you want to synchronize with Air BnB and

3. Check the box "activate ics Feed.
4. Copy the link to your ics feed (highlighted in red) and integrate it in your Airbnb listings according this FAQ.
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How do I delete an online booking?
Bookings that are manually entered into the reservation schedule can be deleted by going to the command in the
menu bar or right-click menu as well as hitting the DELETE key while having it selected.
If the booking came in through the Lodgit Online Booking System or the Channel Manager, the process is a little
different:
If a booking came in through the Lodgit Online Booking System and you select the DELETE command, you'll
first set the booking as "to be deleted". They'll be marked in the schedule with diagonal stripes. During the next
synchronisation, the cancellation will be sent to the server (so that it's listed correctly in the online list of your
bookings). Only after this synchronisation will it be set to the status "Cancelled Online Booking" and you can
delete the booking from the schedule.
If a booking came in through the Channel Manager, you can delete the booking quite normally. However, it's
important to note that no cancellation notice will be sent to the channel manager, only the vacancies will be
updated. If a cancellation notice comes in from the channel manager, you will receive a message in your error log
and can manually delete the booking.

HoW to coNNect LodGit ANd AiRbNb   <<
HoW do I delete AN oNliNe booKiNG ?
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Highlighting blocking periods in the Lodgit Online system
booking calendar
The Lodgit online systems feature 4 colours as standard:
Grey
Red

Past
Shows the past
Occupied Indicates whether there is a booking in this period.
Indicates an unoccupied but locked period. Locked periods are
defined independently of existing bookings in Lodgit Desk via "
Blue
Locked
Administration > Synchronization and Online Modules > Lodgit >
Disabled Time Frames ".
In this period there is neither a booking nor a locked period defined.
Green Free
The rental unit can be booked.

To do this, go to Lodgit Online Systems > Settings > Occupancy Plan in your personal user area (Lodgit.com) and
use the URL from the red box. Make sure that the option "Do not highlight blocked periods" is deactivated before
copying the URL.
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If, on the other hand, you do not want to highlight the blocked periods, check the box "Gesperrte Zeiträume nicht
hervorheben" (Do not highlight blocked periods) and then copy the link. The parameter "skip_block_css=1" will be
added to the URL. This ensures that blocked periods are still displayed in red in the allocation plan.
For technical reasons, it is unfortunately not possible to additionally set the color blue if a channel manager is
active at the same time.
Attention: Wherever you have saved this link so far (e.g. as a bookmark), it must then be changed manually
and saved again.

How do I dElEtE aN oNliNE booKiNg ?   <<
HighlightiNg bloCKiNg pEriods
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GoBD-export - How do you access the data during a tax
audit?
The tax office / the tax auditor receives data access according to Z3 / data export. You can find it in Lodgit Desk
under>Administration>Additional modules>GoBD Journal Export. Please enter the desired period to be exported
and then your company data. Then specify the storage location for the data. This folder must be readable,
writable and erasable.
Then click on the "GoBD" button and the data is exported to the previously defined storage location in accordance
with the IDEA standard.
You can then transfer the data for inspection.
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Seperate Invoices for one Booking
there are two ways to issue two separate invoices for one booking; these can of course have different payment
methods.

Quick and dirty:
Add an deposit of 50% to the booking and issue the deposit invoice to quest no. 1 and the final invoice to the
second guest, if this procedure is OK for them.

Proper but elaborate:
1. In principle Lodgit Desk needs to bookings for two separate invoices. The program offers the possibility to
draw in bookings on top of each other in the same room. And this is what you have to do.
2. Now take one of the bookings for guest no. 1 and the other for guest no. 2 and reduce the price of each
booking to 50% (e.g. if the room costs 50,-€/night change the room price to 25€/night).
3. You can select and invoice these bookings individually. You can switch between the bookings when right
clicking on the booking in the reservation schedule an selcting „select overbooking“.

GoBD- EXpoRt - HoW do yoU aCCEss thE data dURing
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Display Options for the Occupancy Plan
When you integrate the occupancy plan for an individual rental unit, you have two display options.
First you should make sure that all information required for using the online modules has been entered. The
menu item "Missing information" in the left bar of your account must no longer be visible. If it is still displayed,
click on it and enter the required data.
Note: Although you cannot receive any bookings through the occupancy plan, you must specify at least one
payment type for your own bookings.
Now go to "Settings" and select the rental unit for which you want to display the occupancy plan.
In the upper drop-down menu "Display" you can now select either the occupancy schedule or the occupancy
calendar.

The occupancy plan is a continuous display:

The occupancy calendar displays the occupancy on a monthly basis:

If you prefer continuous display, select "Availability". Then check the box "Publish occupancy schedule for this
rental property" and save this change. A little further down on the page you will find a code snippet that you can
use to integrate the layout into your website in an iFrame.
If you would like to have a monthly display, select "Availability calendar". Then check the box "Publish availability
calendar for this rental property" and save this change. Here you can also make some settings for the calendar,
e.g. how many months should be shown. A little further down on the page you will then find a code snippet that
you can use to integrate the occupancy calendar into your website in an iFrame.
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Completing and setting the cash book to 0
1. Determine the amount of money in your cash register by reading the cash register via Administration> Cash
register... and read the current amount from the cash register.

2. Transfer the amount to another accounting account via a private withdrawal or a money transfer to the bank
in the cash register...

… and save this transfer.

3. Open the cash journal again and create a financial statement for the current date.
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4. You can now either print this financial statement, which has been settled to 0.00, directly or later via the
archive (Administration> Archive> Cash book).
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macOS High Sierra: Do not store database in the iCloud
Problem: When updating macOS to High Sierra (version 10.13), you are offered by default to save the
Documents and Desktop folders in the iCloud. As your Lodgit database is no longer located locally on your Mac's
hard drive, working with Lodgit Desk can become very slow - especially if your Internet connection is slow. There
is also a risk that the synchronization process will access the database while Lodgit Desk is trying to write,
thereby corrupting the database.
Please note: As of Lodgit Desk version 2.1.4, the folder "Lodgit Desk Data" is created by default under >User
>Lodgit Desk Data during a new installation.
Solution: The Lodgit Desk database must still be stored locally on your hard drive. To do this, please proceed as
follows:
1.
2.
3.
4.
5.
6.

Quit Lodgit Desk.
Open your Documents folder in the Finder (Finder: Go > Documents).
Open a second Finder window and go to your Home folder. (Finder: File > New Window; Go > Home.
Move the Folder "Lodgit Desk Data" from your Documents folder to your Home folder.
Start Lodgit Desk.
Since your database folder is no longer where it was last, you will be prompted to redefine the database
folder

Click the button Select and select the "Lodgit Desk Data" folder in your Home folder. Click Continue.
7. Lodgit Desk opens as before.
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Database server error: Database is locked
"Database Locked" means that the database is blocked by a user (e.g. Lodgit Desk or cubeSQL). This locking
serves to avoid data loss and is automatically removed in most cases as soon as the user has finished the
respective action; this usually only takes a few seconds.
The following uses may cause the database to display the error "Database is locked" or "Database malformed".
These errors are an indicator that the database is corrupted, leading to data loss.
ATTENTION: This error can occur, for example, if ...
... an instance of Lodgit Desk is connected to the database file via the database server CubeSQL and another
instance of Lodgit Desk accesses the same database file directly.
... at least two different CubeSQL database servers can access the same database file simultaneously.
... at least two different instances of Lodgit Desk can access the same database file directly, without CubeSQL.
... another program accesses the same database file simultaneously or in addition to Lodgit Desk.
The above examples can also cause lead to: Database Malformed
Under certain circumstances, the database may not be automatically released again, even if the action is already
complete. In this case, you receive the "Database Locked" error message. You can resolve this error as follows:
Step 1: Close Lodgit Desk on all computers.
Make sure that no other programs access the databases.
Open the cubeSQLAdmin tool and check under "Clients" whether the databases are still accessible.

When the database is no longer accessed (lower picture), reopen Lodgit Desk. In most cases this will already
solve the problem.
If the problem persists, go to step 2.
Step 2: End the external access to the databases.
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Open the cubeSQLAdmin tool and check under "Databases" whether the database is locked by another user. This
can be done by virus scanners or backup tools.

For database backups you should always use the cubeSQL server function. You can find these under "Schedules"
in the cubeSQLAdmin (more information in our step-by-step guide).
It is possible that the cubeSQL server locks the databases when creating the backup for security reasons. If the
error occurs at a time when you usually make a backup, please wait a few minutes and then check the status of
the database again.

If you still cannot open your Lodgit Desk, go to step 3.

Step 3: Manual unlocking of databases
You can also unlock the database manually with the cubeSQLAdmin tool. First, make sure that Lodgit Desk is shut
down on all computers:

Then go to "Console" and execute the SQL commands "UNLOCK database 'Lodgit Database.lxdb'" and "UNLOCK
database 'Lodgit Test Database.lxdb'". Please pay special attention to upper and lower case!
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Then open Lodgit Desk. If the problem persists, go to step 4.
Step 4: Restart the cubeSQL server
As in step 3, make sure that Lodgit Desk is closed on all computers and that there is no access to the databases:

You can then close the cubeSQLAdmin tool and restart the server service. On a Windows system, this is done in
the Control Panel under "System and Security> Administration> Services".
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On a Mac system this is done in the system settings under "Miscellaneous> cubeSQL".
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If you still cannot open your Lodgit Desk, go to step 5.
Step 5: Restart the computers
If none of the previous steps have been successful, restart all computers on which Lodgit Desk and/or the
cubeSQL server is installed.

macOS

HiGh Sierra: Do not store dataBase in the iCloud    <<
>>   TransmittinG prices and linkinG eXtra items to MappinGMaster
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serVer error:
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Transmitting prices and linking extra items to
MappingMaster
Problem
The prices MappingMaster transmits do not match those of the Lodgit price management, although Lodgit sends
prices and booking durations to MappingMaster and the extra items are also linked.

Solution
Unit Prices
In principle, Lodgit only transfers simplified prices (compared to the Lodgit price management) to
MappingMaster, because it is technically impossible to do otherwise. The prices are transmitted in the price table,
which is entered under>Administration>Synchronisation and Online modules>MappingMaster>Prices and booking
duration for the respective category.
Prices are not transferred directly from the Lodgit price management.
The default occupancy of each MappingMaster category is received by Lodgit from MappingMaster.
The base price must always be entered manually. This is the price that is taken if no other price is entered in the
price table for the respective period.
The prices are ALWAYS per night for the respective rental unit with standard occupancy. A differentiation of the
price unit is not possible here (unlike in the Lodgit price management).
However, prices from the Lodgit price management can be imported into the table. Please click on the gear wheel
below the list and then click on>Load prices from the price management.
The>Price Comparison window opens. You can choose whether you want to import the>prices for rental units or
the>category prices from the Lodgit price management. Then select the rental unit or category whose prices you
want to import for the selected MappingMaster category. Prices are imported with the price unit "Per night", which
corresponds to the standard occupancy.
You can modify this as below:
You check the box:
Ignore Standard Occupancy
ALL prices are loaded independently of the NUMBER OF PERSONS, i.e. with a standard occupancy of 2
persons also those for e.g. 1 or 3 persons, if these are available.
Ignore Price Unit
ALL prices are loaded independently of the PRICE UNIT, e.g. also those for 1 week.
Delete existing price variations of the MappingMaster category "XXX"
Check this box to prevent double display of identical prices.
The prices in the price table for MappingMaster are interpreted as the price for the standard occupancy per night,
regardless of which price unit you had in Lodgit price management and to which number of persons you referred
there.
If several prices are entered for an identical time period, the highest price is always used.

Extra Items
Prices for extra items cannot be transferred from Lodgit to MappingMaster, but extra items from a booking via
MappingMaster can be linked to extra items from Lodgit.
For example, if you want to offer a room with breakfast, you should create a>product in MappingMaster, where
you check the box "with breakfast" and then enter the price you estimate for breakfast as>surcharge. A TOTAL
price for room and breakfast (basic price + surcharge) will be transferred.
In Lodgit you have to link the extra item "Breakfast" with the MappingMaster extra item "breakfast". Please make
sure that the set price for the extra item "Breakfast" from Lodgit and the price for the surcharge in
MappingMaster are the same, otherwise the calculation does not work correctly, see below.
The price for breakfast is usually "per night/person", but the surcharge in MappingMaster is always "per
night/room".
If it is possible to occupy different numbers of people per room, such as "double room as single room for 1
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person" and "double room for 2 persons", an independent product must be created in MappingMaster for each
possible occupancy.

Example
If you have entered a base price of €86 for the room in MappingMaster, the room with breakfast is to be offered
and you have entered a surcharge of €7, MappingMaster transfers a total price of €93. If a breakfast price of 7,-€
per night/person is entered in Lodgit, the price of 93,-€ will be interpreted as 86,-€ for the room and 7,-€ for the
breakfast. For an occupancy with 2 persons there is a basic price of 79,-€, because 2 * 7,-€ (2 persons with
breakfast à 7,-€) = 14,-€ will be deducted from the 93,-€ transferred. This means that you would have had to
define a new basic price here in MappingMaster and set up a new product "with breakfast" for this product, for
which the surcharge includes the price for breakfast for 2 persons.
Please note: Extra items are ALWAYS treated as a surcharge in Lodgit, which means that they are deducted from
the total amount transferred.

Database serVer error: Database is locKed    <<
>>   Use LodGit DesK on more than one computer

TransmittinG
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Use Lodgit Desk on more than one computer
In the standard version, Lodgit Desk is only available in single user mode. That means all the data is saved locally
on your computer and you are responsible for the security of said data. It also means the data is only available
on one computer.
There are, however, a couple of options to access Lodgit Desk and your data from different work stations.

Optional additional module "Interface: Database Server"
With the additional module you'll be able to store the database on a virtual server and access it from different
workstations. The server will be installed on a computer in your network; it needs very little resources so you can
install it on a regular workstation. While the server is designed and tested to work in a local, wired network it is
theoretically possible to gain

Access via VPN or Terminal Server
It is technically feasible to get access to the database server from outside the local network. There are two
options:
1. Access via VPN (Virtual Private Network) - it works but often rather slowly.
2. Some Lodgit Desk user have installed the database server successfully on a terminal server. Thus they
have access to their data via web. Please note: Installation of a terminal server is rather complex and should
only be carried out by experienced it experts.
As the performance of both aforementioned configurations depends on the quality (and especially the latency) of
the users internet connection we unfortunately can neither guarantee nor offer support for these configurations.

Remote access tools
For accessing Lodgit Desk via the internet, we recommend using a (often free) remote access tool like
TeamViewer. This will allow you to access the computer with Lodgit Desk on it remotely. There is no need to
install the software on more than one computer.
This method, however, does not allow the simultaneous access of more than one user.

TRansMittinG

pRiCEs and linKinG EXtRa itEMs tO

MappinGMastER   <<
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Assign Booking
Issue
The note "Assign Booking" appears in the lower right corner of the reservation schedule.

Solution
A booking that could not be assigned to a rental unit was transferred from the online systems or from the channel
manager. Such a booking can be created if a room of the desired category was available for the guest for the
entire stay, but not in the same rental unit, so that you either have to reorder the bookings in the corresponding
room category or the guest has to move.
Filter the booking list by "Bookings without rental unit". The unassigned bookings are now displayed.
Open these bookings and assign them to a rental unit.

UsE LoDGit DEsK

oN MoRE tHaN oNE CoMPutER    <<

AssiGN

booKiNG

>>   SEll
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Sell and redeem vouchers in Lodgit Desk
You want to issue and/or redeem vouchers for a certain amount of money in Lodgit Desk.

Issue a Voucher
First create an extra item "Voucher" in your extras administration (Administration > Extras & Packages).

If the voucher is paid cash or with credit card you can now create a voucher by creating a receipt (Administration
> Create Receipt). If you want to personalise your voucher you also can add an recipient here.
If your voucher will be paid by wire-transfer you need to add the extra item to a booking and create a bill
specifically for this extra item. Proceed as follows:
1. Select and open a booking in which the purchaser of the voucher is a guest. If there is no such booking
simply draw a new booking in the Reservation Schedule and add the purchaser as the main contact.
2. Add the voucher to the extra items of this booking (Go to: Services > Tab "Extras/Packages" > Click on
"Add extra item" > select "Voucher").
3. Edit the voucher so it has the correct price and tax rate.  
4. Issue an invoice for the voucher via: Button "Invoice" > only drag "Voucher" into the column "items to be
invoiced" > issue the invoice.
5. You might have to alter your invoice texts for the voucher (tab "texts" in the invoice-window). If you issue
vouchers on a regular basis you might consider adding a language set "Vouchers" to your Lodgit Desk.
6. If you created an booking in step 1, this can now be deleted since the invoice will still be archived in your
invoices and also be associated with the guest in the guest-management.
In order to follow up on your vouchers it is recommended you keep a list of your vouchers outside Lodgit Desk
in a spread sheet (e.g. Excel).

Redeem Voucher
When redeeming an issued voucher, you can either use the same extra item as when issuing a voucher, or create
a separate extra item according to the same pattern.
Then add the extra item to the booking and enter the corresponding data (negative value, value-added tax of
the voucher). When the invoice is created, the entire booking is then settled normally.

AssigN

bOOKiNg    <<
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Create comments and remarks on invoice items
If you want to add a comment to the items of an invoice (and the description of the invoice items themselves is
not sufficient for you), you can create an empty package, add it to the booking, change the name if
necessary, ensure that the package name is printed on invoices and simply include this in the invoice.
1. First create a new, empty package in the package administration (Administration> Extras and Packages> tab
"Packages"> click the + below the package list to create a new package) .
2. Now add this package to a booking (In the booking window > Services > tab "Extras/Packages" > Add
package).
Make sure that "Print Name> In invoices" is checked.

3. And then create the invoice, whereby you also settle the package and drag it to its desired location (i.e.
above or below another invoice item) using Drag& Drop.
4. If all settings have been made correctly, the calculation looks like this:
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Highlighting Special Periods in the Occupancy Plan
In Lodgit Desk you can mark special periods, such as holidays or city festivals, by taking advantage of an
object/rental unit location.
Version 1: Create a new object with a rental unit and drag it to the top or bottom of the object list. You can use
the object color to delimit this in the occupancy schedule list. This method is suitable if you only have one object
or the selected periods are identical for all objects. This version also does not affect your evaluations within Lodgit
Desk, since you can perform all evaluations object-related.
Version 2: Alternatively, you can simply create a new rental unit in an existing object. You can use the
abbreviation to place it at the beginning or end of the rental unit list; you can differentiate it from the others
using the individual color. You can use this version to select object-specific periods and easily show and hide them
together with the object. However, you should bear in mind that this version may affect your evaluations and
analyses, since this rental unit is considered part of your object.
No matter which version you choose, you should now have created a rental unit for your periods. In this rental
unit, you now create bookings for the duration of these special periods. With the help of the booking label
"Individual text" you can explain the period in more detail.
Tip 1: Choose a booking status that you do not otherwise use, or only rarely use, to distinguish these periodic
bookings from the normal bookings. Note also that the booking statuses Tentative, Locked and Cancelled Online
Booking do not require a main contact.
Tip 2: Use the booking labels to indicate the type of periods (e.g. holidays, city festivals or trade fairs).

CREatE CoMMEnts and REMaRKs on InVoicE ItEMs   <<
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Invoice with Company Address but Registration Form with
Guest Address
A guest arrives and wants the invoice to be sent to the company address. The registration form, on the other
hand, should have her private address.
To settle the booking in this way, two guests must be created in the guest administration:
1. the guest with her private address
2. the company with the company address
A new booking is then created. The company is added as the main contact (make sure that the box "Is guest
herself" is NOT selected), the guest herself is added under Guests.
When you create the registration form, you select the guest as a person and her private address appears on the
registration form.
When the invoice is created, it is sent by default to the main contact, i.e. the company. In the "Options" tab in the
drop-down menu "Print options" in the invoice window, select "Print guest names" to include the guest's name in
the invoice.

HighLighting SpEciaL PErioDs in thE OccUpancY PLan    <<
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Attachments sent by mail will be sent to the recipient as
'winmail.dat'
Issue
In some cases it happens that sent e-mail attachments do not arrive in the intended file format (e.g. .pdf), but
reach the recipient as 'winmail.dat'. It occurs when sending via the mail program Outlook.

Solution
Please configure your email preferences. Please pay particular attention to the settings for using the MAPI
interface with Microsoft Outlook 2013.
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Change Language of Lodgit Desk
Normally, Lodgit Desk is displayed in the language selected as the system language on your computer, i.e. in
German or Spanish, if this is your default language, and in English for any other language.
In Lodgit Desk, however, you can work in German, Spanish, or English, regardless of your system language.

Mac
You can use the Language Switcher app to change the language of selected programs. Once you have opened the
app, select Lodgit Desk and then select German, Spanish or English, depending on which language you want to
work in Lodgit Desk.

Windows 10
Under Windows 10, the language in which Lodgit Desk is displayed depends on the language of the operating
system - the ability to set different languages for the windows of different programs seems to have been removed
by an update.
You can change the language of your Windows 10 installation by following these instructions.

ATTacHmenTs
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Shortcuts
Below you'll find a list of keystroke combinations that can make working with Lodgit Desk easier and faster.

Key:
shift key
Delete
Backspace
ctrl key

˄

command key / Apple key
enter key / return key

CMD
↵

Action

Windows

Mac OS X

Open the Help file

F1

Help

Open the Preferences
Quit software
Open database folder
Save reservation schedule as image
Print reservation schedule
Main window: hide or show sidebar
Main window: hide or show booking list
Use "Select" mode (reservation schedule)
Use "Draw" mode (reservation schedule)
Use "Split" mode (reservation schedule)
Use the next mode („Select“ → „Draw“ →
„Split“ → „Select“)in the reservation
schedule
Create new booking (reservation schedule)
Duplicate selected booking (reservation
schedule)
Open selected booking (reservation
schedule)
Delete selected booking (reservation
schedule)
Reservation schedule: center current date
Go to a certain date in the reservation
schedule
Reservation schedule: next month
Reservation schedule: previous month
Reservation schedule: next year
Reservation schedule: previous year

˄
˄
˄
˄
˄
˄
˄
a
e
t

CMD
CMD
CMD
CMD
CMD
CMD
CMD
a
e
t

Select several bookings in the reservation
schedule
Open
Open
Open
Open
Open

Object Management
Guest Management
Price Administration
Lodging Statistics
Check In List

Open Check Out List
Open Offer Arches (Correspondence)
Open Extras Management

,
Q
O
S
P
L
L

,
Q
O
S
P
L
L

Space Bar
˄ N

CMD N

˄ D

CMD D

˄ O or ↵

CMD O or ↵
or

˄ T

CMD T

˄ G

CMD G

˄ →
˄ ←
˄
→
˄
←

CMD →
CMD ←
CMD →
CMD ←

Hold down -key and then click
on the bookings you want to
select
Alt M
˄
M
Alt G
˄
G
Alt P
˄
P
Alt S
˄
S
Alt I
˄
I
Alt O
Alt A
Alt X

˄
˄
˄

O
A
X
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Open Package Management
Open Cashbook

Alt Z
Alt K

˄
˄

Z
K

Open Financial Reports

Alt T

˄

T

Duplicate selected prices (Price
Administration)
Duplicate selected prices and add a year
(Price Administration)
Delete the selected cashbook entry (no
invoices)
Go to search area in the booking list
(reservation schedule)
Go to search area (Guest Managament)
Fix booking or remove fixation

Change Language

of

Lodgit Desk   <<

˄ D
˄

˄ D
D

˄
or

˄ F

CMD F

˄ F

CMD F

CTRL F

Shortcuts

D

CMD F
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